<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />

	<!-- This site is optimized with the Yoast SEO plugin v14.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Editorial: Seize the Opportunity - Arthur Newspaper</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.trentarthur.ca/editorial-seize-opportunity/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Editorial: Seize the Opportunity - Arthur Newspaper" />
	<meta property="og:description" content="As our editorship comes to an end, it is time to reflect on a fun, stressful and rewarding couple of years. Without doubt, this has ..." />
	<meta property="og:url" content="http://www.trentarthur.ca/editorial-seize-opportunity/" />
	<meta property="og:site_name" content="Arthur Newspaper" />
	<meta property="article:publisher" content="https://www.facebook.com/ArthurNews/" />
	<meta property="article:published_time" content="2020-04-29T16:00:14+00:00" />
	<meta property="article:modified_time" content="2020-04-30T20:19:27+00:00" />
	<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2020/04/jan-tinneberg-gJJhG4gM7NA-unsplash-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="fb:app_id" content="168101720293577" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@trentarthur" />
	<meta name="twitter:site" content="@trentarthur" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.trentarthur.ca/#website","url":"http://www.trentarthur.ca/","name":"Arthur Newspaper","description":"Trent University and Peterborough-Nogojiwanong Independent Student Press Since 1966","potentialAction":[{"@type":"SearchAction","target":"http://www.trentarthur.ca/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.trentarthur.ca/editorial-seize-opportunity/#primaryimage","inLanguage":"en-US","url":"http://www.trentarthur.ca/wp-content/uploads/2020/04/jan-tinneberg-gJJhG4gM7NA-unsplash-scaled.jpg","width":2560,"height":1707,"caption":"Photo by Jan Tinneberg on Unsplash."},{"@type":"WebPage","@id":"http://www.trentarthur.ca/editorial-seize-opportunity/#webpage","url":"http://www.trentarthur.ca/editorial-seize-opportunity/","name":"Editorial: Seize the Opportunity - Arthur Newspaper","isPartOf":{"@id":"http://www.trentarthur.ca/#website"},"primaryImageOfPage":{"@id":"http://www.trentarthur.ca/editorial-seize-opportunity/#primaryimage"},"datePublished":"2020-04-29T16:00:14+00:00","dateModified":"2020-04-30T20:19:27+00:00","author":{"@id":"http://www.trentarthur.ca/#/schema/person/84626a7008d2ef855d442ee2e60a7daa"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.trentarthur.ca/editorial-seize-opportunity/"]}]},{"@type":["Person"],"@id":"http://www.trentarthur.ca/#/schema/person/84626a7008d2ef855d442ee2e60a7daa","name":"Lubna Sadek","image":{"@type":"ImageObject","@id":"http://www.trentarthur.ca/#personlogo","inLanguage":"en-US","url":"http://0.gravatar.com/avatar/64214061686c77b277be831f031ff04d?s=96&d=mm&r=g","caption":"Lubna Sadek"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Feed" href="http://www.trentarthur.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Comments Feed" href="http://www.trentarthur.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trentarthur.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.trentarthur.ca/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.trentarthur.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.trentarthur.ca/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.trentarthur.ca/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.trentarthur.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='http://www.trentarthur.ca/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='http://www.trentarthur.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trentarthur.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trentarthur.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://www.trentarthur.ca/?p=18359' />
<link rel="alternate" type="application/json+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Feditorial-seize-opportunity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Feditorial-seize-opportunity%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/style.css" media="screen and (min-device-width: 481px)" type="text/css" />
    <link type="text/css" rel="stylesheet" media="only screen and (max-device-width: 480px)" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/phone_style.css" />
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, 
 maximum-scale=1.0"><!--[if lt IE 9]>
<script src="http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="http://www.trentarthur.ca/editorial-seize-opportunity/amp/"><link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-18359 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<a class="mh-header-image-link" href="http://www.trentarthur.ca/" title="Arthur Newspaper" rel="home">
<img class="mh-header-image" src="http://www.trentarthur.ca/wp-content/uploads/2019/08/Website-Header.jpg" height="2070" width="5208" alt="Arthur Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-paper-columns-container"><ul id="menu-paper-columns" class="menu"><li id="menu-item-16983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16983"><a href="http://www.trentarthur.ca/category/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-16993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16993"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li id="menu-item-16984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16984"><a href="http://www.trentarthur.ca/category/local/">Local</a></li>
<li id="menu-item-16985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16985"><a href="http://www.trentarthur.ca/category/arts/">Arts</a></li>
<li id="menu-item-16991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16991"><a href="http://www.trentarthur.ca/category/life/">Life</a></li>
<li id="menu-item-16986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16986"><a href="http://www.trentarthur.ca/category/politics/">Politics</a></li>
<li id="menu-item-16987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16987"><a href="http://www.trentarthur.ca/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-16989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16989"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
</ul>
</li>
<li id="menu-item-16988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16988"><a href="http://www.trentarthur.ca/category/sports/">Sports</a></li>
<li id="menu-item-16990" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-16990"><a href="http://www.trentarthur.ca/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17053" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17053"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-16992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16992"><a href="http://www.trentarthur.ca/category/bowlcut/">Bowlcut</a></li>
<li id="menu-item-17753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17753"><a href="http://www.trentarthur.ca/category/puzzles-cartoons/">Puzzles &#038; Cartoons</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-18359" class="post-18359 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-editorial-opinion category-featured category-local tag-covid-19 tag-student-choice-initiative tag-volume-54 tag-volume-54-issue-24">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">Editorial: Seize the Opportunity</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.trentarthur.ca/2020/04/">April 29, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.trentarthur.ca/author/lubna-sadek/">Lubna Sadek</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.trentarthur.ca/category/campus/" rel="category tag">Campus</a>, <a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/" rel="category tag">Editorial</a>, <a href="http://www.trentarthur.ca/category/featured/" rel="category tag">Featured</a>, <a href="http://www.trentarthur.ca/category/local/" rel="category tag">Local</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="http://www.trentarthur.ca/wp-content/uploads/2020/04/jan-tinneberg-gJJhG4gM7NA-unsplash-678x381.jpg" alt="" title="jan-tinneberg-gJJhG4gM7NA-unsplash" />
<figcaption class="wp-caption-text">Photo by Jan Tinneberg on Unsplash.</figcaption>
</figure>
<p>As our editorship comes to an end, it is time to reflect on a fun, stressful and rewarding couple of years. Without doubt, this has been a challenging and wonderful experience, and it has been an honour and a privilege to run <em>Arthur</em>’s 53rd and 54th volume with Leina Amatsuji-Berry. There are a few points I’d like to leave you with before the thank-yous and goodbyes.</p>
<p>Free independent student press is important. Its existence as a platform to share student voices is crucial and magnificent. It has been a true pleasure to witness the dialogue that the Trent and Peterborough-Nogojiwanong communities have been able to sustain and share through the newspaper. It is rewarding to see that one of the aims we had for the organization has grown over the past two years.</p>
<p>When the <a href="http://www.trentarthur.ca/tag/student-choice-initiative/">Student Choice Initiative</a> came into place in the Fall of 2019, it demonstrated the opportunities and work that levy groups do are underrated. <em>Arthur</em> endured a hard hit with the opt-out rates, and the ongoing work of the organization was at risk. However, when the Student Choice Initiative was <a href="http://www.trentarthur.ca/fast-facts-on-sci-legal-challenge-win/">deemed unlawful</a>, it assured us that the independent student media is in fact “essential”. Whilst it was a relief that levy groups continued to get funded, it still begs the question if <em>Arthur</em>, and other groups which suffered high opt-out rates, is recognized and acknowledged as essential by students.</p>
<p>This brings me to my next point. I urge students and community members to immerse yourself in the community, in the services and opportunities that surround you. My experience as Editor of the university press after graduating made me realize that, while I participated in so much as a student, there was still so much more I could’ve explored. It’s worth noting that the student workload and hardships of life can keep one from exploring to their full desire. What is certainly essential here is to go beyond your comfort zone when presented the chance. </p>
<p>I will always feel like I could’ve done more at university, but seizing an unforeseen opportunity meant that I could become Editor of a newspaper straight out of university with a Psychology degree. It meant I could tell my Trent alumnus high-school teacher, who gave me a D+ average in English, that I ran the student newspaper of the university she attended (then thank her for recommending Trent). Seizing unforeseen opportunities meant I could open up new paths for myself as a student, and so can you. Take advantage of these opportunities, and then you the students can carry on the important work of levy groups and students services yourselves. Thus, opening career paths you would have never considered. </p>
<p>I realize the irony in encouraging folks to seize the day during a pandemic. However, one day things will go ‘back to normal’, and we might all be left feeling… weird. Whether it’s reflecting on life choices, or making new decisions, I hope that the community support and outreach continues past the pandemic. I hope that all services that enrich students’ lives will remain essential, not just on the books, but in our actions and mindsets. </p>
<p>With that, I move on to the thank-yous. I will not elaborate too much, because Leina did a good job with that already, and I second them. Nonetheless, I would like to thank the staff collective, volunteers, board members, and all contributors and partners of <em>Arthur</em> that ensured its survival until now, even in the midst of a pandemic. A special thank you to one of the most important people <em>Arthur</em> has ever come across, and will never be the same again due to the magnificent work done by her: Leina Amatsuji-Berry. No written words can describe the dedication you have for this organization, and how proud I am to have been your partner throughout these past two volumes. Thank you for saying yes to me nervously asking you to run with me for this role. It’s been a blast. I don’t doubt that Brazil Gaffney-Knox and Nick Taylor, the incoming Editors of <em>Arthur</em>’s 55th Volume, will do a tremendous job. I can’t wait to see what they have in store for <em>Arthur</em>.</p>
<p>Well, there you have it, folks! Thank you, and goodbye.</p>
<div class="post-views post-18359 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">219</span>
			</div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.trentarthur.ca/tag/covid-19/" rel="tag">COVID-19</a></li><li><a href="http://www.trentarthur.ca/tag/student-choice-initiative/" rel="tag">Student Choice Initiative</a></li><li><a href="http://www.trentarthur.ca/tag/volume-54/" rel="tag">Volume 54</a></li><li><a href="http://www.trentarthur.ca/tag/volume-54-issue-24/" rel="tag">Volume 54 Issue 24</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.trentarthur.ca/editorial-thank-you-farewell/" rel="prev"><img width="80" height="60" src="http://www.trentarthur.ca/wp-content/uploads/2020/04/wilhelm-gunkel-AKQlYooS72w-unsplash-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.trentarthur.ca/wp-content/uploads/2020/04/wilhelm-gunkel-AKQlYooS72w-unsplash-80x60.jpg 80w, http://www.trentarthur.ca/wp-content/uploads/2020/04/wilhelm-gunkel-AKQlYooS72w-unsplash-678x509.jpg 678w, http://www.trentarthur.ca/wp-content/uploads/2020/04/wilhelm-gunkel-AKQlYooS72w-unsplash-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Editorial: Thank You and Farewell</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.trentarthur.ca/editorial-v55-agents-benefactors-chaos/" rel="next"><img width="80" height="60" src="http://www.trentarthur.ca/wp-content/uploads/2020/03/image1-80x60.jpeg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.trentarthur.ca/wp-content/uploads/2020/03/image1-80x60.jpeg 80w, http://www.trentarthur.ca/wp-content/uploads/2020/03/image1-678x509.jpeg 678w, http://www.trentarthur.ca/wp-content/uploads/2020/03/image1-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Editorial: Agents and Benefactors of Chaos</p></a></div>
</nav>
	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-9" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.trentarthur.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="mh_slider_hp-3" class="mh-widget mh_slider_hp">        	<div id="mh-slider-1102" class="flexslider mh-slider-widget mh-slider-large">
				<ul class="slides">						<li class="mh-slider-item">
							<article class="post-18344">
								<a href="http://www.trentarthur.ca/editorial-v55-agents-benefactors-chaos/" title="Editorial: Agents and Benefactors of Chaos"><img width="1030" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2020/03/image1-1030x438.jpeg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/editorial-v55-agents-benefactors-chaos/" title="Editorial: Agents and Benefactors of Chaos">
											<h2 class="mh-slider-title">
												Editorial: Agents and Benefactors of Chaos											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>This is Nick Taylor and Brazil Gaffney-Knox (henceforth known as NickZilla (we’ll take comments on this nickname)) signing on at long last to the Arthur <a class="mh-excerpt-more" href="http://www.trentarthur.ca/editorial-v55-agents-benefactors-chaos/" title="Editorial: Agents and Benefactors of Chaos">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-18359">
								<a href="http://www.trentarthur.ca/editorial-seize-opportunity/" title="Editorial: Seize the Opportunity"><img width="1030" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2020/04/jan-tinneberg-gJJhG4gM7NA-unsplash-1030x438.jpg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/editorial-seize-opportunity/" title="Editorial: Seize the Opportunity">
											<h2 class="mh-slider-title">
												Editorial: Seize the Opportunity											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>As our editorship comes to an end, it is time to reflect on a fun, stressful and rewarding couple of years. Without doubt, this has <a class="mh-excerpt-more" href="http://www.trentarthur.ca/editorial-seize-opportunity/" title="Editorial: Seize the Opportunity">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-18362">
								<a href="http://www.trentarthur.ca/editorial-thank-you-farewell/" title="Editorial: Thank You and Farewell"><img width="1030" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2020/04/wilhelm-gunkel-AKQlYooS72w-unsplash-1030x438.jpg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/editorial-thank-you-farewell/" title="Editorial: Thank You and Farewell">
											<h2 class="mh-slider-title">
												Editorial: Thank You and Farewell											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>Weird times, eh? It feels surreal to still be working during this pandemic, even if it’s just tying up some loose ends at the end <a class="mh-excerpt-more" href="http://www.trentarthur.ca/editorial-thank-you-farewell/" title="Editorial: Thank You and Farewell">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-18276">
								<a href="http://www.trentarthur.ca/arthur-spring-elections-2020-results/" title="Arthur Newspaper Spring Elections 2020 Results"><img width="500" height="271" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png 500w, http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header-300x163.png 300w" sizes="(max-width: 500px) 100vw, 500px" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/arthur-spring-elections-2020-results/" title="Arthur Newspaper Spring Elections 2020 Results">
											<h2 class="mh-slider-title">
												Arthur Newspaper Spring Elections 2020 Results											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>As per the statement put out by Arthur on March 18, 2020, the Spring Elections were conducted and have concluded. The Spring Elections were conducted <a class="mh-excerpt-more" href="http://www.trentarthur.ca/arthur-spring-elections-2020-results/" title="Arthur Newspaper Spring Elections 2020 Results">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-18237">
								<a href="http://www.trentarthur.ca/community-spirit-show-kawartha-food-drive-covid19/" title="Community Spirit on Show as Kawartha Food Drive Hits the Road"><img width="1030" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2020/03/IMG_20200323_1209225341-1030x438.jpg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/community-spirit-show-kawartha-food-drive-covid19/" title="Community Spirit on Show as Kawartha Food Drive Hits the Road">
											<h2 class="mh-slider-title">
												Community Spirit on Show as Kawartha Food Drive Hits the Road											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>As I pull into the Evinrude Centre parking lot, I realize that although I haven’t even started volunteering yet, I already felt better for having <a class="mh-excerpt-more" href="http://www.trentarthur.ca/community-spirit-show-kawartha-food-drive-covid19/" title="Community Spirit on Show as Kawartha Food Drive Hits the Road">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>				</ul>
			</div></div><div id="archives-14" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-14">Archives</label>
		<select id="archives-dropdown-14" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.trentarthur.ca/2020/04/'> April 2020 </option>
	<option value='http://www.trentarthur.ca/2020/03/'> March 2020 </option>
	<option value='http://www.trentarthur.ca/2020/02/'> February 2020 </option>
	<option value='http://www.trentarthur.ca/2020/01/'> January 2020 </option>
	<option value='http://www.trentarthur.ca/2019/12/'> December 2019 </option>
	<option value='http://www.trentarthur.ca/2019/11/'> November 2019 </option>
	<option value='http://www.trentarthur.ca/2019/10/'> October 2019 </option>
	<option value='http://www.trentarthur.ca/2019/09/'> September 2019 </option>
	<option value='http://www.trentarthur.ca/2019/08/'> August 2019 </option>
	<option value='http://www.trentarthur.ca/2019/07/'> July 2019 </option>
	<option value='http://www.trentarthur.ca/2019/04/'> April 2019 </option>
	<option value='http://www.trentarthur.ca/2019/03/'> March 2019 </option>
	<option value='http://www.trentarthur.ca/2019/02/'> February 2019 </option>
	<option value='http://www.trentarthur.ca/2019/01/'> January 2019 </option>
	<option value='http://www.trentarthur.ca/2018/12/'> December 2018 </option>
	<option value='http://www.trentarthur.ca/2018/11/'> November 2018 </option>
	<option value='http://www.trentarthur.ca/2018/10/'> October 2018 </option>
	<option value='http://www.trentarthur.ca/2018/09/'> September 2018 </option>
	<option value='http://www.trentarthur.ca/2018/08/'> August 2018 </option>
	<option value='http://www.trentarthur.ca/2018/04/'> April 2018 </option>
	<option value='http://www.trentarthur.ca/2018/03/'> March 2018 </option>
	<option value='http://www.trentarthur.ca/2018/02/'> February 2018 </option>
	<option value='http://www.trentarthur.ca/2018/01/'> January 2018 </option>
	<option value='http://www.trentarthur.ca/2017/12/'> December 2017 </option>
	<option value='http://www.trentarthur.ca/2017/11/'> November 2017 </option>
	<option value='http://www.trentarthur.ca/2017/10/'> October 2017 </option>
	<option value='http://www.trentarthur.ca/2017/09/'> September 2017 </option>
	<option value='http://www.trentarthur.ca/2017/08/'> August 2017 </option>
	<option value='http://www.trentarthur.ca/2017/04/'> April 2017 </option>
	<option value='http://www.trentarthur.ca/2017/03/'> March 2017 </option>
	<option value='http://www.trentarthur.ca/2017/02/'> February 2017 </option>
	<option value='http://www.trentarthur.ca/2017/01/'> January 2017 </option>
	<option value='http://www.trentarthur.ca/2016/12/'> December 2016 </option>
	<option value='http://www.trentarthur.ca/2016/11/'> November 2016 </option>
	<option value='http://www.trentarthur.ca/2016/10/'> October 2016 </option>
	<option value='http://www.trentarthur.ca/2016/09/'> September 2016 </option>
	<option value='http://www.trentarthur.ca/2016/04/'> April 2016 </option>
	<option value='http://www.trentarthur.ca/2016/03/'> March 2016 </option>
	<option value='http://www.trentarthur.ca/2016/02/'> February 2016 </option>
	<option value='http://www.trentarthur.ca/2016/01/'> January 2016 </option>
	<option value='http://www.trentarthur.ca/2015/12/'> December 2015 </option>
	<option value='http://www.trentarthur.ca/2015/11/'> November 2015 </option>
	<option value='http://www.trentarthur.ca/2015/10/'> October 2015 </option>
	<option value='http://www.trentarthur.ca/2015/09/'> September 2015 </option>
	<option value='http://www.trentarthur.ca/2015/07/'> July 2015 </option>
	<option value='http://www.trentarthur.ca/2015/06/'> June 2015 </option>
	<option value='http://www.trentarthur.ca/2015/04/'> April 2015 </option>
	<option value='http://www.trentarthur.ca/2015/03/'> March 2015 </option>
	<option value='http://www.trentarthur.ca/2015/02/'> February 2015 </option>
	<option value='http://www.trentarthur.ca/2015/01/'> January 2015 </option>
	<option value='http://www.trentarthur.ca/2014/12/'> December 2014 </option>
	<option value='http://www.trentarthur.ca/2014/11/'> November 2014 </option>
	<option value='http://www.trentarthur.ca/2014/10/'> October 2014 </option>
	<option value='http://www.trentarthur.ca/2014/09/'> September 2014 </option>
	<option value='http://www.trentarthur.ca/2014/08/'> August 2014 </option>
	<option value='http://www.trentarthur.ca/2014/07/'> July 2014 </option>
	<option value='http://www.trentarthur.ca/2014/06/'> June 2014 </option>
	<option value='http://www.trentarthur.ca/2014/05/'> May 2014 </option>
	<option value='http://www.trentarthur.ca/2014/03/'> March 2014 </option>
	<option value='http://www.trentarthur.ca/2014/02/'> February 2014 </option>
	<option value='http://www.trentarthur.ca/2014/01/'> January 2014 </option>
	<option value='http://www.trentarthur.ca/2013/12/'> December 2013 </option>
	<option value='http://www.trentarthur.ca/2013/11/'> November 2013 </option>
	<option value='http://www.trentarthur.ca/2013/10/'> October 2013 </option>
	<option value='http://www.trentarthur.ca/2013/09/'> September 2013 </option>
	<option value='http://www.trentarthur.ca/2013/08/'> August 2013 </option>
	<option value='http://www.trentarthur.ca/2013/07/'> July 2013 </option>
	<option value='http://www.trentarthur.ca/2013/06/'> June 2013 </option>
	<option value='http://www.trentarthur.ca/2013/05/'> May 2013 </option>
	<option value='http://www.trentarthur.ca/2013/04/'> April 2013 </option>
	<option value='http://www.trentarthur.ca/2013/03/'> March 2013 </option>
	<option value='http://www.trentarthur.ca/2013/02/'> February 2013 </option>
	<option value='http://www.trentarthur.ca/2013/01/'> January 2013 </option>
	<option value='http://www.trentarthur.ca/2012/12/'> December 2012 </option>
	<option value='http://www.trentarthur.ca/2012/11/'> November 2012 </option>
	<option value='http://www.trentarthur.ca/2012/10/'> October 2012 </option>
	<option value='http://www.trentarthur.ca/2012/09/'> September 2012 </option>
	<option value='http://www.trentarthur.ca/2012/08/'> August 2012 </option>
	<option value='http://www.trentarthur.ca/2012/04/'> April 2012 </option>
	<option value='http://www.trentarthur.ca/2012/03/'> March 2012 </option>
	<option value='http://www.trentarthur.ca/2012/02/'> February 2012 </option>
	<option value='http://www.trentarthur.ca/2012/01/'> January 2012 </option>
	<option value='http://www.trentarthur.ca/2011/12/'> December 2011 </option>
	<option value='http://www.trentarthur.ca/2011/11/'> November 2011 </option>
	<option value='http://www.trentarthur.ca/2011/10/'> October 2011 </option>
	<option value='http://www.trentarthur.ca/2011/09/'> September 2011 </option>
	<option value='http://www.trentarthur.ca/2011/03/'> March 2011 </option>
	<option value='http://www.trentarthur.ca/2011/01/'> January 2011 </option>
	<option value='http://www.trentarthur.ca/2010/12/'> December 2010 </option>
	<option value='http://www.trentarthur.ca/2010/09/'> September 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-14" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="custom_html-18" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;" data-feedid="sbi_trentarthurnews#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/trentarthurnews/" target="_blank" rel="noopener noreferrer" title="@trentarthurnews" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >trentarthurnews</h3>
	                        <p class="sbi_bio" >Trent University &amp; Peterborough-Nogojiwanong Independent Student Press since 1966.</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="http://www.trentarthur.ca/wp-content/uploads/sb-instagram-feed-images/trentarthurnews.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="http://www.trentarthur.ca/wp-content/uploads/sb-instagram-feed-images/trentarthurnews.jpg" alt="Arthur Newspaper" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17885476255549721" data-date="1588368687">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B_qRFWfnaHG/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.ftpf1-2.fna.fbcdn.net/v/t51.29350-15/95141321_691243965021859_8385035643778424666_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=FB91hWhnWKUAX8jQEqC&#038;_nc_ht=scontent.ftpf1-2.fna&#038;oh=a2e4e89a1f3ee9df4a3e087e734bfd0e&#038;oe=5ED72E0B" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.29350-15\/95141321_691243965021859_8385035643778424666_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=FB91hWhnWKUAX8jQEqC&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=a2e4e89a1f3ee9df4a3e087e734bfd0e&amp;oe=5ED72E0B&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_qRFWfnaHG\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_qRFWfnaHG\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_qRFWfnaHG\/media?size=l&quot;}">
            <span class="sbi-screenreader">Well, that’s a wrap for Arthur this academic yea</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Well, that’s a wrap for Arthur this academic year! 🗞

Today we say bye to Volume 53 &amp; 54 Editors Leina and Lubna, and welcome Volume 55 Editors Nick and Brazil!

These are strange times indeed, and a strange way to say goodbye, but we are happy to leave the organization in the hands of a great group of people. These photos show Arthur’s Board of Directors and the incoming and outgoing editors. 
Thank you to everyone who has been a part of Arthur this past year. Take care and stay safe! ❤️">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17851168780904543" data-date="1584552939">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B94jHtTAXa9/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.ftpf1-2.fna.fbcdn.net/v/t51.2885-15/90312830_721236228414353_3618635811186638870_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2PLr-FL4C8gAX9mVfxk&#038;_nc_ht=scontent.ftpf1-2.fna&#038;oh=dc94e65c80c276534ee5b4048bdd839d&#038;oe=5ED6DDF1" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/90312830_721236228414353_3618635811186638870_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=2PLr-FL4C8gAX9mVfxk&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=dc94e65c80c276534ee5b4048bdd839d&amp;oe=5ED6DDF1&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B94jHtTAXa9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B94jHtTAXa9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B94jHtTAXa9\/media?size=l&quot;}">
            <span class="sbi-screenreader">Text at trentarthur.ca/covid-19. Link in bio. #COV</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Text at trentarthur.ca/covid-19. Link in bio. #COVID19 #WorkFromHome #AllInThisTogether #SocialDistancing #WashYourHands #SafetyFirst">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17851407328891368" data-date="1582662926">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B9AONShnXL5/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.ftpf1-2.fna.fbcdn.net/v/t51.2885-15/87836441_2575905329348596_2606029607699320579_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=nkSqI537xCwAX9wDLnB&#038;_nc_ht=scontent.ftpf1-2.fna&#038;oh=87942241dd480210258a54309291fbed&#038;oe=5ED56C3A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/87836441_2575905329348596_2606029607699320579_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nkSqI537xCwAX9wDLnB&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=87942241dd480210258a54309291fbed&amp;oe=5ED56C3A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B9AONShnXL5\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B9AONShnXL5\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/87836441_2575905329348596_2606029607699320579_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=nkSqI537xCwAX9wDLnB&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=87942241dd480210258a54309291fbed&amp;oe=5ED56C3A&quot;}">
            <span class="sbi-screenreader">Arthur #FromTheArchives Vol. 27, issue 18. 1991-19</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Arthur #FromTheArchives Vol. 27, issue 18. 1991-1992

Arthur’s radio show used to be called Audio Arthur for half an hour, every other week! 
Now you can tune in to Arthur Hour on Trent Radio on CFFF 92.7 FM, every Tuesday at 11 AM! 📻 
#FromTheArchives #Arthur #Radio #TrentRadio #IndepdendentFreePress #Peterborough #TrentU #OldisGold">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18105281845111350" data-date="1581453093">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B8cKoienI0S/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.ftpf1-2.fna.fbcdn.net/v/t51.2885-15/84439056_2727948973947394_64995771315692416_n.jpg?_nc_cat=100&#038;_nc_sid=8ae9d6&#038;_nc_ohc=doscGgYbg0cAX_ctrOi&#038;_nc_ht=scontent.ftpf1-2.fna&#038;oh=be7b9edbc14c561a96aa8d768d92bc64&#038;oe=5ED70284" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/84439056_2727948973947394_64995771315692416_n.jpg?_nc_cat=100&amp;_nc_sid=8ae9d6&amp;_nc_ohc=doscGgYbg0cAX_ctrOi&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=be7b9edbc14c561a96aa8d768d92bc64&amp;oe=5ED70284&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B8cKoienI0S\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B8cKoienI0S\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B8cKoienI0S\/media?size=l&quot;}">
            <span class="sbi-screenreader">We are back with Arthur’s Behind the Pen series!</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="We are back with Arthur’s Behind the Pen series! Meet Lori, one of Arthur’s Community Based Research (CBR) students, working on Forensic Science’s role on sexual assault within the LGBTQIA2S+ Community... Q: what’s your major? 
A: Forensic Science 
Q: why did you choose this CBR project with Arthur? 
A: Because the topic was something that really resonated with me. It was something I felt is really important, and personally very interested in. I think Arthur is also a great platform to have the information from the research shared with the Peterborough community. 
Q: what’s your favourite condiment?
A: Dijon Mustard.

Lori just published 1/3 articles in Arthur newspaper for the semester! Check out our weekly issue on Wednesday’s, and you can also read our content on trentarthur.ca

#arthur #news #arthurnews #ArthurBehindthePen #freemedia #studentmedia #studentpress #communitybasedproject #forensics #readmore">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17896255978429441" data-date="1579062264">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B7U6fSynFDx/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.ftpf1-2.fna.fbcdn.net/v/t51.2885-15/80898903_130797701727840_8448567920532090264_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=hl4JP4MovBcAX9yfXNd&#038;_nc_ht=scontent.ftpf1-2.fna&#038;oh=d3ab07406fae5160ed77b01de8ecf487&#038;oe=5ED926C6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/80898903_130797701727840_8448567920532090264_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hl4JP4MovBcAX9yfXNd&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=d3ab07406fae5160ed77b01de8ecf487&amp;oe=5ED926C6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B7U6fSynFDx\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B7U6fSynFDx\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/80898903_130797701727840_8448567920532090264_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=hl4JP4MovBcAX9yfXNd&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=d3ab07406fae5160ed77b01de8ecf487&amp;oe=5ED926C6&quot;}">
            <span class="sbi-screenreader">📢🔻C A R T O O N  C O N T E S T 🔻

Like to</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="📢🔻C A R T O O N  C O N T E S T 🔻

Like to draw?

Send us your cartoon/sketch/drawing/doodle for a chance to win 2 ReFrame Film Festival passes! 🎞🎥 Runner ups receive 2 opening night passes! 
Doodles and cartoons can be of anything! Get creative! 🎨

To enter please send us your drawn art by email to editors@trentarthur.ca by Sunday January 19 at noon, with a title if applicable and your full name. 
Winners will be announced on social media and in the 14th issue of Arthur featuring the art. 🗞

Check out Arthur on newsstands every Wednesday!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18069357979153717" data-date="1571328931">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B3ucU6bnObY/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.ftpf1-2.fna.fbcdn.net/v/t51.2885-15/72779636_2536589153087804_384355979891182334_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=vAhJb87EK-wAX-6PM43&#038;_nc_ht=scontent.ftpf1-2.fna&#038;oh=83cb1b7d867997c6eec53f3f9aa1515e&#038;oe=5ED6EB93" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/72779636_2536589153087804_384355979891182334_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vAhJb87EK-wAX-6PM43&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=83cb1b7d867997c6eec53f3f9aa1515e&amp;oe=5ED6EB93&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B3ucU6bnObY\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B3ucU6bnObY\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/72779636_2536589153087804_384355979891182334_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=vAhJb87EK-wAX-6PM43&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=83cb1b7d867997c6eec53f3f9aa1515e&amp;oe=5ED6EB93&quot;}">
            <span class="sbi-screenreader">Story meetings have been rescheduled for Thursdays</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Story meetings have been rescheduled for Thursdays from 5 p.m. to 6 p.m. in the Lecture Hall at Sadleir House (751 George street North). Come get involved!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18029582953103509" data-date="1552947120">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/BvKnzj8g8yC/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.ftpf1-2.fna.fbcdn.net/v/t51.2885-15/54457920_2178744442246486_1682347780167831672_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=HKtMvDrFSqMAX_oQpRi&#038;_nc_ht=scontent.ftpf1-2.fna&#038;oh=4b58ad5f46520873c662740a476262d3&#038;oe=5ED76306" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/54457920_2178744442246486_1682347780167831672_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HKtMvDrFSqMAX_oQpRi&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=4b58ad5f46520873c662740a476262d3&amp;oe=5ED76306&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/BvKnzj8g8yC\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/BvKnzj8g8yC\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/54457920_2178744442246486_1682347780167831672_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=HKtMvDrFSqMAX_oQpRi&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=4b58ad5f46520873c662740a476262d3&amp;oe=5ED76306&quot;}">
            <span class="sbi-screenreader">Spring is upon us, and so are elections! 🌸

Joi</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Spring is upon us, and so are elections! 🌸

Join us for Arthur’s annual Spring Elections  Wednesday April 5th at 5 p.m
📍 Sadleir House Dining Hall
☕️ refreshments from Black Honey! (@bhcoffeegirls) 
Who can vote? 🗳 Staff collective! 
You are part of the collective if you submitted to the publication twice this academic year.

Want to take on being (Co-)Editors(s) of Arthur? Submit your platform by March 22nd to editors@trentarthur.ca ! 
More info in the latest issue of Arthur (p. 2)!">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18015860173188786" data-date="1552584927">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Bu_0-kYAU2Q/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.ftpf1-2.fna.fbcdn.net/v/t51.2885-15/52676861_362830437656814_7631006455985631191_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=MpaiHRfz-KkAX8JBBhK&#038;_nc_ht=scontent.ftpf1-2.fna&#038;oh=367321852bde3be1b8acf2277bef5f93&#038;oe=5ED73630" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/52676861_362830437656814_7631006455985631191_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MpaiHRfz-KkAX8JBBhK&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=367321852bde3be1b8acf2277bef5f93&amp;oe=5ED73630&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/Bu_0-kYAU2Q\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/Bu_0-kYAU2Q\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/52676861_362830437656814_7631006455985631191_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=MpaiHRfz-KkAX8JBBhK&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=367321852bde3be1b8acf2277bef5f93&amp;oe=5ED73630&quot;}">
            <span class="sbi-screenreader">ARTHURxZORA

Arthur’s eleventh issue this year i</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="ARTHURxZORA

Arthur’s eleventh issue this year is out now, featuring ZORA: a feminist publication curated by the Trent Centre for Women and Trans People

Illustration by Brazil Gaffney-Knox.

Find more by Brazil in Zora, and photography by Arthur’s own Zoë Easton!

#LinkInBio #Independentpress #trentu #ptbo #nogojiwanong">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18032797084079255" data-date="1551296947">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/BuZcWeAg5jf/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.ftpf1-2.fna.fbcdn.net/v/t51.2885-15/52313361_959305327792207_2329620611085136130_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=AH2YjEUetF8AX_b1pjM&#038;_nc_ht=scontent.ftpf1-2.fna&#038;oh=866839864034a6e4cbbb44700fae4ead&#038;oe=5ED5F306" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/52313361_959305327792207_2329620611085136130_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AH2YjEUetF8AX_b1pjM&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=866839864034a6e4cbbb44700fae4ead&amp;oe=5ED5F306&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/BuZcWeAg5jf\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/BuZcWeAg5jf\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent.ftpf1-2.fna.fbcdn.net\/v\/t51.2885-15\/52313361_959305327792207_2329620611085136130_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=AH2YjEUetF8AX_b1pjM&amp;_nc_ht=scontent.ftpf1-2.fna&amp;oh=866839864034a6e4cbbb44700fae4ead&amp;oe=5ED5F306&quot;}">
            <span class="sbi-screenreader">Look for Arthur Newspaper in these red boxes! Find</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Look for Arthur Newspaper in these red boxes! Find them across the Trent Symons campus, and the papers for free at establishments in downtown Ptbo-Nogo! 
For a list of downtown establishments where you can find the paper visit trentarthur.ca/distribution

#trent #trentu #arthurnewspaper #studentpress #ptbo #nogojiwanong #trentarthur #trentarthurnews">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/trentarthurnews/" target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_trentarthurnews#9" data-resized="{&quot;18105281845111350&quot;:{&quot;id&quot;:&quot;84439056_2727948973947394_64995771315692416_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17896255978429441&quot;:{&quot;id&quot;:&quot;80898903_130797701727840_8448567920532090264_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18069357979153717&quot;:{&quot;id&quot;:&quot;72779636_2536589153087804_384355979891182334_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18029582953103509&quot;:{&quot;id&quot;:&quot;54457920_2178744442246486_1682347780167831672_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18015860173188786&quot;:{&quot;id&quot;:&quot;52676861_362830437656814_7631006455985631191_n&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18032797084079255&quot;:{&quot;id&quot;:&quot;52313361_959305327792207_2329620611085136130_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17851407328891368&quot;:{&quot;id&quot;:&quot;87836441_2575905329348596_2606029607699320579_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17851168780904543&quot;:{&quot;id&quot;:&quot;90312830_721236228414353_3618635811186638870_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17885476255549721&quot;:{&quot;id&quot;:&quot;95141321_691243965021859_8385035643778424666_n&quot;,&quot;ratio&quot;:&quot;1.91&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</div></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><div class="menu-about-menu-container"><ul id="menu-about-menu" class="menu"><li id="menu-item-12216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12216"><a href="http://www.trentarthur.ca/about/">About</a></li>
<li id="menu-item-12214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">Volunteer</a></li>
<li id="menu-item-15951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15951"><a href="http://www.trentarthur.ca/distribution/">Distribution</a></li>
<li id="menu-item-12215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">Advertising</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12212"><a href="http://www.trentarthur.ca/governance/">Governance</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12213"><a href="http://www.trentarthur.ca/contact/">Contact</a></li>
<li id="menu-item-16101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16101"><a href="http://www.trentarthur.ca/feed/">RSS</a></li>
<li id="menu-item-15626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15626"><a href="http://www.trentarthur.ca/site-map/">Site Map</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="media_image-5" class="mh-footer-widget widget_media_image"><a href="http://trentarthur.ca"><img width="300" height="163" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer-300x163.png" class="image wp-image-15637  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer-300x163.png 300w, http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-7" class="mh-footer-widget widget_text">			<div class="textwidget"><p>Established in 1966, <em>Arthur Newspaper</em> is the Trent University and Peterborough-Nogojiwanong Independent Student Press that aims to produce a weekly newspaper during the academic year. <em>Arthur</em>’s goal as a print publication is to be valuable, constructive, informative and critical of developments in the Peterborough and Trent community. <em>Arthur</em> acknowledges its privileged position in being free from commercial and administrative controls. Its editors strive to protect that position by defending their editorial autonomy, and inviting unique avenues of conversation on educational, social, economic, environmental and political issues.</p>
</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2020 | Powered by WordPress.org</p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.trentarthur.ca/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.trentarthur.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.trentarthur.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4'></script>
</body>
</html>