<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>It&#039;s Always Sunny for Bonnie Patterson - Arthur Newspaper</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.trentarthur.ca/xmlrpc.php" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18.jpg" /><meta name="author" content="Nick Taylor">

<link rel="canonical" href="http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It&#039;s Always Sunny for Bonnie Patterson - Arthur Newspaper" />
<meta property="og:description" content="By law, the “Sunshine List” has to detail the annual salaries of all public-sector employees making over $100 000. In 2017, Bonnie Patterson made $257 760.45, despite only being listed as a Professor. That is $17 760.45 more that the next highest earners on the list &#8211; the Vice Presidents of the University. No other &hellip;" />
<meta property="og:url" content="http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" />
<meta property="og:site_name" content="Arthur Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/ArthurNews/" />
<meta property="article:tag" content="Bonnie Patterson" />
<meta property="article:tag" content="Trent University" />
<meta property="article:tag" content="Volume 53" />
<meta property="article:tag" content="Volume 53 Issue 9" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2019-02-19T05:00:35+00:00" />
<meta property="article:modified_time" content="2019-02-19T20:21:28+00:00" />
<meta property="og:updated_time" content="2019-02-19T20:21:28+00:00" />
<meta property="fb:app_id" content="168101720293577" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-745x1024.jpg" />
<meta property="og:image:width" content="745" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By law, the “Sunshine List” has to detail the annual salaries of all public-sector employees making over $100 000. In 2017, Bonnie Patterson made $257 760.45, despite only being listed as a Professor. That is $17 760.45 more that the next highest earners on the list &#8211; the Vice Presidents of the University. No other [&hellip;]" />
<meta name="twitter:title" content="It&#039;s Always Sunny for Bonnie Patterson - Arthur Newspaper" />
<meta name="twitter:site" content="@trentarthur" />
<meta name="twitter:image" content="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18.jpg" />
<meta name="twitter:creator" content="@theearthygay" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Feed" href="http://www.trentarthur.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Comments Feed" href="http://www.trentarthur.ca/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trentarthur.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.trentarthur.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=IM+Fell+DW+Pica%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.trentarthur.ca/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.trentarthur.ca/wp-content/themes/Newspaper/includes/demos/politics/demo_style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='http://www.trentarthur.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trentarthur.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trentarthur.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.0.3" />
<link rel='shortlink' href='http://www.trentarthur.ca/?p=16510' />
<link rel="alternate" type="application/json+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Fits-always-sunny-for-bonnie-patterson%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Fits-always-sunny-for-bonnie-patterson%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/style.css" media="screen and (min-device-width: 481px)" type="text/css" />
<link type="text/css" rel="stylesheet" media="only screen and (max-device-width: 480px)" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/phone_style.css" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, 
 maximum-scale=1.0"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.trentarthur.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/www.trentarthur.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-16510 single-format-standard its-always-sunny-for-bonnie-patterson td-politics single_template_3 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#4520212c312a3736053137202b312437312d30376b2624" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-paper-columns-container"><ul id="menu-paper-columns" class="td-mobile-main-menu"><li id="menu-item-12200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-has-children menu-item-12200"><a href="http://www.trentarthur.ca/category/campus/">Campus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li id="menu-item-12202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12202"><a href="http://www.trentarthur.ca/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="http://www.trentarthur.ca/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-12201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12201"><a href="http://www.trentarthur.ca/category/arts/">Arts</a></li>
<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12204"><a href="http://www.trentarthur.ca/category/life/">Life</a></li>
<li id="menu-item-12207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12207"><a href="http://www.trentarthur.ca/category/politics/">Politics</a></li>
<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-12205"><a href="http://www.trentarthur.ca/category/national/">National<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
<li id="menu-item-15620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15620"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
</ul>
</li>
<li id="menu-item-16381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16381"><a href="http://www.trentarthur.ca/category/bowlcut/">Bowlcut</a></li>
<li id="menu-item-12206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12206"><a href="http://www.trentarthur.ca/category/sports/">Sports</a></li>
<li id="menu-item-12203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-12203"><a href="http://www.trentarthur.ca/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.trentarthur.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-11">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, February 20, 2019
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-about-menu" class="top-header-menu"><li id="menu-item-12216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12216"><a href="http://www.trentarthur.ca/about/">About</a></li>
<li id="menu-item-12214" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">Volunteer</a></li>
<li id="menu-item-15951" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15951"><a href="http://www.trentarthur.ca/distribution/">Distribution</a></li>
<li id="menu-item-12215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">Advertising</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12212"><a href="http://www.trentarthur.ca/governance/">Governance</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12213"><a href="http://www.trentarthur.ca/contact/">Contact</a></li>
<li id="menu-item-16101" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16101"><a href="http://www.trentarthur.ca/feed/">RSS</a></li>
<li id="menu-item-15626" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15626"><a href="http://www.trentarthur.ca/site-map/">Site Map</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#6702030e130815142713150209130615130f1215490406" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.trentarthur.ca/">
<img class="td-retina-data" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-HeaderRetina.png" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png" alt="" />
</a>
</div>
<div class="menu-paper-columns-container"><ul id="menu-paper-columns-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-12200"><a href="http://www.trentarthur.ca/category/campus/">Campus</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c6d564cdaaaa_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5c6d564cdaaaa"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_5c6d564cdaaaa = new tdBlock();
block_td_uid_1_5c6d564cdaaaa.id = "td_uid_1_5c6d564cdaaaa";
block_td_uid_1_5c6d564cdaaaa.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5c6d564cdaaaa_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5c6d564cdaaaa.td_column_number = "3";
block_td_uid_1_5c6d564cdaaaa.block_type = "td_block_mega_menu";
block_td_uid_1_5c6d564cdaaaa.post_count = "4";
block_td_uid_1_5c6d564cdaaaa.found_posts = "1035";
block_td_uid_1_5c6d564cdaaaa.header_color = "";
block_td_uid_1_5c6d564cdaaaa.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c6d564cdaaaa.max_num_pages = "259";
tdBlocksArray.push(block_td_uid_1_5c6d564cdaaaa);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c6d564cdaaaa" id="td_uid_2_5c6d564cdd115" data-td_block_id="td_uid_1_5c6d564cdaaaa" data-td_filter_value="" href="http://www.trentarthur.ca/category/campus/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c6d564cdaaaa" id="td_uid_3_5c6d564cdd1f1" data-td_block_id="td_uid_1_5c6d564cdaaaa" data-td_filter_value="429" href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></div></div><div id=td_uid_1_5c6d564cdaaaa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" rel="bookmark" title="It&#8217;s Always Sunny for Bonnie Patterson"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It&#8217;s Always Sunny for Bonnie Patterson" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" rel="bookmark" title="It&#8217;s Always Sunny for Bonnie Patterson">It&#8217;s Always Sunny for Bonnie Patterson</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/otonabee-college-the-college-of-the-river/" rel="bookmark" title="Otonabee College: The College of the River"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Wards-Garden-1-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Wards-Garden-1-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Wards-Garden-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Otonabee College: The College of the River" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/otonabee-college-the-college-of-the-river/" rel="bookmark" title="Otonabee College: The College of the River">Otonabee College: The College of the River</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/tcsa-winter-2019-sagm/" rel="bookmark" title="TCSA Winter 2019 SAGM: Student Politics Not as Dry as you Thought"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TCSA Winter 2019 SAGM: Student Politics Not as Dry as you Thought" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/tcsa-winter-2019-sagm/" rel="bookmark" title="TCSA Winter 2019 SAGM: Student Politics Not as Dry as you Thought">TCSA Winter 2019 SAGM: Student Politics Not as Dry as you&#8230;</a></h3>  </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/creativity-disruption-investigation-12th-annual-cmc/" rel="bookmark" title="Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/51170930_1140861606088184_5312868850025365504_o-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/51170930_1140861606088184_5312868850025365504_o-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/51170930_1140861606088184_5312868850025365504_o-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/creativity-disruption-investigation-12th-annual-cmc/" rel="bookmark" title="Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action">Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c6d564cdaaaa" data-td_block_id="td_uid_1_5c6d564cdaaaa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c6d564cdaaaa" data-td_block_id="td_uid_1_5c6d564cdaaaa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12211"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12202"><a href="http://www.trentarthur.ca/category/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5c6d564ce0725_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_4_5c6d564ce0725"><script>var block_td_uid_4_5c6d564ce0725 = new tdBlock();
block_td_uid_4_5c6d564ce0725.id = "td_uid_4_5c6d564ce0725";
block_td_uid_4_5c6d564ce0725.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5c6d564ce0725_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5c6d564ce0725.td_column_number = "3";
block_td_uid_4_5c6d564ce0725.block_type = "td_block_mega_menu";
block_td_uid_4_5c6d564ce0725.post_count = "5";
block_td_uid_4_5c6d564ce0725.found_posts = "610";
block_td_uid_4_5c6d564ce0725.header_color = "";
block_td_uid_4_5c6d564ce0725.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c6d564ce0725.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_4_5c6d564ce0725);
</script><div id=td_uid_4_5c6d564ce0725 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/burrito-break-in-search-for-ptbos-finest/" rel="bookmark" title="Burrito Break 2019: In Search for Peterborough’s Finest"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Burrito Break 2019: In Search for Peterborough’s Finest" /></a></div> <a href="http://www.trentarthur.ca/category/life/" class="td-post-category">Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/burrito-break-in-search-for-ptbos-finest/" rel="bookmark" title="Burrito Break 2019: In Search for Peterborough’s Finest">Burrito Break 2019: In Search for Peterborough’s Finest</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/creativity-disruption-investigation-12th-annual-cmc/" rel="bookmark" title="Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/51170930_1140861606088184_5312868850025365504_o-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/51170930_1140861606088184_5312868850025365504_o-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/51170930_1140861606088184_5312868850025365504_o-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/creativity-disruption-investigation-12th-annual-cmc/" rel="bookmark" title="Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action">Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/on-march-student-rights-ptbo-nogo-feb-2019/" rel="bookmark" title="Students Bring Province-wide March for Student Rights to Peterborough-Nogojiwanong"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/DSC_0562-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/DSC_0562-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/DSC_0562-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Students Bring Province-wide March for Student Rights to Peterborough-Nogojiwanong" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/on-march-student-rights-ptbo-nogo-feb-2019/" rel="bookmark" title="Students Bring Province-wide March for Student Rights to Peterborough-Nogojiwanong">Students Bring Province-wide March for Student Rights to Peterborough-Nogojiwanong</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/opirg-ptbo-on-govt-cuts-osap/" rel="bookmark" title="OPIRG Peterborough’s Response to Government Cuts to OSAP"><img width="218" height="114" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2015/03/opirg-logo.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2015/03/opirg-logo.jpg 594w, http://www.trentarthur.ca/wp-content/uploads/2015/03/opirg-logo-300x157.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OPIRG Peterborough’s Response to Government Cuts to OSAP" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/opirg-ptbo-on-govt-cuts-osap/" rel="bookmark" title="OPIRG Peterborough’s Response to Government Cuts to OSAP">OPIRG Peterborough’s Response to Government Cuts to OSAP</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/qtbipoc-party-for-wetsuweten-a-success/" rel="bookmark" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/qtbipoc-party-for-wetsuweten-a-success/" rel="bookmark" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success">QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c6d564ce0725" data-td_block_id="td_uid_4_5c6d564ce0725"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5c6d564ce0725" data-td_block_id="td_uid_4_5c6d564ce0725"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12210"><a href="http://www.trentarthur.ca/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12201"><a href="http://www.trentarthur.ca/category/arts/">Arts</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5c6d564ce6226_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_5c6d564ce6226"><script>var block_td_uid_5_5c6d564ce6226 = new tdBlock();
block_td_uid_5_5c6d564ce6226.id = "td_uid_5_5c6d564ce6226";
block_td_uid_5_5c6d564ce6226.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"14","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5c6d564ce6226_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5c6d564ce6226.td_column_number = "3";
block_td_uid_5_5c6d564ce6226.block_type = "td_block_mega_menu";
block_td_uid_5_5c6d564ce6226.post_count = "5";
block_td_uid_5_5c6d564ce6226.found_posts = "700";
block_td_uid_5_5c6d564ce6226.header_color = "";
block_td_uid_5_5c6d564ce6226.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c6d564ce6226.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_5_5c6d564ce6226);
</script><div id=td_uid_5_5c6d564ce6226 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i8-re-evans-contemporary-arts-commerce-downtown-core/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 8: Re: Evans Contemporary: Arts, Commerce, and the Downtown Core"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 8: Re: Evans Contemporary: Arts, Commerce, and the Downtown Core" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i8-re-evans-contemporary-arts-commerce-downtown-core/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 8: Re: Evans Contemporary: Arts, Commerce, and the Downtown Core">Letter to the Editors, Volume 53 Issue 8: Re: Evans Contemporary:&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/reframe-film-festival-2019/" rel="bookmark" title="Reframe Film Festival: Opening Night"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/01/reframe8-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/01/reframe8-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/01/reframe8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reframe Film Festival: Opening Night" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/reframe-film-festival-2019/" rel="bookmark" title="Reframe Film Festival: Opening Night">Reframe Film Festival: Opening Night</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/market-hall-cottagers-and-indians-2018/" rel="bookmark" title="Market Hall Presents: Cottagers and Indians"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/01/07-1024x695-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/01/07-1024x695-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/01/07-1024x695-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Market Hall Presents: Cottagers and Indians" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/market-hall-cottagers-and-indians-2018/" rel="bookmark" title="Market Hall Presents: Cottagers and Indians">Market Hall Presents: Cottagers and Indians</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/reframe-film-festival-2019-preview/" rel="bookmark" title="Reframe Film Festival: A Preview"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/01/49115035_10156747328170281_1158961040373841920_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/01/49115035_10156747328170281_1158961040373841920_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/01/49115035_10156747328170281_1158961040373841920_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reframe Film Festival: A Preview" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/reframe-film-festival-2019-preview/" rel="bookmark" title="Reframe Film Festival: A Preview">Reframe Film Festival: A Preview</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/evans-contemporary-arts-commerce-downtown-core/" rel="bookmark" title="Evans Contemporary: Arts, Commerce, and the Downtown Core"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/01/Art-and-Commerce-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/01/Art-and-Commerce-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/01/Art-and-Commerce-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evans Contemporary: Arts, Commerce, and the Downtown Core" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/evans-contemporary-arts-commerce-downtown-core/" rel="bookmark" title="Evans Contemporary: Arts, Commerce, and the Downtown Core">Evans Contemporary: Arts, Commerce, and the Downtown Core</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c6d564ce6226" data-td_block_id="td_uid_5_5c6d564ce6226"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5c6d564ce6226" data-td_block_id="td_uid_5_5c6d564ce6226"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12204"><a href="http://www.trentarthur.ca/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c6d564ceadb3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_6_5c6d564ceadb3"><script>var block_td_uid_6_5c6d564ceadb3 = new tdBlock();
block_td_uid_6_5c6d564ceadb3.id = "td_uid_6_5c6d564ceadb3";
block_td_uid_6_5c6d564ceadb3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5c6d564ceadb3_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5c6d564ceadb3.td_column_number = "3";
block_td_uid_6_5c6d564ceadb3.block_type = "td_block_mega_menu";
block_td_uid_6_5c6d564ceadb3.post_count = "5";
block_td_uid_6_5c6d564ceadb3.found_posts = "345";
block_td_uid_6_5c6d564ceadb3.header_color = "";
block_td_uid_6_5c6d564ceadb3.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c6d564ceadb3.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_6_5c6d564ceadb3);
</script><div id=td_uid_6_5c6d564ceadb3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/burrito-break-in-search-for-ptbos-finest/" rel="bookmark" title="Burrito Break 2019: In Search for Peterborough’s Finest"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Burrito Break 2019: In Search for Peterborough’s Finest" /></a></div> <a href="http://www.trentarthur.ca/category/life/" class="td-post-category">Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/burrito-break-in-search-for-ptbos-finest/" rel="bookmark" title="Burrito Break 2019: In Search for Peterborough’s Finest">Burrito Break 2019: In Search for Peterborough’s Finest</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/a-survival-guide-to-false-spring/" rel="bookmark" title="A Survival Guide to False Spring"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/tevin-trinh-587625-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/tevin-trinh-587625-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/tevin-trinh-587625-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Survival Guide to False Spring" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/a-survival-guide-to-false-spring/" rel="bookmark" title="A Survival Guide to False Spring">A Survival Guide to False Spring</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/valentines-day-know-your-lovers-love-languages/" rel="bookmark" title="Valentine&#8217;s Day: Know Your Lover&#8217;s Love Languages"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/freestocks-org-552872-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/freestocks-org-552872-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/freestocks-org-552872-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Valentine&#8217;s Day: Know Your Lover&#8217;s Love Languages" /></a></div> <a href="http://www.trentarthur.ca/category/life/" class="td-post-category">Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/valentines-day-know-your-lovers-love-languages/" rel="bookmark" title="Valentine&#8217;s Day: Know Your Lover&#8217;s Love Languages">Valentine&#8217;s Day: Know Your Lover&#8217;s Love Languages</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/drawing-with-light/" rel="bookmark" title="Drawing with Light"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/11225281_916047005140892_7631585140683513782_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/11225281_916047005140892_7631585140683513782_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/11225281_916047005140892_7631585140683513782_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drawing with Light" /></a></div> <a href="http://www.trentarthur.ca/category/life/" class="td-post-category">Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/drawing-with-light/" rel="bookmark" title="Drawing with Light">Drawing with Light</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bowlcut-semi-annual-student-migration-winter-2019/" rel="bookmark" title="The Bowlcut: Semi-Annual Student Migration Brings Life Back to Peterborough"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/01/bata-library_Winter-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/01/bata-library_Winter-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/01/bata-library_Winter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bowlcut: Semi-Annual Student Migration Brings Life Back to Peterborough" /></a></div> <a href="http://www.trentarthur.ca/category/bowlcut/" class="td-post-category">Bowlcut</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bowlcut-semi-annual-student-migration-winter-2019/" rel="bookmark" title="The Bowlcut: Semi-Annual Student Migration Brings Life Back to Peterborough">The Bowlcut: Semi-Annual Student Migration Brings Life Back to Peterborough</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c6d564ceadb3" data-td_block_id="td_uid_6_5c6d564ceadb3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5c6d564ceadb3" data-td_block_id="td_uid_6_5c6d564ceadb3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-12207"><a href="http://www.trentarthur.ca/category/politics/">Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5c6d564cef034_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_7_5c6d564cef034"><script>var block_td_uid_7_5c6d564cef034 = new tdBlock();
block_td_uid_7_5c6d564cef034.id = "td_uid_7_5c6d564cef034";
block_td_uid_7_5c6d564cef034.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3761","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5c6d564cef034_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5c6d564cef034.td_column_number = "3";
block_td_uid_7_5c6d564cef034.block_type = "td_block_mega_menu";
block_td_uid_7_5c6d564cef034.post_count = "5";
block_td_uid_7_5c6d564cef034.found_posts = "127";
block_td_uid_7_5c6d564cef034.header_color = "";
block_td_uid_7_5c6d564cef034.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c6d564cef034.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_7_5c6d564cef034);
</script><div id=td_uid_7_5c6d564cef034 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" rel="bookmark" title="It&#8217;s Always Sunny for Bonnie Patterson"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It&#8217;s Always Sunny for Bonnie Patterson" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" rel="bookmark" title="It&#8217;s Always Sunny for Bonnie Patterson">It&#8217;s Always Sunny for Bonnie Patterson</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/creativity-disruption-investigation-12th-annual-cmc/" rel="bookmark" title="Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/51170930_1140861606088184_5312868850025365504_o-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/51170930_1140861606088184_5312868850025365504_o-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/51170930_1140861606088184_5312868850025365504_o-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/creativity-disruption-investigation-12th-annual-cmc/" rel="bookmark" title="Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action">Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/on-march-student-rights-ptbo-nogo-feb-2019/" rel="bookmark" title="Students Bring Province-wide March for Student Rights to Peterborough-Nogojiwanong"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/DSC_0562-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/DSC_0562-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/DSC_0562-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Students Bring Province-wide March for Student Rights to Peterborough-Nogojiwanong" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/on-march-student-rights-ptbo-nogo-feb-2019/" rel="bookmark" title="Students Bring Province-wide March for Student Rights to Peterborough-Nogojiwanong">Students Bring Province-wide March for Student Rights to Peterborough-Nogojiwanong</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/opirg-ptbo-on-govt-cuts-osap/" rel="bookmark" title="OPIRG Peterborough’s Response to Government Cuts to OSAP"><img width="218" height="114" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2015/03/opirg-logo.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2015/03/opirg-logo.jpg 594w, http://www.trentarthur.ca/wp-content/uploads/2015/03/opirg-logo-300x157.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OPIRG Peterborough’s Response to Government Cuts to OSAP" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/opirg-ptbo-on-govt-cuts-osap/" rel="bookmark" title="OPIRG Peterborough’s Response to Government Cuts to OSAP">OPIRG Peterborough’s Response to Government Cuts to OSAP</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/qtbipoc-party-for-wetsuweten-a-success/" rel="bookmark" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/qtbipoc-party-for-wetsuweten-a-success/" rel="bookmark" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success">QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c6d564cef034" data-td_block_id="td_uid_7_5c6d564cef034"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5c6d564cef034" data-td_block_id="td_uid_7_5c6d564cef034"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12205"><a href="http://www.trentarthur.ca/category/national/">National</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c6d564cf21d8_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_5c6d564cf21d8"><script>var block_td_uid_8_5c6d564cf21d8 = new tdBlock();
block_td_uid_8_5c6d564cf21d8.id = "td_uid_8_5c6d564cf21d8";
block_td_uid_8_5c6d564cf21d8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5c6d564cf21d8_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5c6d564cf21d8.td_column_number = "3";
block_td_uid_8_5c6d564cf21d8.block_type = "td_block_mega_menu";
block_td_uid_8_5c6d564cf21d8.post_count = "4";
block_td_uid_8_5c6d564cf21d8.found_posts = "156";
block_td_uid_8_5c6d564cf21d8.header_color = "";
block_td_uid_8_5c6d564cf21d8.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c6d564cf21d8.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_8_5c6d564cf21d8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5c6d564cf21d8" id="td_uid_9_5c6d564cf38ee" data-td_block_id="td_uid_8_5c6d564cf21d8" data-td_filter_value="" href="http://www.trentarthur.ca/category/national/">All</a><a class="mega-menu-sub-cat-td_uid_8_5c6d564cf21d8" id="td_uid_10_5c6d564cf3997" data-td_block_id="td_uid_8_5c6d564cf21d8" data-td_filter_value="2722" href="http://www.trentarthur.ca/category/national/global/">International</a></div></div><div id=td_uid_8_5c6d564cf21d8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/qtbipoc-party-for-wetsuweten-a-success/" rel="bookmark" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/qtbipoc-party-for-wetsuweten-a-success/" rel="bookmark" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success">QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/75-student-unions-across-canada-sign-letter-on-govt-2019/" rel="bookmark" title="Read Now: 75+ Student Unions Across Canada Sign Letter to Ontario Government"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Doug_Ford_in_Sudbury_-_2018_27028364947-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Doug_Ford_in_Sudbury_-_2018_27028364947-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Doug_Ford_in_Sudbury_-_2018_27028364947-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Read Now: 75+ Student Unions Across Canada Sign Letter to Ontario Government" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/75-student-unions-across-canada-sign-letter-on-govt-2019/" rel="bookmark" title="Read Now: 75+ Student Unions Across Canada Sign Letter to Ontario Government">Read Now: 75+ Student Unions Across Canada Sign Letter to Ontario&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/students-march-toronto-on-jan-2019/" rel="bookmark" title="Students March Against OSAP Cuts in Toronto"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/DSC_0416-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/DSC_0416-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/DSC_0416-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Students March Against OSAP Cuts in Toronto" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/students-march-toronto-on-jan-2019/" rel="bookmark" title="Students March Against OSAP Cuts in Toronto">Students March Against OSAP Cuts in Toronto</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/ptbo-nogojiwanong-solidarity-unistoten-gidimten-clans-wetsuweten-nation/" rel="bookmark" title="Peterborough-Nogojiwanong Shows Solidarity with Unist&#8217;ot&#8217;en, Gidimt&#8217;en clans and Wet’suwet&#8217;en Nation"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/01/DSC_0323-web-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/01/DSC_0323-web-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/01/DSC_0323-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peterborough-Nogojiwanong Shows Solidarity with Unist&#8217;ot&#8217;en, Gidimt&#8217;en clans and Wet’suwet&#8217;en Nation" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/ptbo-nogojiwanong-solidarity-unistoten-gidimten-clans-wetsuweten-nation/" rel="bookmark" title="Peterborough-Nogojiwanong Shows Solidarity with Unist&#8217;ot&#8217;en, Gidimt&#8217;en clans and Wet’suwet&#8217;en Nation">Peterborough-Nogojiwanong Shows Solidarity with Unist&#8217;ot&#8217;en, Gidimt&#8217;en clans and Wet’suwet&#8217;en Nation</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c6d564cf21d8" data-td_block_id="td_uid_8_5c6d564cf21d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5c6d564cf21d8" data-td_block_id="td_uid_8_5c6d564cf21d8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-15620"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16381"><a href="http://www.trentarthur.ca/category/bowlcut/">Bowlcut</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12206"><a href="http://www.trentarthur.ca/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5c6d564d01ced_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_5c6d564d01ced"><script>var block_td_uid_11_5c6d564d01ced = new tdBlock();
block_td_uid_11_5c6d564d01ced.id = "td_uid_11_5c6d564d01ced";
block_td_uid_11_5c6d564d01ced.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2400","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5c6d564d01ced_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5c6d564d01ced.td_column_number = "3";
block_td_uid_11_5c6d564d01ced.block_type = "td_block_mega_menu";
block_td_uid_11_5c6d564d01ced.post_count = "5";
block_td_uid_11_5c6d564d01ced.found_posts = "71";
block_td_uid_11_5c6d564d01ced.header_color = "";
block_td_uid_11_5c6d564d01ced.ajax_pagination_infinite_stop = "";
block_td_uid_11_5c6d564d01ced.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_11_5c6d564d01ced);
</script><div id=td_uid_11_5c6d564d01ced class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/10-reasons-join-trent-jitsu/" rel="bookmark" title="10 Reasons to Join Trent Jitsu"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Reasons to Join Trent Jitsu" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/10-reasons-join-trent-jitsu/" rel="bookmark" title="10 Reasons to Join Trent Jitsu">10 Reasons to Join Trent Jitsu</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bke-new-year/" rel="bookmark" title="B!KE Into the New Year"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="B!KE Into the New Year" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bke-new-year/" rel="bookmark" title="B!KE Into the New Year">B!KE Into the New Year</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/excalibur-eyes-epiphany/" rel="bookmark" title="Through Excalibur Eyes: The Epiphany"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through Excalibur Eyes: The Epiphany" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/excalibur-eyes-epiphany/" rel="bookmark" title="Through Excalibur Eyes: The Epiphany">Through Excalibur Eyes: The Epiphany</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/excalibur-eyes-nursing-abroad/" rel="bookmark" title="Through Excalibur Eyes: Nursing Abroad"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through Excalibur Eyes: Nursing Abroad" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/excalibur-eyes-nursing-abroad/" rel="bookmark" title="Through Excalibur Eyes: Nursing Abroad">Through Excalibur Eyes: Nursing Abroad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/athletic-trajectory-trent-athletics-alumni-now/" rel="bookmark" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/athletic-trajectory-trent-athletics-alumni-now/" rel="bookmark" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?">Athletic Trajectory: Where are Trent Athletics Alumni Now?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5c6d564d01ced" data-td_block_id="td_uid_11_5c6d564d01ced"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5c6d564d01ced" data-td_block_id="td_uid_11_5c6d564d01ced"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-12203"><a href="http://www.trentarthur.ca/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5c6d564d09290_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_5c6d564d09290"><script>var block_td_uid_12_5c6d564d09290 = new tdBlock();
block_td_uid_12_5c6d564d09290.id = "td_uid_12_5c6d564d09290";
block_td_uid_12_5c6d564d09290.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2401","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5c6d564d09290_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5c6d564d09290.td_column_number = "3";
block_td_uid_12_5c6d564d09290.block_type = "td_block_mega_menu";
block_td_uid_12_5c6d564d09290.post_count = "4";
block_td_uid_12_5c6d564d09290.found_posts = "516";
block_td_uid_12_5c6d564d09290.header_color = "";
block_td_uid_12_5c6d564d09290.ajax_pagination_infinite_stop = "";
block_td_uid_12_5c6d564d09290.max_num_pages = "129";
tdBlocksArray.push(block_td_uid_12_5c6d564d09290);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5c6d564d09290" id="td_uid_13_5c6d564d0b01f" data-td_block_id="td_uid_12_5c6d564d09290" data-td_filter_value="" href="http://www.trentarthur.ca/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_12_5c6d564d09290" id="td_uid_14_5c6d564d0b11c" data-td_block_id="td_uid_12_5c6d564d09290" data-td_filter_value="2402" href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></div></div><div id=td_uid_12_5c6d564d09290 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" rel="bookmark" title="It&#8217;s Always Sunny for Bonnie Patterson"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It&#8217;s Always Sunny for Bonnie Patterson" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" rel="bookmark" title="It&#8217;s Always Sunny for Bonnie Patterson">It&#8217;s Always Sunny for Bonnie Patterson</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/tcsa-winter-2019-sagm/" rel="bookmark" title="TCSA Winter 2019 SAGM: Student Politics Not as Dry as you Thought"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TCSA Winter 2019 SAGM: Student Politics Not as Dry as you Thought" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/tcsa-winter-2019-sagm/" rel="bookmark" title="TCSA Winter 2019 SAGM: Student Politics Not as Dry as you Thought">TCSA Winter 2019 SAGM: Student Politics Not as Dry as you&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/a-survival-guide-to-false-spring/" rel="bookmark" title="A Survival Guide to False Spring"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/tevin-trinh-587625-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/tevin-trinh-587625-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/tevin-trinh-587625-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Survival Guide to False Spring" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/a-survival-guide-to-false-spring/" rel="bookmark" title="A Survival Guide to False Spring">A Survival Guide to False Spring</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/opirg-ptbo-on-govt-cuts-osap/" rel="bookmark" title="OPIRG Peterborough’s Response to Government Cuts to OSAP"><img width="218" height="114" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2015/03/opirg-logo.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2015/03/opirg-logo.jpg 594w, http://www.trentarthur.ca/wp-content/uploads/2015/03/opirg-logo-300x157.jpg 300w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OPIRG Peterborough’s Response to Government Cuts to OSAP" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/opirg-ptbo-on-govt-cuts-osap/" rel="bookmark" title="OPIRG Peterborough’s Response to Government Cuts to OSAP">OPIRG Peterborough’s Response to Government Cuts to OSAP</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5c6d564d09290" data-td_block_id="td_uid_12_5c6d564d09290"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5c6d564d09290" data-td_block_id="td_uid_12_5c6d564d09290"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12209"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.trentarthur.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.trentarthur.ca/">
<img class="td-retina-data" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-HeaderRetina.png" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png" alt="" />
<span class="td-visual-hidden">Arthur Newspaper</span>
</a>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><article id="post-16510" class="td-post-template-3 post-16510 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-opinion category-politics tag-bonnie-patterson tag-trent-university tag-volume-53 tag-volume-53-issue-9" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.trentarthur.ca/">
<span itemprop="name">Home</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Campus" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.trentarthur.ca/category/campus/">
<span itemprop="name">Campus</span> </a> <meta itemprop="position" content="2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">It&#8217;s Always Sunny for Bonnie Patterson</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18.jpg" data-caption=""><img width="1068" height="1469" class="entry-thumb td-modal-image" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-1068x1469.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-1068x1469.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-218x300.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-768x1056.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-745x1024.jpg 745w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-696x957.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18-305x420.jpg 305w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Scan 2019-2-19 15.11.18" /></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="http://www.trentarthur.ca/category/campus/">Campus</a></li><li class="entry-category"><a href="http://www.trentarthur.ca/category/opinion/">Opinion</a></li><li class="entry-category"><a href="http://www.trentarthur.ca/category/politics/">Politics</a></li></ul> <h1 class="entry-title">It&#8217;s Always Sunny for Bonnie Patterson</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.trentarthur.ca/author/nicholas-taylor/">Nick Taylor</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-19T00:00:35+00:00">February 19, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16510">54</span></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
 <div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trentarthur.ca%2Fits-always-sunny-for-bonnie-patterson%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=It%E2%80%99s+Always+Sunny+for+Bonnie+Patterson&url=http%3A%2F%2Fwww.trentarthur.ca%2Fits-always-sunny-for-bonnie-patterson%2F&via=TrentArthur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/&amp;media=http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18.jpg&description=It%E2%80%99s+Always+Sunny+for+Bonnie+Patterson" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=It%E2%80%99s+Always+Sunny+for+Bonnie+Patterson%20-%20http%3A%2F%2Fwww.trentarthur.ca%2Fits-always-sunny-for-bonnie-patterson%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<p>By law, the “Sunshine List” has to detail the annual salaries of all public-sector employees making over $100 000. <a href="https://www.trentu.ca/newsevents/2017salarydisclosure.htm">In 2017</a>, Bonnie Patterson made $257 760.45, despite only being listed as a Professor. That is $17 760.45 more that the next highest earners on the list &#8211; the Vice Presidents of the University. No other professor on the list comes close the these figures, all of whom fall under $200 000 per year. Patterson occupied the second spot on the 2017 Sunshine List, next to President Leo Groarke.</p>
<p>The 2015 and 2016 Sunshine Lists expose even more shocking figures, identifying Professor Patterson as Trent University’s top earner during these years, making <a href="https://www.trentu.ca/newsevents/2015salarydisclosure.htm">$337 393.74 in 2015</a> and <a href="https://www.trentu.ca/newsevents/2016salarydisclosure.htm">$343 680.90 in 2016</a>.</p>
<p>Patterson is listed as full-time faculty on the Trent University’s School of Business webpage under the name “B. M. Patterson,” but is not listed as faculty in the 2018-2019 Academic Calendar.</p>
<p>Questions regarding Patterson’s employment were directed away from the School of Business and toward Provost and Vice-President Academic, Dr. Jacqueline Muldoon.</p>
<p>“I personally do not know all the details relevant to the questions you are asking,” Dr. Muldoon stated in email correspondence at the time of writing. “The individual who would have those details is currently away from the University on university business but will return next week.”</p>
<p>Dr. Muldoon noted that Patterson retired from the university in September 2017 meaning that in the year Patterson raked in almost $260 000, she only worked for the university nine of a possible 12 months.</p>
<p>A simple Google search of her name turns up Patterson’s Trent webpage, highlighting her accomplishments during her career at Trent – as both a Professor in the School of Business, and President and Vice-Chancellor from 1998 to 2009. The webpage details the various notable events that took place at Trent under her leadership: “the [opening of the] Chemical Sciences Building, Peter Gzowski College, the first-in-class ‘Worsfold Water Quality Centre,’ and the new DNA Building.” Patterson’s role as Professor in the School of Business is written in the present tense, going on to detail the many committees and boards Patterson has served on over the years.</p>
<p>Having only read the website, one might be safe to assume that Patterson had two unequivocally successful and innocuous terms as President. For most Trent alumni who attended the university in the late 1990s or throughout the 2000s, the name Bonnie Patterson will surely ring a bell. For Trent’s current student body, those who know the name are few and far between. So let’s take a walk down memory lane.</p>
<p><a href="https://vimeo.com/65192208"><em>Whose University Is It?</em> (2003)</a> follows the restructuring of Trent University that took place during Ontario’s Mike Harris years, as public funding for the university was cut and the administration had to look to the private sector to compensate for these losses. The documentary located the beginning of this shift in the appointment of Bonnie M. Patterson as President of the university, an accomplished administrator who the documentary referred to as “a disciple of the same business philosophy supported by the government.”</p>
<p>Part of this &#8216;business philosophy’ is the public sector’s partnership with the private sector to sustain optimal levels of growth. In May 1999, this took the form of a program implemented by the Ontario government called “Super-Build”: a “highly competitive fund designed to reward universities who can demonstrate that they are in line with the new corporate ideology.”</p>
<p>Under Patterson’s leadership, Trent University responded almost immediately by putting together a task force to determine what they can propose to qualify for funding under this program. One such member of the task force was Christopher Michael, a former employee of the Ontario Ministry of Education, who was later quoted in an email saying that the “government of Ontario is on an accountability witch hunt and is looking to make an example of a university that is not accountable to its consumers.”</p>
<p>At the task force’s first meeting, Michael and the Chair, Harry Kitchen, outlined a detailed plan for the future of the university that involved the disposal of its two downtown colleges at the time – a plan that some of the committee members argued was already set in stone before the committee was even struck. This proposal was rationalized by the belief that it would generate more revenue for the university.</p>
<p>It is worth noting that the downtown colleges, Peter Robinson and Catherine Parr Traill, were thriving. They were considered “the heart of the humanities” at the university. Peter Robinson College (PRC) was known as a hub for the queer students and artists who attended Trent at the time. The downtown colleges symbolized the close-knit culture and liberal arts reputation that Trent was known for. Their success attracted the attention of Peter Kulchyski, Chair of the Native (now Indigenous) Studies department. </p>
<p>Kulchyski was looking to undertake an ambitious project, now known as The First Peoples House of Learning, specifying PRC as the proposed location for the project. Patterson, having already been made aware of the task force’s plan to sell of the downtown colleges, agreed to help Kulchyski fundraise for the project, still advertising the downtown location in the fundraising literature.</p>
<p>The downtown college administrators, the Native Studies department, as well as the Cultural Studies department who operated entirely out of the downtown campus, were not given representatives on the task force.</p>
<p>In Volume 34, No. 4 of <em>Arthur </em>(October 1999), after the task force had been struck and the infamous plan had been proposed by Michael and Kitchen, Patterson contradicted controversial administrative leaks, stating publicly, “If you’re talking about closing colleges right now, absolutely not. I can’t imagine why anyone would think that.”</p>
<p>One month later, in Volume 34, No. 8, <em>Arthur</em>’s cover story announced that the Capital Development Strategy 2000-2004 had been released by Bonnie Patterson, which included the sale of both Peter Robinson College and Catherine Parr Traill College and all related buildings. It also included the plans to build a new facility at the Symons Campus to house the PRC and CPT faculty and students, and accommodate the needs outlined by the proposal for a First Peoples House of Learning.</p>
<p>But of course, major decisions such as this, must be approved by the both levels of the university’s bicameral government – the Senate, and the Board of Governors. On November 9, 1999, the Senate voted against the proposed disposal of the downtown colleges, for fear the decision will compromise the university’s academic integrity.</p>
<p>On November 12, for the first time in the University’s history, the President ignores the Senate, taking the plan directly to the Board of Governors – whose Chair, Gary Wolff described the Super-Build program as “a wonderful opportunity.”</p>
<p>The Board of Governors agreed to pass Ms. Patterson’s plan, and in doing so, drastically altered the relationship between Trent University and the city of Peterborough, forever.</p>
<p>None of this sat well with students. More than 1200 students, and over a third of the faculty signed petitions in opposition to the plan.</p>
<p>Over the next two years, students demonstrated boundless forms of creative resistance to protest the sale of the Downtown Colleges. The Trent Community Coalition was formed. Faculty such as Peter Kulchyski, Andy Wernick, Ian MacLachlan, Alison Hearn, and George Nader were very vocal in their opposition to the plans of the administration.</p>
<p>On February 27, 2001, the community protest culminated in a now infamous sit-in. For three days, eight Trent students occupied the VP of Academics’ office in peaceful protest, while 17 others held vigil outside. Bonnie Patterson visited the sit-in to tell the students that their demands were non-negotiable. Shortly thereafter police presented the students with a letter, asking them to leave peacefully, and threatening them with charges for criminal mischief.</p>
<p>The students tried to negotiate with police, but refused to leave. The sit-in ended when 25 police officers dressed in riot gear dragged the eight students – whose bodies were limp and chained together – out of the building and off to the police station, where they were strip-searched, held, and interrogated.</p>
<p>In the weeks that followed, faculty members met with Patterson to denounce her handling of the issue, particularly the decision to call the riot police on what had been a peaceful protest.</p>
<p>Patterson goes on to be appointed to a second term as President. She will be employed at Trent University for another 16 years. </p>
<p>Unfortunately, the tale of Bonnie Patterson sounds all too similar to Trent’s current predicament. President Leo Groarke has penned an op-ed for the Globe and Mail supporting the Premier’s decision to cancel funding for the expansion of several GTA post-secondary campuses. In response to the Premier’s latest announcement regarding the cuts to tuition fees, Leo told all humanities and social science departments that they will be forced to make a 5% cut to their operating budgets, while science departments will only have to make a 3% cut. For some faculty in more precarious positions, this will result in job loss. The Ford government’s proposed changes to Trent’s levy policy also put the Sadleir House at risk of losing student funding – a building that was once the keystone of Peter Robinson College.</p>
<p>While we look forward to further explanation regarding Patterson’s ranking on the Sunshine List, we have to question if there is any moral justification for paying any employee of the university such an exorbitant amount of money, especially as recent years have witnessed increasingly precarious employment for university employees across all sectors – whether it’s part-time faculty, or food service workers. More broadly, we have to honour the history of creative student resistance at Trent, and make it known to the administration that we will not tolerate the ways in which they continue to welcome the corporatization and degradation of our beloved university with open arms.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.trentarthur.ca/tag/bonnie-patterson/">Bonnie Patterson</a></li><li><a href="http://www.trentarthur.ca/tag/trent-university/">Trent University</a></li><li><a href="http://www.trentarthur.ca/tag/volume-53/">Volume 53</a></li><li><a href="http://www.trentarthur.ca/tag/volume-53-issue-9/">Volume 53 Issue 9</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trentarthur.ca%2Fits-always-sunny-for-bonnie-patterson%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=It%E2%80%99s+Always+Sunny+for+Bonnie+Patterson&url=http%3A%2F%2Fwww.trentarthur.ca%2Fits-always-sunny-for-bonnie-patterson%2F&via=TrentArthur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/&amp;media=http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18.jpg&description=It%E2%80%99s+Always+Sunny+for+Bonnie+Patterson" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=It%E2%80%99s+Always+Sunny+for+Bonnie+Patterson%20-%20http%3A%2F%2Fwww.trentarthur.ca%2Fits-always-sunny-for-bonnie-patterson%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" data-text="It&#8217;s Always Sunny for Bonnie Patterson" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.trentarthur.ca/otonabee-college-the-college-of-the-river/">Otonabee College: The College of the River</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.trentarthur.ca/burrito-break-in-search-for-ptbos-finest/">Burrito Break 2019: In Search for Peterborough’s Finest</a></div></div></div> <div class="author-box-wrap"><a href="http://www.trentarthur.ca/author/nicholas-taylor/"><img src="http://www.trentarthur.ca/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.trentarthur.ca/wp-content/uploads/avatars/468/1506746891-bpfull.jpg&#038;w=96&#038;id=468&#038;random=1506746891" alt="" class=" avatar  avatar-96  photo user-468-avatar" width="96" height="96" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.trentarthur.ca/author/nicholas-taylor/">Nick Taylor</a></span></div><div class="td-author-description">Nick Taylor is a second year International Development and Philosophy Student who is passionate about LGBTQ+ rights, the environment, social justice and poetry.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="@nick21taylor" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/theearthygay" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Nick Taylor"></span><meta itemprop="datePublished" content="2019-02-19T00:00:35+00:00"><meta itemprop="dateModified" content="2019-02-19T15:21:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png"></span><meta itemprop="name" content="Arthur Newspaper"></span><meta itemprop="headline " content="It&#039;s Always Sunny for Bonnie Patterson"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.trentarthur.ca/wp-content/uploads/2019/02/Scan-2019-2-19-15.11.18.jpg"><meta itemprop="width" content="1700"><meta itemprop="height" content="2338"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_16_5c6d564d170ba_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_16_5c6d564d170ba"><script>var block_td_uid_16_5c6d564d170ba = new tdBlock();
block_td_uid_16_5c6d564d170ba.id = "td_uid_16_5c6d564d170ba";
block_td_uid_16_5c6d564d170ba.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5c6d564d170ba_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":16510,"live_filter_cur_post_author":"468"}';
block_td_uid_16_5c6d564d170ba.td_column_number = "3";
block_td_uid_16_5c6d564d170ba.block_type = "td_block_related_posts";
block_td_uid_16_5c6d564d170ba.post_count = "3";
block_td_uid_16_5c6d564d170ba.found_posts = "158";
block_td_uid_16_5c6d564d170ba.header_color = "";
block_td_uid_16_5c6d564d170ba.ajax_pagination_infinite_stop = "";
block_td_uid_16_5c6d564d170ba.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_16_5c6d564d170ba);
</script><h4 class="td-related-title"><a id="td_uid_17_5c6d564d1825e" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5c6d564d170ba" href="#">RELATED ARTICLES</a><a id="td_uid_18_5c6d564d1829f" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5c6d564d170ba" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5c6d564d170ba class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/burrito-break-in-search-for-ptbos-finest/" rel="bookmark" title="Burrito Break 2019: In Search for Peterborough’s Finest"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Burrito Break 2019: In Search for Peterborough’s Finest" /></a></div> <a href="http://www.trentarthur.ca/category/life/" class="td-post-category">Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/burrito-break-in-search-for-ptbos-finest/" rel="bookmark" title="Burrito Break 2019: In Search for Peterborough’s Finest">Burrito Break 2019: In Search for Peterborough’s Finest</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/otonabee-college-the-college-of-the-river/" rel="bookmark" title="Otonabee College: The College of the River"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Wards-Garden-1-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Wards-Garden-1-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Wards-Garden-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Otonabee College: The College of the River" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/otonabee-college-the-college-of-the-river/" rel="bookmark" title="Otonabee College: The College of the River">Otonabee College: The College of the River</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/tcsa-winter-2019-sagm/" rel="bookmark" title="TCSA Winter 2019 SAGM: Student Politics Not as Dry as you Thought"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TCSA Winter 2019 SAGM: Student Politics Not as Dry as you Thought" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/tcsa-winter-2019-sagm/" rel="bookmark" title="TCSA Winter 2019 SAGM: Student Politics Not as Dry as you Thought">TCSA Winter 2019 SAGM: Student Politics Not as Dry as you Thought</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5c6d564d170ba" data-td_block_id="td_uid_16_5c6d564d170ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5c6d564d170ba" data-td_block_id="td_uid_16_5c6d564d170ba"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.trentarthur.ca/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside> <aside class="widget widget_recent_entries"> <div class="block-title"><span>Recent Posts</span></div> <ul>
<li>
<a href="http://www.trentarthur.ca/burrito-break-in-search-for-ptbos-finest/">Burrito Break 2019: In Search for Peterborough’s Finest</a>
</li>
<li>
<a href="http://www.trentarthur.ca/its-always-sunny-for-bonnie-patterson/">It&#8217;s Always Sunny for Bonnie Patterson</a>
</li>
<li>
<a href="http://www.trentarthur.ca/otonabee-college-the-college-of-the-river/">Otonabee College: The College of the River</a>
</li>
<li>
<a href="http://www.trentarthur.ca/tcsa-winter-2019-sagm/">TCSA Winter 2019 SAGM: Student Politics Not as Dry as you Thought</a>
</li>
<li>
<a href="http://www.trentarthur.ca/creativity-disruption-investigation-12th-annual-cmc/">Creativity, Disruption, Investigation: 12th Annual Community Movements Conference Invites Action</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</article> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span8">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.trentarthur.ca/"><img class="td-retina-data" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer.png" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-FooterRetina.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Established in 1966, Arthur Newspaper is the Trent University and Peterborough-Nogojiwanong Independent Press that aims to produce a bi-weekly newspaper during the academic year. Our goal as a print publication is to be valuable, constructive, informative and critical of developments in the Peterborough and Trent community. Arthur acknowledges its privileged position in being free from commercial and administrative controls. We strive to protect that position by defending our editorial autonomy, and inviting unique avenues of conversation on educational, social, economic, environmental and political issues.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#3c59585548534e4f7c484e5952485d4e4854494e125f5d" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
 <div class="menu-about-menu-container"><ul id="menu-about-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12216"><a href="http://www.trentarthur.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">Volunteer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15951"><a href="http://www.trentarthur.ca/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12212"><a href="http://www.trentarthur.ca/governance/">Governance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12213"><a href="http://www.trentarthur.ca/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16101"><a href="http://www.trentarthur.ca/feed/">RSS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15626"><a href="http://www.trentarthur.ca/site-map/">Site Map</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://www.trentarthur.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.trentarthur.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.trentarthur.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>