<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Strike for the Climate: Friday March 15 @ 11 a.m. - Arthur Newspaper</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.trentarthur.ca/xmlrpc.php" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17.jpg" /><meta name="author" content="Alan Slavin">


<link rel="canonical" href="http://www.trentarthur.ca/strike-climate-mar-15-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Strike for the Climate: Friday March 15 @ 11 a.m. - Arthur Newspaper" />
<meta property="og:description" content="Want to do something about the climate crisis? Tens of thousands of students in Belgium, Germany, Switzerland, the UK, Australia, and other countries have recently cut classes and taken to the streets to call on governments to take urgent action on climate change. This growing movement was started by then 15-year-old Swede Greta Thunberg, who &hellip;" />
<meta property="og:url" content="http://www.trentarthur.ca/strike-climate-mar-15-2019/" />
<meta property="og:site_name" content="Arthur Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/ArthurNews/" />
<meta property="article:tag" content="climate change" />
<meta property="article:tag" content="Fridays for Future" />
<meta property="article:tag" content="Greta Thunberg" />
<meta property="article:tag" content="Volume 53" />
<meta property="article:tag" content="Volume 53 Issue 11" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2019-03-09T05:00:34+00:00" />
<meta property="article:modified_time" content="2019-03-12T03:29:58+00:00" />
<meta property="og:updated_time" content="2019-03-12T03:29:58+00:00" />
<meta property="fb:app_id" content="168101720293577" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Want to do something about the climate crisis? Tens of thousands of students in Belgium, Germany, Switzerland, the UK, Australia, and other countries have recently cut classes and taken to the streets to call on governments to take urgent action on climate change. This growing movement was started by then 15-year-old Swede Greta Thunberg, who [&hellip;]" />
<meta name="twitter:title" content="Strike for the Climate: Friday March 15 @ 11 a.m. - Arthur Newspaper" />
<meta name="twitter:site" content="@trentarthur" />
<meta name="twitter:image" content="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17.jpg" />
<meta name="twitter:creator" content="@trentarthur" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Feed" href="http://www.trentarthur.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Comments Feed" href="http://www.trentarthur.ca/comments/feed/" />
 <script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trentarthur.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.trentarthur.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=IM+Fell+DW+Pica%3A400%2C700&#038;ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.trentarthur.ca/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.trentarthur.ca/wp-content/themes/Newspaper/includes/demos/politics/demo_style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='http://www.trentarthur.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trentarthur.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trentarthur.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1" />
<link rel='shortlink' href='http://www.trentarthur.ca/?p=16675' />
<link rel="alternate" type="application/json+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Fstrike-climate-mar-15-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Fstrike-climate-mar-15-2019%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/style.css" media="screen and (min-device-width: 481px)" type="text/css" />
<link type="text/css" rel="stylesheet" media="only screen and (max-device-width: 480px)" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/phone_style.css" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, 
 maximum-scale=1.0"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.trentarthur.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/www.trentarthur.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-16675 single-format-standard strike-climate-mar-15-2019 td-politics single_template_2 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#7613121f021904053602041318021704021e0304581517" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-paper-columns-container"><ul id="menu-paper-columns" class="td-mobile-main-menu"><li id="menu-item-12200" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-has-children menu-item-12200"><a href="http://www.trentarthur.ca/category/campus/">Campus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li id="menu-item-12202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12202"><a href="http://www.trentarthur.ca/category/local/">Local<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="http://www.trentarthur.ca/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-12201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12201"><a href="http://www.trentarthur.ca/category/arts/">Arts</a></li>
<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12204"><a href="http://www.trentarthur.ca/category/life/">Life</a></li>
<li id="menu-item-12207" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12207"><a href="http://www.trentarthur.ca/category/politics/">Politics</a></li>
<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-children menu-item-12205"><a href="http://www.trentarthur.ca/category/national/">National<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
<li id="menu-item-15620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15620"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
</ul>
</li>
<li id="menu-item-12206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12206"><a href="http://www.trentarthur.ca/category/sports/">Sports</a></li>
<li id="menu-item-12203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-12203"><a href="http://www.trentarthur.ca/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-16381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16381"><a href="http://www.trentarthur.ca/category/bowlcut/">Bowlcut</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">

<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.trentarthur.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-11">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">

<div class="top-bar-style-1">

<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, March 12, 2019
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-about-menu" class="top-header-menu"><li id="menu-item-12216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12216"><a href="http://www.trentarthur.ca/about/">About</a></li>
<li id="menu-item-12214" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">Volunteer</a></li>
<li id="menu-item-15951" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15951"><a href="http://www.trentarthur.ca/distribution/">Distribution</a></li>
<li id="menu-item-12215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">Advertising</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12212"><a href="http://www.trentarthur.ca/governance/">Governance</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12213"><a href="http://www.trentarthur.ca/contact/">Contact</a></li>
<li id="menu-item-16101" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16101"><a href="http://www.trentarthur.ca/feed/">RSS</a></li>
<li id="menu-item-15626" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15626"><a href="http://www.trentarthur.ca/site-map/">Site Map</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#d1b4b5b8a5bea3a291a5a3b4bfa5b0a3a5b9a4a3ffb2b0" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.trentarthur.ca/">
<img class="td-retina-data" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-HeaderRetina.png" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png" alt="" />
</a>
</div>
<div class="menu-paper-columns-container"><ul id="menu-paper-columns-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-mega-menu menu-item-12200"><a href="http://www.trentarthur.ca/category/campus/">Campus</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5c8778fa1c789_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5c8778fa1c789"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_5c8778fa1c789 = new tdBlock();
block_td_uid_1_5c8778fa1c789.id = "td_uid_1_5c8778fa1c789";
block_td_uid_1_5c8778fa1c789.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5c8778fa1c789_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5c8778fa1c789.td_column_number = "3";
block_td_uid_1_5c8778fa1c789.block_type = "td_block_mega_menu";
block_td_uid_1_5c8778fa1c789.post_count = "4";
block_td_uid_1_5c8778fa1c789.found_posts = "1054";
block_td_uid_1_5c8778fa1c789.header_color = "";
block_td_uid_1_5c8778fa1c789.ajax_pagination_infinite_stop = "";
block_td_uid_1_5c8778fa1c789.max_num_pages = "264";
tdBlocksArray.push(block_td_uid_1_5c8778fa1c789);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5c8778fa1c789" id="td_uid_2_5c8778fa2abeb" data-td_block_id="td_uid_1_5c8778fa1c789" data-td_filter_value="" href="http://www.trentarthur.ca/category/campus/">All</a><a class="mega-menu-sub-cat-td_uid_1_5c8778fa1c789" id="td_uid_3_5c8778fa2ac96" data-td_block_id="td_uid_1_5c8778fa1c789" data-td_filter_value="429" href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></div></div><div id=td_uid_1_5c8778fa1c789 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/northern-studies-colloquium-returns-2019/" rel="bookmark" title="The Northern Studies Colloquium Returns!"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/2019NSCposter_GeneralPoster_v4_FINAL-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/2019NSCposter_GeneralPoster_v4_FINAL-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/2019NSCposter_GeneralPoster_v4_FINAL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Northern Studies Colloquium Returns!" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/northern-studies-colloquium-returns-2019/" rel="bookmark" title="The Northern Studies Colloquium Returns!">The Northern Studies Colloquium Returns!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/strike-climate-mar-15-2019/" rel="bookmark" title="Strike for the Climate: Friday March 15 @ 11 a.m."><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strike for the Climate: Friday March 15 @ 11 a.m." /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/strike-climate-mar-15-2019/" rel="bookmark" title="Strike for the Climate: Friday March 15 @ 11 a.m.">Strike for the Climate: Friday March 15 @ 11 a.m.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i10/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i10/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson">Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-tuefrt/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: TUEFRT"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 10: TUEFRT" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-tuefrt/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: TUEFRT">Letter to the Editors, Volume 53 Issue 10: TUEFRT</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5c8778fa1c789" data-td_block_id="td_uid_1_5c8778fa1c789"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5c8778fa1c789" data-td_block_id="td_uid_1_5c8778fa1c789"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12211"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12202"><a href="http://www.trentarthur.ca/category/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5c8778fa2cde9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_4_5c8778fa2cde9"><script>var block_td_uid_4_5c8778fa2cde9 = new tdBlock();
block_td_uid_4_5c8778fa2cde9.id = "td_uid_4_5c8778fa2cde9";
block_td_uid_4_5c8778fa2cde9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5c8778fa2cde9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5c8778fa2cde9.td_column_number = "3";
block_td_uid_4_5c8778fa2cde9.block_type = "td_block_mega_menu";
block_td_uid_4_5c8778fa2cde9.post_count = "5";
block_td_uid_4_5c8778fa2cde9.found_posts = "621";
block_td_uid_4_5c8778fa2cde9.header_color = "";
block_td_uid_4_5c8778fa2cde9.ajax_pagination_infinite_stop = "";
block_td_uid_4_5c8778fa2cde9.max_num_pages = "125";
tdBlocksArray.push(block_td_uid_4_5c8778fa2cde9);
</script><div id=td_uid_4_5c8778fa2cde9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/northern-studies-colloquium-returns-2019/" rel="bookmark" title="The Northern Studies Colloquium Returns!"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/2019NSCposter_GeneralPoster_v4_FINAL-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/2019NSCposter_GeneralPoster_v4_FINAL-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/2019NSCposter_GeneralPoster_v4_FINAL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Northern Studies Colloquium Returns!" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/northern-studies-colloquium-returns-2019/" rel="bookmark" title="The Northern Studies Colloquium Returns!">The Northern Studies Colloquium Returns!</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-re-letter-editors-v53-i8/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Letter to the Editors, Volume 53 Issue 8"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 10: Re: Letter to the Editors, Volume 53 Issue 8" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-re-letter-editors-v53-i8/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Letter to the Editors, Volume 53 Issue 8">Letter to the Editors, Volume 53 Issue 10: Re: Letter to&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/housing-service-aims-to-assist-indigenous-peoples-of-ontario/" rel="bookmark" title="Housing Service Aims to Assist the Indigenous Peoples of Ontario"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/image1-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/image1-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/image1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Housing Service Aims to Assist the Indigenous Peoples of Ontario" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/housing-service-aims-to-assist-indigenous-peoples-of-ontario/" rel="bookmark" title="Housing Service Aims to Assist the Indigenous Peoples of Ontario">Housing Service Aims to Assist the Indigenous Peoples of Ontario</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/stps-ptbo-showcase-feb-2019/" rel="bookmark" title="STPS Peterborough Showcase: Johnston, Kew, Bodnar-Dudley"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/stps-banner09-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/stps-banner09-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/stps-banner09-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="STPS Peterborough Showcase: Johnston, Kew, Bodnar-Dudley" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/stps-ptbo-showcase-feb-2019/" rel="bookmark" title="STPS Peterborough Showcase: Johnston, Kew, Bodnar-Dudley">STPS Peterborough Showcase: Johnston, Kew, Bodnar-Dudley</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/have-your-say-trent-lands-and-nature-areas-plan-update/" rel="bookmark" title="Have Your Say: Trent Lands and Nature Areas Plan Update"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/trent-lands-header-landsplan_4-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/trent-lands-header-landsplan_4-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/trent-lands-header-landsplan_4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Have Your Say: Trent Lands and Nature Areas Plan Update" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/have-your-say-trent-lands-and-nature-areas-plan-update/" rel="bookmark" title="Have Your Say: Trent Lands and Nature Areas Plan Update">Have Your Say: Trent Lands and Nature Areas Plan Update</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5c8778fa2cde9" data-td_block_id="td_uid_4_5c8778fa2cde9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5c8778fa2cde9" data-td_block_id="td_uid_4_5c8778fa2cde9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12210"><a href="http://www.trentarthur.ca/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12201"><a href="http://www.trentarthur.ca/category/arts/">Arts</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5c8778fa34592_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_5c8778fa34592"><script>var block_td_uid_5_5c8778fa34592 = new tdBlock();
block_td_uid_5_5c8778fa34592.id = "td_uid_5_5c8778fa34592";
block_td_uid_5_5c8778fa34592.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"14","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5c8778fa34592_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5c8778fa34592.td_column_number = "3";
block_td_uid_5_5c8778fa34592.block_type = "td_block_mega_menu";
block_td_uid_5_5c8778fa34592.post_count = "5";
block_td_uid_5_5c8778fa34592.found_posts = "706";
block_td_uid_5_5c8778fa34592.header_color = "";
block_td_uid_5_5c8778fa34592.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c8778fa34592.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_5_5c8778fa34592);
</script><div id=td_uid_5_5c8778fa34592 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-re-letter-editors-v53-i8/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Letter to the Editors, Volume 53 Issue 8"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 10: Re: Letter to the Editors, Volume 53 Issue 8" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-re-letter-editors-v53-i8/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Letter to the Editors, Volume 53 Issue 8">Letter to the Editors, Volume 53 Issue 10: Re: Letter to&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/stps-ptbo-showcase-feb-2019/" rel="bookmark" title="STPS Peterborough Showcase: Johnston, Kew, Bodnar-Dudley"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/stps-banner09-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/stps-banner09-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/stps-banner09-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="STPS Peterborough Showcase: Johnston, Kew, Bodnar-Dudley" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/stps-ptbo-showcase-feb-2019/" rel="bookmark" title="STPS Peterborough Showcase: Johnston, Kew, Bodnar-Dudley">STPS Peterborough Showcase: Johnston, Kew, Bodnar-Dudley</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/soup-and-symphony-a-success/" rel="bookmark" title="Soup and Symphony a Success"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/manuel-nageli-575845-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/manuel-nageli-575845-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/manuel-nageli-575845-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Soup and Symphony a Success" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/soup-and-symphony-a-success/" rel="bookmark" title="Soup and Symphony a Success">Soup and Symphony a Success</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/the-4th-annual-artspace-book-zine-fest/" rel="bookmark" title="The 4th Annual Artspace Book &#038; Zine Fest"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/20190224_130802-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/20190224_130802-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/20190224_130802-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The 4th Annual Artspace Book &#038; Zine Fest" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/the-4th-annual-artspace-book-zine-fest/" rel="bookmark" title="The 4th Annual Artspace Book &#038; Zine Fest">The 4th Annual Artspace Book &#038; Zine Fest</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/green-book-2018-a-film-review/" rel="bookmark" title="Green Book (2018): A Film Review"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Green-Book-2018-Poster-HD--218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Green-Book-2018-Poster-HD--218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Green-Book-2018-Poster-HD--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Green Book (2018): A Film Review" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/green-book-2018-a-film-review/" rel="bookmark" title="Green Book (2018): A Film Review">Green Book (2018): A Film Review</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5c8778fa34592" data-td_block_id="td_uid_5_5c8778fa34592"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5c8778fa34592" data-td_block_id="td_uid_5_5c8778fa34592"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12204"><a href="http://www.trentarthur.ca/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c8778fa43344_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_6_5c8778fa43344"><script>var block_td_uid_6_5c8778fa43344 = new tdBlock();
block_td_uid_6_5c8778fa43344.id = "td_uid_6_5c8778fa43344";
block_td_uid_6_5c8778fa43344.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5c8778fa43344_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5c8778fa43344.td_column_number = "3";
block_td_uid_6_5c8778fa43344.block_type = "td_block_mega_menu";
block_td_uid_6_5c8778fa43344.post_count = "5";
block_td_uid_6_5c8778fa43344.found_posts = "348";
block_td_uid_6_5c8778fa43344.header_color = "";
block_td_uid_6_5c8778fa43344.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c8778fa43344.max_num_pages = "70";
tdBlocksArray.push(block_td_uid_6_5c8778fa43344);
</script><div id=td_uid_6_5c8778fa43344 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/role-responsibility-white-people-in-black-history-month/" rel="bookmark" title="The Role and Responsibility of White People in Black History Month"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/oladimeji-odunsi-558609-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/oladimeji-odunsi-558609-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/oladimeji-odunsi-558609-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Role and Responsibility of White People in Black History Month" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/role-responsibility-white-people-in-black-history-month/" rel="bookmark" title="The Role and Responsibility of White People in Black History Month">The Role and Responsibility of White People in Black History Month</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bowlcut-d-a-r-e-trent-to-resist/" rel="bookmark" title="The Bowlcut: D.A.R.E. Trent to Resist"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Just_say_no_4647883256-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Just_say_no_4647883256-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Just_say_no_4647883256-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bowlcut: D.A.R.E. Trent to Resist" /></a></div> <a href="http://www.trentarthur.ca/category/bowlcut/" class="td-post-category">Bowlcut</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bowlcut-d-a-r-e-trent-to-resist/" rel="bookmark" title="The Bowlcut: D.A.R.E. Trent to Resist">The Bowlcut: D.A.R.E. Trent to Resist</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/burrito-break-in-search-for-ptbos-finest/" rel="bookmark" title="Burrito Break 2019: In Search for Peterborough’s Finest"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/By-Sodanie-Chea-via-Wikimedia-Commons-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Burrito Break 2019: In Search for Peterborough’s Finest" /></a></div> <a href="http://www.trentarthur.ca/category/life/" class="td-post-category">Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/burrito-break-in-search-for-ptbos-finest/" rel="bookmark" title="Burrito Break 2019: In Search for Peterborough’s Finest">Burrito Break 2019: In Search for Peterborough’s Finest</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/a-survival-guide-to-false-spring/" rel="bookmark" title="A Survival Guide to False Spring"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/tevin-trinh-587625-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/tevin-trinh-587625-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/tevin-trinh-587625-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Survival Guide to False Spring" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/a-survival-guide-to-false-spring/" rel="bookmark" title="A Survival Guide to False Spring">A Survival Guide to False Spring</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/gillette-ad-2019/" rel="bookmark" title="Gillette: &#8220;The Best a Man Can Get&#8221;?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/patrick-coddou-447915-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/patrick-coddou-447915-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/patrick-coddou-447915-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gillette: &#8220;The Best a Man Can Get&#8221;?" /></a></div> <a href="http://www.trentarthur.ca/category/life/" class="td-post-category">Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/gillette-ad-2019/" rel="bookmark" title="Gillette: &#8220;The Best a Man Can Get&#8221;?">Gillette: &#8220;The Best a Man Can Get&#8221;?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c8778fa43344" data-td_block_id="td_uid_6_5c8778fa43344"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5c8778fa43344" data-td_block_id="td_uid_6_5c8778fa43344"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-12207"><a href="http://www.trentarthur.ca/category/politics/">Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5c8778fa48f85_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_7_5c8778fa48f85"><script>var block_td_uid_7_5c8778fa48f85 = new tdBlock();
block_td_uid_7_5c8778fa48f85.id = "td_uid_7_5c8778fa48f85";
block_td_uid_7_5c8778fa48f85.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3761","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5c8778fa48f85_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5c8778fa48f85.td_column_number = "3";
block_td_uid_7_5c8778fa48f85.block_type = "td_block_mega_menu";
block_td_uid_7_5c8778fa48f85.post_count = "5";
block_td_uid_7_5c8778fa48f85.found_posts = "133";
block_td_uid_7_5c8778fa48f85.header_color = "";
block_td_uid_7_5c8778fa48f85.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c8778fa48f85.max_num_pages = "27";
tdBlocksArray.push(block_td_uid_7_5c8778fa48f85);
</script><div id=td_uid_7_5c8778fa48f85 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/strike-climate-mar-15-2019/" rel="bookmark" title="Strike for the Climate: Friday March 15 @ 11 a.m."><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strike for the Climate: Friday March 15 @ 11 a.m." /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/strike-climate-mar-15-2019/" rel="bookmark" title="Strike for the Climate: Friday March 15 @ 11 a.m.">Strike for the Climate: Friday March 15 @ 11 a.m.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/read-now-tcsa-spring-2019-election-referendum-questions/" rel="bookmark" title="Read Now: TCSA Spring 2019 Election Referendum Questions"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Elections-Cover-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Elections-Cover-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Elections-Cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Read Now: TCSA Spring 2019 Election Referendum Questions" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/read-now-tcsa-spring-2019-election-referendum-questions/" rel="bookmark" title="Read Now: TCSA Spring 2019 Election Referendum Questions">Read Now: TCSA Spring 2019 Election Referendum Questions</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/read-now-spring-elections-candidates-tcsa-bod-2019-2020/" rel="bookmark" title="Read Now: Spring Elections Candidates for TCSA Board of Directors 2019/2020"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Elections-Cover-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Elections-Cover-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Elections-Cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Read Now: Spring Elections Candidates for TCSA Board of Directors 2019/2020" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/read-now-spring-elections-candidates-tcsa-bod-2019-2020/" rel="bookmark" title="Read Now: Spring Elections Candidates for TCSA Board of Directors 2019/2020">Read Now: Spring Elections Candidates for TCSA Board of Directors 2019/2020</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/pride-prejudice-bruce-mcarthur-case/" rel="bookmark" title="Pride &#038; Prejudice: Learning from the Bruce McArthur Case"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/Church_Street_Toronto_Canada_IMG_5695-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/Church_Street_Toronto_Canada_IMG_5695-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Church_Street_Toronto_Canada_IMG_5695-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pride &#038; Prejudice: Learning from the Bruce McArthur Case" /></a></div> <a href="http://www.trentarthur.ca/category/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/pride-prejudice-bruce-mcarthur-case/" rel="bookmark" title="Pride &#038; Prejudice: Learning from the Bruce McArthur Case">Pride &#038; Prejudice: Learning from the Bruce McArthur Case</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/march-for-student-rights-levies-2019/" rel="bookmark" title="Why Fighting for What You Believe in Actually Works: March for Student Rights and Levies"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/51272966_415697869171157_1859256424354283520_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/51272966_415697869171157_1859256424354283520_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/51272966_415697869171157_1859256424354283520_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Fighting for What You Believe in Actually Works: March for Student Rights and Levies" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/march-for-student-rights-levies-2019/" rel="bookmark" title="Why Fighting for What You Believe in Actually Works: March for Student Rights and Levies">Why Fighting for What You Believe in Actually Works: March for&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c8778fa48f85" data-td_block_id="td_uid_7_5c8778fa48f85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5c8778fa48f85" data-td_block_id="td_uid_7_5c8778fa48f85"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-mega-menu menu-item-12205"><a href="http://www.trentarthur.ca/category/national/">National</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5c8778fa4dee6_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_5c8778fa4dee6"><script>var block_td_uid_8_5c8778fa4dee6 = new tdBlock();
block_td_uid_8_5c8778fa4dee6.id = "td_uid_8_5c8778fa4dee6";
block_td_uid_8_5c8778fa4dee6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5c8778fa4dee6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5c8778fa4dee6.td_column_number = "3";
block_td_uid_8_5c8778fa4dee6.block_type = "td_block_mega_menu";
block_td_uid_8_5c8778fa4dee6.post_count = "4";
block_td_uid_8_5c8778fa4dee6.found_posts = "159";
block_td_uid_8_5c8778fa4dee6.header_color = "";
block_td_uid_8_5c8778fa4dee6.ajax_pagination_infinite_stop = "";
block_td_uid_8_5c8778fa4dee6.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_8_5c8778fa4dee6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5c8778fa4dee6" id="td_uid_9_5c8778fa4f767" data-td_block_id="td_uid_8_5c8778fa4dee6" data-td_filter_value="" href="http://www.trentarthur.ca/category/national/">All</a><a class="mega-menu-sub-cat-td_uid_8_5c8778fa4dee6" id="td_uid_10_5c8778fa4f814" data-td_block_id="td_uid_8_5c8778fa4dee6" data-td_filter_value="2722" href="http://www.trentarthur.ca/category/national/global/">International</a></div></div><div id=td_uid_8_5c8778fa4dee6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/strike-climate-mar-15-2019/" rel="bookmark" title="Strike for the Climate: Friday March 15 @ 11 a.m."><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Strike for the Climate: Friday March 15 @ 11 a.m." /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/strike-climate-mar-15-2019/" rel="bookmark" title="Strike for the Climate: Friday March 15 @ 11 a.m.">Strike for the Climate: Friday March 15 @ 11 a.m.</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/pride-prejudice-bruce-mcarthur-case/" rel="bookmark" title="Pride &#038; Prejudice: Learning from the Bruce McArthur Case"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/Church_Street_Toronto_Canada_IMG_5695-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/Church_Street_Toronto_Canada_IMG_5695-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Church_Street_Toronto_Canada_IMG_5695-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pride &#038; Prejudice: Learning from the Bruce McArthur Case" /></a></div> <a href="http://www.trentarthur.ca/category/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/pride-prejudice-bruce-mcarthur-case/" rel="bookmark" title="Pride &#038; Prejudice: Learning from the Bruce McArthur Case">Pride &#038; Prejudice: Learning from the Bruce McArthur Case</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/the-boyden-problem/" rel="bookmark" title="The Boyden Problem"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/1024px-Joseph_Boyden_in_Festival_America-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/1024px-Joseph_Boyden_in_Festival_America-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/1024px-Joseph_Boyden_in_Festival_America-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Boyden Problem" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/the-boyden-problem/" rel="bookmark" title="The Boyden Problem">The Boyden Problem</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/qtbipoc-party-for-wetsuweten-a-success/" rel="bookmark" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/1280px-UnistotenCamp-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/qtbipoc-party-for-wetsuweten-a-success/" rel="bookmark" title="QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success">QTBIPOC Party for Wet&#8217;suwe&#8217;ten a Success</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5c8778fa4dee6" data-td_block_id="td_uid_8_5c8778fa4dee6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5c8778fa4dee6" data-td_block_id="td_uid_8_5c8778fa4dee6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-15620"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12206"><a href="http://www.trentarthur.ca/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5c8778fa5219b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_5c8778fa5219b"><script>var block_td_uid_11_5c8778fa5219b = new tdBlock();
block_td_uid_11_5c8778fa5219b.id = "td_uid_11_5c8778fa5219b";
block_td_uid_11_5c8778fa5219b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2400","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5c8778fa5219b_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5c8778fa5219b.td_column_number = "3";
block_td_uid_11_5c8778fa5219b.block_type = "td_block_mega_menu";
block_td_uid_11_5c8778fa5219b.post_count = "5";
block_td_uid_11_5c8778fa5219b.found_posts = "71";
block_td_uid_11_5c8778fa5219b.header_color = "";
block_td_uid_11_5c8778fa5219b.ajax_pagination_infinite_stop = "";
block_td_uid_11_5c8778fa5219b.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_11_5c8778fa5219b);
</script><div id=td_uid_11_5c8778fa5219b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/10-reasons-join-trent-jitsu/" rel="bookmark" title="10 Reasons to Join Trent Jitsu"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Reasons to Join Trent Jitsu" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/10-reasons-join-trent-jitsu/" rel="bookmark" title="10 Reasons to Join Trent Jitsu">10 Reasons to Join Trent Jitsu</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bke-new-year/" rel="bookmark" title="B!KE Into the New Year"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="B!KE Into the New Year" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bke-new-year/" rel="bookmark" title="B!KE Into the New Year">B!KE Into the New Year</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/excalibur-eyes-epiphany/" rel="bookmark" title="Through Excalibur Eyes: The Epiphany"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through Excalibur Eyes: The Epiphany" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/excalibur-eyes-epiphany/" rel="bookmark" title="Through Excalibur Eyes: The Epiphany">Through Excalibur Eyes: The Epiphany</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/excalibur-eyes-nursing-abroad/" rel="bookmark" title="Through Excalibur Eyes: Nursing Abroad"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through Excalibur Eyes: Nursing Abroad" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/excalibur-eyes-nursing-abroad/" rel="bookmark" title="Through Excalibur Eyes: Nursing Abroad">Through Excalibur Eyes: Nursing Abroad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/athletic-trajectory-trent-athletics-alumni-now/" rel="bookmark" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/athletic-trajectory-trent-athletics-alumni-now/" rel="bookmark" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?">Athletic Trajectory: Where are Trent Athletics Alumni Now?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5c8778fa5219b" data-td_block_id="td_uid_11_5c8778fa5219b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5c8778fa5219b" data-td_block_id="td_uid_11_5c8778fa5219b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12203"><a href="http://www.trentarthur.ca/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5c8778fa5f2fe_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_5c8778fa5f2fe"><script>var block_td_uid_12_5c8778fa5f2fe = new tdBlock();
block_td_uid_12_5c8778fa5f2fe.id = "td_uid_12_5c8778fa5f2fe";
block_td_uid_12_5c8778fa5f2fe.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2401","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5c8778fa5f2fe_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5c8778fa5f2fe.td_column_number = "3";
block_td_uid_12_5c8778fa5f2fe.block_type = "td_block_mega_menu";
block_td_uid_12_5c8778fa5f2fe.post_count = "4";
block_td_uid_12_5c8778fa5f2fe.found_posts = "527";
block_td_uid_12_5c8778fa5f2fe.header_color = "";
block_td_uid_12_5c8778fa5f2fe.ajax_pagination_infinite_stop = "";
block_td_uid_12_5c8778fa5f2fe.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_12_5c8778fa5f2fe);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5c8778fa5f2fe" id="td_uid_13_5c8778fa60f2f" data-td_block_id="td_uid_12_5c8778fa5f2fe" data-td_filter_value="" href="http://www.trentarthur.ca/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_12_5c8778fa5f2fe" id="td_uid_14_5c8778fa60fee" data-td_block_id="td_uid_12_5c8778fa5f2fe" data-td_filter_value="2402" href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></div></div><div id=td_uid_12_5c8778fa5f2fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i10/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i10/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson">Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-tuefrt/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: TUEFRT"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 10: TUEFRT" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-tuefrt/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: TUEFRT">Letter to the Editors, Volume 53 Issue 10: TUEFRT</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-re-letter-editors-v53-i8/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Letter to the Editors, Volume 53 Issue 8"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 10: Re: Letter to the Editors, Volume 53 Issue 8" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-re-letter-editors-v53-i8/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Letter to the Editors, Volume 53 Issue 8">Letter to the Editors, Volume 53 Issue 10: Re: Letter to&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/tuefrt-responses-about-our-responders/" rel="bookmark" title="TUEFRT: Responses About Our Responders"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/brian-patrick-tagalog-681929-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/brian-patrick-tagalog-681929-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/brian-patrick-tagalog-681929-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TUEFRT: Responses About Our Responders" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/tuefrt-responses-about-our-responders/" rel="bookmark" title="TUEFRT: Responses About Our Responders">TUEFRT: Responses About Our Responders</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5c8778fa5f2fe" data-td_block_id="td_uid_12_5c8778fa5f2fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5c8778fa5f2fe" data-td_block_id="td_uid_12_5c8778fa5f2fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12209"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-16381"><a href="http://www.trentarthur.ca/category/bowlcut/">Bowlcut</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5c8778fa63358_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_15_5c8778fa63358"><script>var block_td_uid_15_5c8778fa63358 = new tdBlock();
block_td_uid_15_5c8778fa63358.id = "td_uid_15_5c8778fa63358";
block_td_uid_15_5c8778fa63358.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3985","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5c8778fa63358_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_15_5c8778fa63358.td_column_number = "3";
block_td_uid_15_5c8778fa63358.block_type = "td_block_mega_menu";
block_td_uid_15_5c8778fa63358.post_count = "5";
block_td_uid_15_5c8778fa63358.found_posts = "6";
block_td_uid_15_5c8778fa63358.header_color = "";
block_td_uid_15_5c8778fa63358.ajax_pagination_infinite_stop = "";
block_td_uid_15_5c8778fa63358.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_15_5c8778fa63358);
</script><div id=td_uid_15_5c8778fa63358 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bowlcut-green-school-reconciliation-agenda/" rel="bookmark" title="The Bowlcut: Green School Pushes Reconciliation Agenda"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/Drumlin-2-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/Drumlin-2-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Drumlin-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bowlcut: Green School Pushes Reconciliation Agenda" /></a></div> <a href="http://www.trentarthur.ca/category/bowlcut/" class="td-post-category">Bowlcut</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bowlcut-green-school-reconciliation-agenda/" rel="bookmark" title="The Bowlcut: Green School Pushes Reconciliation Agenda">The Bowlcut: Green School Pushes Reconciliation Agenda</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bowlcut-d-a-r-e-trent-to-resist/" rel="bookmark" title="The Bowlcut: D.A.R.E. Trent to Resist"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Just_say_no_4647883256-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Just_say_no_4647883256-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Just_say_no_4647883256-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bowlcut: D.A.R.E. Trent to Resist" /></a></div> <a href="http://www.trentarthur.ca/category/bowlcut/" class="td-post-category">Bowlcut</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bowlcut-d-a-r-e-trent-to-resist/" rel="bookmark" title="The Bowlcut: D.A.R.E. Trent to Resist">The Bowlcut: D.A.R.E. Trent to Resist</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bowlcut-doug-ford-cut-throats-on-students-next/" rel="bookmark" title="The Bowlcut: Doug Ford to Cut Throats of Ontario Students Next"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/jose-francisco-morales-605844-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/jose-francisco-morales-605844-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/jose-francisco-morales-605844-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bowlcut: Doug Ford to Cut Throats of Ontario Students Next" /></a></div> <a href="http://www.trentarthur.ca/category/bowlcut/" class="td-post-category">Bowlcut</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bowlcut-doug-ford-cut-throats-on-students-next/" rel="bookmark" title="The Bowlcut: Doug Ford to Cut Throats of Ontario Students Next">The Bowlcut: Doug Ford to Cut Throats of Ontario Students Next</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bowlcut-man-inherited-millions-shockingly-does-not-have-best-interests-in-mind/" rel="bookmark" title="The Bowlcut: Man who Inherited Millions Shockingly Does Not Have Your Best Interests in Mind"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/02/Doug_Ford_2014_parade-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/02/Doug_Ford_2014_parade-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/02/Doug_Ford_2014_parade-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bowlcut: Man who Inherited Millions Shockingly Does Not Have Your Best Interests in Mind" /></a></div> <a href="http://www.trentarthur.ca/category/bowlcut/" class="td-post-category">Bowlcut</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bowlcut-man-inherited-millions-shockingly-does-not-have-best-interests-in-mind/" rel="bookmark" title="The Bowlcut: Man who Inherited Millions Shockingly Does Not Have Your Best Interests in Mind">The Bowlcut: Man who Inherited Millions Shockingly Does Not Have Your&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bowlcut-semi-annual-student-migration-winter-2019/" rel="bookmark" title="The Bowlcut: Semi-Annual Student Migration Brings Life Back to Peterborough"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/01/bata-library_Winter-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/01/bata-library_Winter-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/01/bata-library_Winter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Bowlcut: Semi-Annual Student Migration Brings Life Back to Peterborough" /></a></div> <a href="http://www.trentarthur.ca/category/bowlcut/" class="td-post-category">Bowlcut</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bowlcut-semi-annual-student-migration-winter-2019/" rel="bookmark" title="The Bowlcut: Semi-Annual Student Migration Brings Life Back to Peterborough">The Bowlcut: Semi-Annual Student Migration Brings Life Back to Peterborough</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5c8778fa63358" data-td_block_id="td_uid_15_5c8778fa63358"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5c8778fa63358" data-td_block_id="td_uid_15_5c8778fa63358"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.trentarthur.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.trentarthur.ca/">
<img class="td-retina-data" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-HeaderRetina.png" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png" alt="" />
<span class="td-visual-hidden">Arthur Newspaper</span>
</a>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-2">
<article id="post-16675" class="post-16675 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-global category-politics tag-climate-change tag-fridays-for-future tag-greta-thunberg tag-volume-53 tag-volume-53-issue-11" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.trentarthur.ca/">
<span itemprop="name">Home</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Campus" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.trentarthur.ca/category/campus/">
<span itemprop="name">Campus</span> </a> <meta itemprop="position" content="2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Strike for the Climate: Friday March 15 @ 11 a.m.</span></div></div>
<ul class="td-category"><li class="entry-category"><a href="http://www.trentarthur.ca/category/campus/">Campus</a></li><li class="entry-category"><a href="http://www.trentarthur.ca/category/national/">National</a></li><li class="entry-category"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li><li class="entry-category"><a href="http://www.trentarthur.ca/category/politics/">Politics</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Strike for the Climate: Friday March 15 @ 11 a.m.</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.trentarthur.ca/author/alan-slavin/">Alan Slavin</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-09T00:00:34+00:00">March 9, 2019</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16675">32</span></div> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trentarthur.ca%2Fstrike-climate-mar-15-2019%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Strike+for+the+Climate%3A+Friday+March+15+%40+11+a.m.&url=http%3A%2F%2Fwww.trentarthur.ca%2Fstrike-climate-mar-15-2019%2F&via=TrentArthur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trentarthur.ca/strike-climate-mar-15-2019/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trentarthur.ca/strike-climate-mar-15-2019/&amp;media=http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17.jpg&description=Strike+for+the+Climate%3A+Friday+March+15+%40+11+a.m." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Strike+for+the+Climate%3A+Friday+March+15+%40+11+a.m.%20-%20http%3A%2F%2Fwww.trentarthur.ca%2Fstrike-climate-mar-15-2019%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17.jpg" data-caption="A protest sign at a #FridaysForFuture strike event in Berlin, Germany. Photo by Leonhard Lenz [CC0] via &lt;a href=&quot;https://commons.wikimedia.org/wiki/File:%22FridaysForFuture%22_protest_Berlin_14-12-2018_17.jpg&quot;&gt;Wikimedia Commons&lt;/a&gt;."><img width="696" height="522" class="entry-thumb td-modal-image" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-696x522.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-696x522.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-300x225.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-768x576.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-1024x768.jpg 1024w, http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-80x60.jpg 80w, http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-265x198.jpg 265w, http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-1068x801.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17-560x420.jpg 560w, http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="1280px-" FridaysForFuture"_protest_Berlin_14-12-2018_17" /></a><figcaption class="wp-caption-text">A protest sign at a #FridaysForFuture strike event in Berlin, Germany. Photo by Leonhard Lenz [CC0] via <a href="https://commons.wikimedia.org/wiki/File:%22FridaysForFuture%22_protest_Berlin_14-12-2018_17.jpg">Wikimedia Commons</a>.</figcaption></figure></div>
<p>Want to do something about the climate crisis?</p>
<p>Tens of thousands of students in Belgium, Germany, Switzerland, the UK, Australia, and other countries have recently cut classes and taken to the streets to call on governments to take urgent action on climate change. This growing movement was started by then 15-year-old Swede Greta Thunberg, who decided to stop going to school on Fridays last year and instead protest outside the Swedish parliament. She was responding to the latest UN report that gives the world only 11 years for dramatic reductions in greenhouse gases to avoid increasingly serious climate effects.</p>
<p>Greta is now recognized as an international champion for climate action, and has motivated the world’s youth to follow her example. She has spoken at several international meetings, including the UN climate summit in December, and the World Economic Forum in Davos, Switzerland. Her straightforward words shame those who refuse to act: “We can’t change the world by playing by the rules, because the rules have to be changed.&#8221;</p>
<p>“You only talk about moving forward with the same bad ideas that got us into this mess, even when the only sensible thing to do is pull the emergency brake. You are not mature enough to tell it like it is. Even that burden you leave to us children.” She said, “I want you to act as if our house is on fire. Because it is.” </p>
<p>Our politicians have told us that they cannot act until there is evidence that Canadians want them to. Friday, March 15 is planned as a global day of action to show our politicians worldwide that they must act now. So far, there are over 1000 events listed to take place on March 15 across 51 countries, including 41 events in Canada, making it the biggest global strike day so far. </p>
<p>Trent’s action will start at 11:00 a.m. at Gzowski College, and continue through Otonabee College and across the footbridge to the Student Centre. Bring noise makers, signs, and colleagues. We need to be seen for politicians to hear us.</p>
<p>Supported by OPIRG (Trent), the TCSA, KWIC, and PACA (Peterborough Alliance for Climate Action).</p>
<p>For more information and global events, check out <a href="http://fridaysforfuture.org"><strong>fridaysforfuture.org</strong></a>.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.trentarthur.ca/tag/climate-change/">climate change</a></li><li><a href="http://www.trentarthur.ca/tag/fridays-for-future/">Fridays for Future</a></li><li><a href="http://www.trentarthur.ca/tag/greta-thunberg/">Greta Thunberg</a></li><li><a href="http://www.trentarthur.ca/tag/volume-53/">Volume 53</a></li><li><a href="http://www.trentarthur.ca/tag/volume-53-issue-11/">Volume 53 Issue 11</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trentarthur.ca%2Fstrike-climate-mar-15-2019%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Strike+for+the+Climate%3A+Friday+March+15+%40+11+a.m.&url=http%3A%2F%2Fwww.trentarthur.ca%2Fstrike-climate-mar-15-2019%2F&via=TrentArthur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trentarthur.ca/strike-climate-mar-15-2019/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trentarthur.ca/strike-climate-mar-15-2019/&amp;media=http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17.jpg&description=Strike+for+the+Climate%3A+Friday+March+15+%40+11+a.m." onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Strike+for+the+Climate%3A+Friday+March+15+%40+11+a.m.%20-%20http%3A%2F%2Fwww.trentarthur.ca%2Fstrike-climate-mar-15-2019%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.trentarthur.ca/strike-climate-mar-15-2019/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.trentarthur.ca/strike-climate-mar-15-2019/" data-text="Strike for the Climate: Friday March 15 @ 11 a.m." data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.trentarthur.ca/letter-editors-v53-i10/">Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.trentarthur.ca/northern-studies-colloquium-returns-2019/">The Northern Studies Colloquium Returns!</a></div></div></div> <div class="author-box-wrap"><a href="http://www.trentarthur.ca/author/alan-slavin/"><img alt='' src='http://1.gravatar.com/avatar/463ea47cf0f0fef3eef67511f37e1ddb?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/463ea47cf0f0fef3eef67511f37e1ddb?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.trentarthur.ca/author/alan-slavin/">Alan Slavin</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alan Slavin"></span><meta itemprop="datePublished" content="2019-03-09T00:00:34+00:00"><meta itemprop="dateModified" content="2019-03-11T23:29:58-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.trentarthur.ca/strike-climate-mar-15-2019/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png"></span><meta itemprop="name" content="Arthur Newspaper"></span><meta itemprop="headline " content="Strike for the Climate: Friday March 15 @ 11 a.m."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.trentarthur.ca/wp-content/uploads/2019/03/1280px-FridaysForFuture_protest_Berlin_14-12-2018_17.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="960"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_17_5c8778fa6e1d3_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_17_5c8778fa6e1d3"><script>var block_td_uid_17_5c8778fa6e1d3 = new tdBlock();
block_td_uid_17_5c8778fa6e1d3.id = "td_uid_17_5c8778fa6e1d3";
block_td_uid_17_5c8778fa6e1d3.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5c8778fa6e1d3_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":16675,"live_filter_cur_post_author":"46"}';
block_td_uid_17_5c8778fa6e1d3.td_column_number = "3";
block_td_uid_17_5c8778fa6e1d3.block_type = "td_block_related_posts";
block_td_uid_17_5c8778fa6e1d3.post_count = "3";
block_td_uid_17_5c8778fa6e1d3.found_posts = "182";
block_td_uid_17_5c8778fa6e1d3.header_color = "";
block_td_uid_17_5c8778fa6e1d3.ajax_pagination_infinite_stop = "";
block_td_uid_17_5c8778fa6e1d3.max_num_pages = "61";
tdBlocksArray.push(block_td_uid_17_5c8778fa6e1d3);
</script><h4 class="td-related-title"><a id="td_uid_18_5c8778fa6f40f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5c8778fa6e1d3" href="#">RELATED ARTICLES</a><a id="td_uid_19_5c8778fa6f44d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5c8778fa6e1d3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5c8778fa6e1d3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/northern-studies-colloquium-returns-2019/" rel="bookmark" title="The Northern Studies Colloquium Returns!"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/2019NSCposter_GeneralPoster_v4_FINAL-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/2019NSCposter_GeneralPoster_v4_FINAL-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2019/03/2019NSCposter_GeneralPoster_v4_FINAL-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Northern Studies Colloquium Returns!" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/northern-studies-colloquium-returns-2019/" rel="bookmark" title="The Northern Studies Colloquium Returns!">The Northern Studies Colloquium Returns!</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i10/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i10/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson">Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-tuefrt/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: TUEFRT"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 10: TUEFRT" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i10-tuefrt/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 10: TUEFRT">Letter to the Editors, Volume 53 Issue 10: TUEFRT</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5c8778fa6e1d3" data-td_block_id="td_uid_17_5c8778fa6e1d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5c8778fa6e1d3" data-td_block_id="td_uid_17_5c8778fa6e1d3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
 </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.trentarthur.ca/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside> <aside class="widget widget_recent_entries"> <div class="block-title"><span>Recent Posts</span></div> <ul>
 <li>
<a href="http://www.trentarthur.ca/northern-studies-colloquium-returns-2019/">The Northern Studies Colloquium Returns!</a>
</li>
 <li>
<a href="http://www.trentarthur.ca/strike-climate-mar-15-2019/">Strike for the Climate: Friday March 15 @ 11 a.m.</a>
</li>
 <li>
<a href="http://www.trentarthur.ca/letter-editors-v53-i10/">Letter to the Editors, Volume 53 Issue 10: Re: Bonnie Patterson</a>
</li>
<li>
<a href="http://www.trentarthur.ca/letter-editors-v53-i10-tuefrt/">Letter to the Editors, Volume 53 Issue 10: TUEFRT</a>
</li>
<li>
<a href="http://www.trentarthur.ca/letter-editors-v53-i10-re-letter-editors-v53-i8/">Letter to the Editors, Volume 53 Issue 10: Re: Letter to the Editors, Volume 53 Issue 8</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span8">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.trentarthur.ca/"><img class="td-retina-data" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer.png" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-FooterRetina.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Established in 1966, Arthur Newspaper is the Trent University and Peterborough-Nogojiwanong Independent Press that aims to produce a bi-weekly newspaper during the academic year. Our goal as a print publication is to be valuable, constructive, informative and critical of developments in the Peterborough and Trent community. Arthur acknowledges its privileged position in being free from commercial and administrative controls. We strive to protect that position by defending our editorial autonomy, and inviting unique avenues of conversation on educational, social, economic, environmental and political issues.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#096c6d607d667b7a497d7b6c677d687b7d617c7b276a68" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-about-menu-container"><ul id="menu-about-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12216"><a href="http://www.trentarthur.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">Volunteer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15951"><a href="http://www.trentarthur.ca/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12212"><a href="http://www.trentarthur.ca/governance/">Governance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12213"><a href="http://www.trentarthur.ca/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-16101"><a href="http://www.trentarthur.ca/feed/">RSS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15626"><a href="http://www.trentarthur.ca/site-map/">Site Map</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>


<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://www.trentarthur.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/wp-embed.min.js?ver=5.1'></script>


<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.trentarthur.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.trentarthur.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>