<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>TCSA Candidate Platforms - Arthur</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.trentarthur.ca/xmlrpc.php" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201.jpg" /><meta name="author" content="Josh Skinner">

<link rel="canonical" href="http://www.trentarthur.ca/tcsa-candidate-platforms/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TCSA Candidate Platforms - Arthur" />
<meta property="og:description" content="TCSA 2018 Spring Elections: Candidate &amp; Referenda Platforms March 5th marks the beginning of the campaign period for candidates and referenda registered in the Spring Election of the Trent Central Student Association (TCSA) Board of Directors. Those elected to Executive and Equity position on the Board work year-round to ensure life at Trent is a &hellip;" />
<meta property="og:url" content="http://www.trentarthur.ca/tcsa-candidate-platforms/" />
<meta property="og:site_name" content="Arthur" />
<meta property="article:publisher" content="https://www.facebook.com/ArthurNews/" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2018-03-12T11:55:15-04:00" />
<meta property="fb:app_id" content="168101720293577" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201.jpg" />
<meta property="og:image:width" content="3000" />
<meta property="og:image:height" content="1800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="TCSA 2018 Spring Elections: Candidate &amp; Referenda Platforms March 5th marks the beginning of the campaign period for candidates and referenda registered in the Spring Election of the Trent Central Student Association (TCSA) Board of Directors. Those elected to Executive and Equity position on the Board work year-round to ensure life at Trent is a [&hellip;]" />
<meta name="twitter:title" content="TCSA Candidate Platforms - Arthur" />
<meta name="twitter:site" content="@trentarthur" />
<meta name="twitter:image" content="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201.jpg" />
<meta name="twitter:creator" content="@trentarthur" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arthur &raquo; Feed" href="http://www.trentarthur.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arthur &raquo; Comments Feed" href="http://www.trentarthur.ca/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trentarthur.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=IM+Fell+DW+Pica%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.trentarthur.ca/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.trentarthur.ca/wp-content/themes/Newspaper/includes/demos/politics/demo_style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='http://www.trentarthur.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trentarthur.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trentarthur.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.trentarthur.ca/?p=15230' />
<link rel="alternate" type="application/json+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Ftcsa-candidate-platforms%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Ftcsa-candidate-platforms%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/style.css" media="screen and (min-device-width: 481px)" type="text/css" />
<link type="text/css" rel="stylesheet" media="only screen and (max-device-width: 480px)" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/phone_style.css" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, 
 maximum-scale=1.0"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.trentarthur.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/www.trentarthur.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-15230 single-format-standard tcsa-candidate-platforms td-politics single_template_4 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#0461606d706b7677447076616a706576706c71762a6765" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-menu-container"><ul id="menu-menu" class="td-mobile-main-menu"><li id="menu-item-12201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-12201"><a href="http://www.trentarthur.ca/category/arts/">Arts</a></li>
<li id="menu-item-12200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-12200"><a href="http://www.trentarthur.ca/category/campus/">Campus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12204"><a href="http://www.trentarthur.ca/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="http://www.trentarthur.ca/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-12202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12202"><a href="http://www.trentarthur.ca/category/local/">Local</a></li>
<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12205"><a href="http://www.trentarthur.ca/category/national/">National<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
</ul>
</li>
<li id="menu-item-12203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-12203"><a href="http://www.trentarthur.ca/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-12207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12207"><a href="http://www.trentarthur.ca/category/politics/">Politics</a></li>
<li id="menu-item-12206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12206"><a href="http://www.trentarthur.ca/category/sports/">Sports</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.trentarthur.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-11">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Monday, March 12, 2018
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#8aefeee3fee5f8f9cafef8efe4feebf8fee2fff8a4e9eb" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.trentarthur.ca/">
<img src="http://trentarthur.ca/wp-content/uploads/2016/09/Arthur-Masthead-09-10.png" alt="" />
</a>
</div>
<div class="menu-menu-container"><ul id="menu-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-12201"><a href="http://www.trentarthur.ca/category/arts/">Arts</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5aa6c473c591f_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5aa6c473c591f"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_5aa6c473c591f = new tdBlock();
block_td_uid_1_5aa6c473c591f.id = "td_uid_1_5aa6c473c591f";
block_td_uid_1_5aa6c473c591f.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"14","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5aa6c473c591f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5aa6c473c591f.td_column_number = "3";
block_td_uid_1_5aa6c473c591f.block_type = "td_block_mega_menu";
block_td_uid_1_5aa6c473c591f.post_count = "5";
block_td_uid_1_5aa6c473c591f.found_posts = "662";
block_td_uid_1_5aa6c473c591f.header_color = "";
block_td_uid_1_5aa6c473c591f.ajax_pagination_infinite_stop = "";
block_td_uid_1_5aa6c473c591f.max_num_pages = "133";
tdBlocksArray.push(block_td_uid_1_5aa6c473c591f);
</script><div id=td_uid_1_5aa6c473c591f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/kavi-ade-sadleir-house-march-2018/" rel="bookmark" title="Acclaimed Poet Kavi Adé Comes to Sadleir House March 13"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/26232035_1534200139949347_2267038532195852525_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/26232035_1534200139949347_2267038532195852525_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/26232035_1534200139949347_2267038532195852525_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Acclaimed Poet Kavi Adé Comes to Sadleir House March 13" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/kavi-ade-sadleir-house-march-2018/" rel="bookmark" title="Acclaimed Poet Kavi Adé Comes to Sadleir House March 13">Acclaimed Poet Kavi Adé Comes to Sadleir House March 13</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/from-where-i-stand/" rel="bookmark" title="&#8220;From Where I Stand&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Fem4-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Fem4-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Fem4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;From Where I Stand&#8221;" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/from-where-i-stand/" rel="bookmark" title="&#8220;From Where I Stand&#8221;">&#8220;From Where I Stand&#8221;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/ptbo-academy-circus-arts-cirque-lesque-2018/" rel="bookmark" title="Peterborough Academy of Circus Arts Presents Cirque-lesque"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/26758332_1978174229087778_7608428498630184576_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/26758332_1978174229087778_7608428498630184576_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/26758332_1978174229087778_7608428498630184576_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peterborough Academy of Circus Arts Presents Cirque-lesque" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/ptbo-academy-circus-arts-cirque-lesque-2018/" rel="bookmark" title="Peterborough Academy of Circus Arts Presents Cirque-lesque">Peterborough Academy of Circus Arts Presents Cirque-lesque</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/review-bridge-worlds-emily-sarah-hean/" rel="bookmark" title="Review: The Bridge Between Worlds, Emily Sarah Hean"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/25151959_154555138640073_7470809529379079861_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/25151959_154555138640073_7470809529379079861_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/25151959_154555138640073_7470809529379079861_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Review: The Bridge Between Worlds, Emily Sarah Hean" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/review-bridge-worlds-emily-sarah-hean/" rel="bookmark" title="Review: The Bridge Between Worlds, Emily Sarah Hean">Review: The Bridge Between Worlds, Emily Sarah Hean</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/twisted-wheel-new-bar-water-street/" rel="bookmark" title="The Twisted Wheel: New Bar on Water Street"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/twisted-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/twisted-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/twisted-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Twisted Wheel: New Bar on Water Street" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/twisted-wheel-new-bar-water-street/" rel="bookmark" title="The Twisted Wheel: New Bar on Water Street">The Twisted Wheel: New Bar on Water Street</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5aa6c473c591f" data-td_block_id="td_uid_1_5aa6c473c591f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5aa6c473c591f" data-td_block_id="td_uid_1_5aa6c473c591f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12200"><a href="http://www.trentarthur.ca/category/campus/">Campus</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5aa6c473c84ee_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5aa6c473c84ee"><script>var block_td_uid_2_5aa6c473c84ee = new tdBlock();
block_td_uid_2_5aa6c473c84ee.id = "td_uid_2_5aa6c473c84ee";
block_td_uid_2_5aa6c473c84ee.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5aa6c473c84ee_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5aa6c473c84ee.td_column_number = "3";
block_td_uid_2_5aa6c473c84ee.block_type = "td_block_mega_menu";
block_td_uid_2_5aa6c473c84ee.post_count = "4";
block_td_uid_2_5aa6c473c84ee.found_posts = "930";
block_td_uid_2_5aa6c473c84ee.header_color = "";
block_td_uid_2_5aa6c473c84ee.ajax_pagination_infinite_stop = "";
block_td_uid_2_5aa6c473c84ee.max_num_pages = "233";
tdBlocksArray.push(block_td_uid_2_5aa6c473c84ee);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5aa6c473c84ee" id="td_uid_3_5aa6c473c960d" data-td_block_id="td_uid_2_5aa6c473c84ee" data-td_filter_value="" href="http://www.trentarthur.ca/category/campus/">All</a><a class="mega-menu-sub-cat-td_uid_2_5aa6c473c84ee" id="td_uid_4_5aa6c473c968b" data-td_block_id="td_uid_2_5aa6c473c84ee" data-td_filter_value="429" href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></div></div><div id=td_uid_2_5aa6c473c84ee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/addressing-poverty-education-women-developing-countries/" rel="bookmark" title="Addressing Poverty through Education of Women in Developing Countries"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/nathaniel-tetteh-395808-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/nathaniel-tetteh-395808-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/nathaniel-tetteh-395808-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Addressing Poverty through Education of Women in Developing Countries" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/addressing-poverty-education-women-developing-countries/" rel="bookmark" title="Addressing Poverty through Education of Women in Developing Countries">Addressing Poverty through Education of Women in Developing Countries</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/tisa-cultural-outreach-2018-story-of-us/" rel="bookmark" title="TISA Cultural Outreach: The Story of Us"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/28698844_1823595631044503_7254981809953978893_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/28698844_1823595631044503_7254981809953978893_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/28698844_1823595631044503_7254981809953978893_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TISA Cultural Outreach: The Story of Us" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/tisa-cultural-outreach-2018-story-of-us/" rel="bookmark" title="TISA Cultural Outreach: The Story of Us">TISA Cultural Outreach: The Story of Us</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/seasoned-spoon-celebrates-15-years/" rel="bookmark" title="Seasoned Spoon Celebrates 15 Years"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/28336958_1930191113956466_4819602010179093287_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/28336958_1930191113956466_4819602010179093287_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/28336958_1930191113956466_4819602010179093287_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seasoned Spoon Celebrates 15 Years" /></a></div> <a href="http://www.trentarthur.ca/category/agriculture/" class="td-post-category">Agriculture</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/seasoned-spoon-celebrates-15-years/" rel="bookmark" title="Seasoned Spoon Celebrates 15 Years">Seasoned Spoon Celebrates 15 Years</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/horsing-around-tcsa/" rel="bookmark" title="Horsing Around with the TCSA"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/arthur-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/arthur-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/arthur-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Horsing Around with the TCSA" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/horsing-around-tcsa/" rel="bookmark" title="Horsing Around with the TCSA">Horsing Around with the TCSA</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5aa6c473c84ee" data-td_block_id="td_uid_2_5aa6c473c84ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5aa6c473c84ee" data-td_block_id="td_uid_2_5aa6c473c84ee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12211"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12204"><a href="http://www.trentarthur.ca/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5aa6c473ca9cb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_5aa6c473ca9cb"><script>var block_td_uid_5_5aa6c473ca9cb = new tdBlock();
block_td_uid_5_5aa6c473ca9cb.id = "td_uid_5_5aa6c473ca9cb";
block_td_uid_5_5aa6c473ca9cb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5aa6c473ca9cb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5aa6c473ca9cb.td_column_number = "3";
block_td_uid_5_5aa6c473ca9cb.block_type = "td_block_mega_menu";
block_td_uid_5_5aa6c473ca9cb.post_count = "5";
block_td_uid_5_5aa6c473ca9cb.found_posts = "316";
block_td_uid_5_5aa6c473ca9cb.header_color = "";
block_td_uid_5_5aa6c473ca9cb.ajax_pagination_infinite_stop = "";
block_td_uid_5_5aa6c473ca9cb.max_num_pages = "64";
tdBlocksArray.push(block_td_uid_5_5aa6c473ca9cb);
</script><div id=td_uid_5_5aa6c473ca9cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/from-where-i-stand/" rel="bookmark" title="&#8220;From Where I Stand&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Fem4-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Fem4-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Fem4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;From Where I Stand&#8221;" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/from-where-i-stand/" rel="bookmark" title="&#8220;From Where I Stand&#8221;">&#8220;From Where I Stand&#8221;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/feminism-feminist-books-for-everyone/" rel="bookmark" title="Feminism is (and Feminist Books are) For Everyone"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/oliver-cole-245712-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/oliver-cole-245712-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/oliver-cole-245712-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Feminism is (and Feminist Books are) For Everyone" /></a></div> <a href="http://www.trentarthur.ca/category/life/" class="td-post-category">Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/feminism-feminist-books-for-everyone/" rel="bookmark" title="Feminism is (and Feminist Books are) For Everyone">Feminism is (and Feminist Books are) For Everyone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/struggles-sexuality-faith/" rel="bookmark" title="Struggles with Sexuality and Faith"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/photo-1495552665515-46e119a10545-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/photo-1495552665515-46e119a10545-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/photo-1495552665515-46e119a10545-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Struggles with Sexuality and Faith" /></a></div> <a href="http://www.trentarthur.ca/category/life/" class="td-post-category">Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/struggles-sexuality-faith/" rel="bookmark" title="Struggles with Sexuality and Faith">Struggles with Sexuality and Faith</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/who-am-i-being-black-for/" rel="bookmark" title="Who Am I Being Black For?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/oladimeji-odunsi-307743-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/oladimeji-odunsi-307743-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/oladimeji-odunsi-307743-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who Am I Being Black For?" /></a></div> <a href="http://www.trentarthur.ca/category/life/" class="td-post-category">Life</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/who-am-i-being-black-for/" rel="bookmark" title="Who Am I Being Black For?">Who Am I Being Black For?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/tacsu-talks-black/" rel="bookmark" title="TACSU Talks: What is Black?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/27544578_10210953469887079_7514886003911511539_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/27544578_10210953469887079_7514886003911511539_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/27544578_10210953469887079_7514886003911511539_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="TACSU Talks: What is Black?" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/tacsu-talks-black/" rel="bookmark" title="TACSU Talks: What is Black?">TACSU Talks: What is Black?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5aa6c473ca9cb" data-td_block_id="td_uid_5_5aa6c473ca9cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5aa6c473ca9cb" data-td_block_id="td_uid_5_5aa6c473ca9cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12210"><a href="http://www.trentarthur.ca/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12202"><a href="http://www.trentarthur.ca/category/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5aa6c473ccb62_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_6_5aa6c473ccb62"><script>var block_td_uid_6_5aa6c473ccb62 = new tdBlock();
block_td_uid_6_5aa6c473ccb62.id = "td_uid_6_5aa6c473ccb62";
block_td_uid_6_5aa6c473ccb62.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5aa6c473ccb62_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5aa6c473ccb62.td_column_number = "3";
block_td_uid_6_5aa6c473ccb62.block_type = "td_block_mega_menu";
block_td_uid_6_5aa6c473ccb62.post_count = "5";
block_td_uid_6_5aa6c473ccb62.found_posts = "533";
block_td_uid_6_5aa6c473ccb62.header_color = "";
block_td_uid_6_5aa6c473ccb62.ajax_pagination_infinite_stop = "";
block_td_uid_6_5aa6c473ccb62.max_num_pages = "107";
tdBlocksArray.push(block_td_uid_6_5aa6c473ccb62);
</script><div id=td_uid_6_5aa6c473ccb62 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/interview-diane-therrien-2018/" rel="bookmark" title="An Interview with Diane Therrien"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/DSC_0022-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/DSC_0022-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/DSC_0022-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Interview with Diane Therrien" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/interview-diane-therrien-2018/" rel="bookmark" title="An Interview with Diane Therrien">An Interview with Diane Therrien</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/kavi-ade-sadleir-house-march-2018/" rel="bookmark" title="Acclaimed Poet Kavi Adé Comes to Sadleir House March 13"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/26232035_1534200139949347_2267038532195852525_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/26232035_1534200139949347_2267038532195852525_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/26232035_1534200139949347_2267038532195852525_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Acclaimed Poet Kavi Adé Comes to Sadleir House March 13" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/kavi-ade-sadleir-house-march-2018/" rel="bookmark" title="Acclaimed Poet Kavi Adé Comes to Sadleir House March 13">Acclaimed Poet Kavi Adé Comes to Sadleir House March 13</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/youre-invited-iwd-community-potluck-panel-presentation/" rel="bookmark" title="You&#8217;re Invited: International Women&#8217;s Day Community Potluck and Panel Presentation"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/26994361_1665715793486043_8359016790267421233_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/26994361_1665715793486043_8359016790267421233_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/26994361_1665715793486043_8359016790267421233_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="You&#8217;re Invited: International Women&#8217;s Day Community Potluck and Panel Presentation" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/youre-invited-iwd-community-potluck-panel-presentation/" rel="bookmark" title="You&#8217;re Invited: International Women&#8217;s Day Community Potluck and Panel Presentation">You&#8217;re Invited: International Women&#8217;s Day Community Potluck and Panel Presentation</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/ptbo-academy-circus-arts-cirque-lesque-2018/" rel="bookmark" title="Peterborough Academy of Circus Arts Presents Cirque-lesque"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/26758332_1978174229087778_7608428498630184576_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/26758332_1978174229087778_7608428498630184576_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/26758332_1978174229087778_7608428498630184576_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peterborough Academy of Circus Arts Presents Cirque-lesque" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/ptbo-academy-circus-arts-cirque-lesque-2018/" rel="bookmark" title="Peterborough Academy of Circus Arts Presents Cirque-lesque">Peterborough Academy of Circus Arts Presents Cirque-lesque</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/reasons-criticize-maryam-monsef/" rel="bookmark" title="There are Other Reasons to Criticize Maryam Monsef"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/Maryam-Monsef.jpg-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/Maryam-Monsef.jpg-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/Maryam-Monsef.jpg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="There are Other Reasons to Criticize Maryam Monsef" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/reasons-criticize-maryam-monsef/" rel="bookmark" title="There are Other Reasons to Criticize Maryam Monsef">There are Other Reasons to Criticize Maryam Monsef</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5aa6c473ccb62" data-td_block_id="td_uid_6_5aa6c473ccb62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5aa6c473ccb62" data-td_block_id="td_uid_6_5aa6c473ccb62"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12205"><a href="http://www.trentarthur.ca/category/national/">National</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5aa6c473cece9_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_7_5aa6c473cece9"><script>var block_td_uid_7_5aa6c473cece9 = new tdBlock();
block_td_uid_7_5aa6c473cece9.id = "td_uid_7_5aa6c473cece9";
block_td_uid_7_5aa6c473cece9.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5aa6c473cece9_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5aa6c473cece9.td_column_number = "3";
block_td_uid_7_5aa6c473cece9.block_type = "td_block_mega_menu";
block_td_uid_7_5aa6c473cece9.post_count = "4";
block_td_uid_7_5aa6c473cece9.found_posts = "134";
block_td_uid_7_5aa6c473cece9.header_color = "";
block_td_uid_7_5aa6c473cece9.ajax_pagination_infinite_stop = "";
block_td_uid_7_5aa6c473cece9.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_7_5aa6c473cece9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5aa6c473cece9" id="td_uid_8_5aa6c473cf7a8" data-td_block_id="td_uid_7_5aa6c473cece9" data-td_filter_value="" href="http://www.trentarthur.ca/category/national/">All</a><a class="mega-menu-sub-cat-td_uid_7_5aa6c473cece9" id="td_uid_9_5aa6c473cf82a" data-td_block_id="td_uid_7_5aa6c473cece9" data-td_filter_value="2722" href="http://www.trentarthur.ca/category/national/global/">International</a></div></div><div id=td_uid_7_5aa6c473cece9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/addressing-poverty-education-women-developing-countries/" rel="bookmark" title="Addressing Poverty through Education of Women in Developing Countries"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/nathaniel-tetteh-395808-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/nathaniel-tetteh-395808-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/nathaniel-tetteh-395808-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Addressing Poverty through Education of Women in Developing Countries" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/addressing-poverty-education-women-developing-countries/" rel="bookmark" title="Addressing Poverty through Education of Women in Developing Countries">Addressing Poverty through Education of Women in Developing Countries</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/trent-university-launches-chanie-wenjack-school-indigenous-studies/" rel="bookmark" title="Trent University Launches Chanie Wenjack School of Indigenous Studies"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/news-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/news-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/news-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trent University Launches Chanie Wenjack School of Indigenous Studies" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/trent-university-launches-chanie-wenjack-school-indigenous-studies/" rel="bookmark" title="Trent University Launches Chanie Wenjack School of Indigenous Studies">Trent University Launches Chanie Wenjack School of Indigenous Studies</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/trent-group-honoured-refugee-program/" rel="bookmark" title="Trent Group Honoured for Refugee Program"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/logo-wusc-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/logo-wusc-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/logo-wusc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trent Group Honoured for Refugee Program" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/trent-group-honoured-refugee-program/" rel="bookmark" title="Trent Group Honoured for Refugee Program">Trent Group Honoured for Refugee Program</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/scholars-at-risk-turkeys-neoliberal-debacle-academic-crackdown/" rel="bookmark" title="Scholars at Risk: Turkey&#8217;s Neoliberal Debacle and Academic Crackdown"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/27072745_2008331019415135_9071160120698763717_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/27072745_2008331019415135_9071160120698763717_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/27072745_2008331019415135_9071160120698763717_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scholars at Risk: Turkey&#8217;s Neoliberal Debacle and Academic Crackdown" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/scholars-at-risk-turkeys-neoliberal-debacle-academic-crackdown/" rel="bookmark" title="Scholars at Risk: Turkey&#8217;s Neoliberal Debacle and Academic Crackdown">Scholars at Risk: Turkey&#8217;s Neoliberal Debacle and Academic Crackdown</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5aa6c473cece9" data-td_block_id="td_uid_7_5aa6c473cece9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5aa6c473cece9" data-td_block_id="td_uid_7_5aa6c473cece9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12203"><a href="http://www.trentarthur.ca/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5aa6c473d0be1_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_10_5aa6c473d0be1"><script>var block_td_uid_10_5aa6c473d0be1 = new tdBlock();
block_td_uid_10_5aa6c473d0be1.id = "td_uid_10_5aa6c473d0be1";
block_td_uid_10_5aa6c473d0be1.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2401","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5aa6c473d0be1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_10_5aa6c473d0be1.td_column_number = "3";
block_td_uid_10_5aa6c473d0be1.block_type = "td_block_mega_menu";
block_td_uid_10_5aa6c473d0be1.post_count = "4";
block_td_uid_10_5aa6c473d0be1.found_posts = "454";
block_td_uid_10_5aa6c473d0be1.header_color = "";
block_td_uid_10_5aa6c473d0be1.ajax_pagination_infinite_stop = "";
block_td_uid_10_5aa6c473d0be1.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_10_5aa6c473d0be1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5aa6c473d0be1" id="td_uid_11_5aa6c473d1a8b" data-td_block_id="td_uid_10_5aa6c473d0be1" data-td_filter_value="" href="http://www.trentarthur.ca/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_10_5aa6c473d0be1" id="td_uid_12_5aa6c473d1afb" data-td_block_id="td_uid_10_5aa6c473d0be1" data-td_filter_value="2402" href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></div></div><div id=td_uid_10_5aa6c473d0be1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/arthur-election-announcement-2018/" rel="bookmark" title="Arthur Election Announcement"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/images-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/images-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/images-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arthur Election Announcement" /></a></div> <a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/arthur-election-announcement-2018/" rel="bookmark" title="Arthur Election Announcement">Arthur Election Announcement</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/re-volume-52-issue-7-january-17-2018-part-2/" rel="bookmark" title="Re: Volume 52 Issue 7: January 17 2018 &#8211; Part 2"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/images-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/images-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/images-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Re: Volume 52 Issue 7: January 17 2018 &#8211; Part 2" /></a></div> <a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/re-volume-52-issue-7-january-17-2018-part-2/" rel="bookmark" title="Re: Volume 52 Issue 7: January 17 2018 &#8211; Part 2">Re: Volume 52 Issue 7: January 17 2018 &#8211; Part 2</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/how-to-use-brackets/" rel="bookmark" title="How to Use Brackets"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/brackets-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/brackets-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/brackets-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How to Use Brackets" /></a></div> <a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/how-to-use-brackets/" rel="bookmark" title="How to Use Brackets">How to Use Brackets</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/reasons-criticize-maryam-monsef/" rel="bookmark" title="There are Other Reasons to Criticize Maryam Monsef"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/Maryam-Monsef.jpg-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/Maryam-Monsef.jpg-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/Maryam-Monsef.jpg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="There are Other Reasons to Criticize Maryam Monsef" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/reasons-criticize-maryam-monsef/" rel="bookmark" title="There are Other Reasons to Criticize Maryam Monsef">There are Other Reasons to Criticize Maryam Monsef</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5aa6c473d0be1" data-td_block_id="td_uid_10_5aa6c473d0be1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5aa6c473d0be1" data-td_block_id="td_uid_10_5aa6c473d0be1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12209"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12207"><a href="http://www.trentarthur.ca/category/politics/">Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5aa6c473d2984_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_13_5aa6c473d2984"><script>var block_td_uid_13_5aa6c473d2984 = new tdBlock();
block_td_uid_13_5aa6c473d2984.id = "td_uid_13_5aa6c473d2984";
block_td_uid_13_5aa6c473d2984.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3761","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5aa6c473d2984_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_13_5aa6c473d2984.td_column_number = "3";
block_td_uid_13_5aa6c473d2984.block_type = "td_block_mega_menu";
block_td_uid_13_5aa6c473d2984.post_count = "5";
block_td_uid_13_5aa6c473d2984.found_posts = "92";
block_td_uid_13_5aa6c473d2984.header_color = "";
block_td_uid_13_5aa6c473d2984.ajax_pagination_infinite_stop = "";
block_td_uid_13_5aa6c473d2984.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_13_5aa6c473d2984);
</script><div id=td_uid_13_5aa6c473d2984 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/interview-diane-therrien-2018/" rel="bookmark" title="An Interview with Diane Therrien"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/DSC_0022-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/DSC_0022-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/DSC_0022-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Interview with Diane Therrien" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/interview-diane-therrien-2018/" rel="bookmark" title="An Interview with Diane Therrien">An Interview with Diane Therrien</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/reasons-criticize-maryam-monsef/" rel="bookmark" title="There are Other Reasons to Criticize Maryam Monsef"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/Maryam-Monsef.jpg-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/Maryam-Monsef.jpg-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/Maryam-Monsef.jpg-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="There are Other Reasons to Criticize Maryam Monsef" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/reasons-criticize-maryam-monsef/" rel="bookmark" title="There are Other Reasons to Criticize Maryam Monsef">There are Other Reasons to Criticize Maryam Monsef</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-stop-wetland-development/" rel="bookmark" title="Letter to the Editors: Stop Wetland Development"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/photo-1489698773837-322dc80478ed-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/photo-1489698773837-322dc80478ed-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/photo-1489698773837-322dc80478ed-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors: Stop Wetland Development" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-stop-wetland-development/" rel="bookmark" title="Letter to the Editors: Stop Wetland Development">Letter to the Editors: Stop Wetland Development</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/conway-ontario-ndp-peterborough/" rel="bookmark" title="Conway to Represent Ontario NDP for Peterborough"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/02/26903753_968652926620060_618700516596952674_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/02/26903753_968652926620060_618700516596952674_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/02/26903753_968652926620060_618700516596952674_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Conway to Represent Ontario NDP for Peterborough" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/conway-ontario-ndp-peterborough/" rel="bookmark" title="Conway to Represent Ontario NDP for Peterborough">Conway to Represent Ontario NDP for Peterborough</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/quick-look-minimum-wage-2018-jp/" rel="bookmark" title="A Quick Look at the Minimum Wage Increase"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/01/Queens_ParkToronto_34325164262-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/01/Queens_ParkToronto_34325164262-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/01/Queens_ParkToronto_34325164262-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Quick Look at the Minimum Wage Increase" /></a></div> <a href="http://www.trentarthur.ca/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/quick-look-minimum-wage-2018-jp/" rel="bookmark" title="A Quick Look at the Minimum Wage Increase">A Quick Look at the Minimum Wage Increase</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5aa6c473d2984" data-td_block_id="td_uid_13_5aa6c473d2984"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_13_5aa6c473d2984" data-td_block_id="td_uid_13_5aa6c473d2984"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12206"><a href="http://www.trentarthur.ca/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5aa6c473d4711_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_5aa6c473d4711"><script>var block_td_uid_14_5aa6c473d4711 = new tdBlock();
block_td_uid_14_5aa6c473d4711.id = "td_uid_14_5aa6c473d4711";
block_td_uid_14_5aa6c473d4711.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2400","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5aa6c473d4711_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_14_5aa6c473d4711.td_column_number = "3";
block_td_uid_14_5aa6c473d4711.block_type = "td_block_mega_menu";
block_td_uid_14_5aa6c473d4711.post_count = "5";
block_td_uid_14_5aa6c473d4711.found_posts = "69";
block_td_uid_14_5aa6c473d4711.header_color = "";
block_td_uid_14_5aa6c473d4711.ajax_pagination_infinite_stop = "";
block_td_uid_14_5aa6c473d4711.max_num_pages = "14";
tdBlocksArray.push(block_td_uid_14_5aa6c473d4711);
</script><div id=td_uid_14_5aa6c473d4711 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/excalibur-eyes-epiphany/" rel="bookmark" title="Through Excalibur Eyes: The Epiphany"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through Excalibur Eyes: The Epiphany" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/excalibur-eyes-epiphany/" rel="bookmark" title="Through Excalibur Eyes: The Epiphany">Through Excalibur Eyes: The Epiphany</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/excalibur-eyes-nursing-abroad/" rel="bookmark" title="Through Excalibur Eyes: Nursing Abroad"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through Excalibur Eyes: Nursing Abroad" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/excalibur-eyes-nursing-abroad/" rel="bookmark" title="Through Excalibur Eyes: Nursing Abroad">Through Excalibur Eyes: Nursing Abroad</a></h3> </div>
</div>
</div><div class="td-mega-span">
 <div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/athletic-trajectory-trent-athletics-alumni-now/" rel="bookmark" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/athletic-trajectory-trent-athletics-alumni-now/" rel="bookmark" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?">Athletic Trajectory: Where are Trent Athletics Alumni Now?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/excalibur-eyes-bras-cause/" rel="bookmark" title="Through Excalibur Eyes: Bras for a Cause"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/11/pablo-heimplatz-257570-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/11/pablo-heimplatz-257570-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/11/pablo-heimplatz-257570-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through Excalibur Eyes: Bras for a Cause" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/excalibur-eyes-bras-cause/" rel="bookmark" title="Through Excalibur Eyes: Bras for a Cause">Through Excalibur Eyes: Bras for a Cause</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/row-row-rowing-boats-olympics-trent-university/" rel="bookmark" title="Row, Row, Rowing to the Olympics at Trent University"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/10/trentrowingolympics-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/10/trentrowingolympics-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2017/10/trentrowingolympics-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Row, Row, Rowing to the Olympics at Trent University" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/row-row-rowing-boats-olympics-trent-university/" rel="bookmark" title="Row, Row, Rowing to the Olympics at Trent University">Row, Row, Rowing to the Olympics at Trent University</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5aa6c473d4711" data-td_block_id="td_uid_14_5aa6c473d4711"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5aa6c473d4711" data-td_block_id="td_uid_14_5aa6c473d4711"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.trentarthur.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.trentarthur.ca/">
<img src="http://trentarthur.ca/wp-content/uploads/2016/09/Arthur-Masthead-09-10.png" alt="" />
<span class="td-visual-hidden">Arthur</span>
</a>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><article id="post-15230" class="td-post-template-4 post-15230 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.trentarthur.ca/">
<span itemprop="name">Home</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Uncategorized" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.trentarthur.ca/category/uncategorized/">
<span itemprop="name">Uncategorized</span> </a> <meta itemprop="position" content="2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">TCSA Candidate Platforms</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201.jpg" data-caption=""><img width="1068" height="641" class="entry-thumb td-modal-image" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-1068x641.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-1068x641.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-300x180.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-768x461.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-1024x614.jpg 1024w, http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-696x418.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201-700x420.jpg 700w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="TCSA20_Logo_Colour_No20(1)" /></a></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="http://www.trentarthur.ca/category/uncategorized/">Uncategorized</a></li></ul> <h1 class="entry-title">TCSA Candidate Platforms</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.trentarthur.ca/author/josh-skinner/">Josh Skinner</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-12T11:55:15+00:00">March 12, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-15230">26</span></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trentarthur.ca%2Ftcsa-candidate-platforms%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=TCSA+Candidate+Platforms&url=http%3A%2F%2Fwww.trentarthur.ca%2Ftcsa-candidate-platforms%2F&via=trentarthur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trentarthur.ca/tcsa-candidate-platforms/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trentarthur.ca/tcsa-candidate-platforms/&amp;media=http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201.jpg&description=TCSA+Candidate+Platforms" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=TCSA+Candidate+Platforms%20-%20http%3A%2F%2Fwww.trentarthur.ca%2Ftcsa-candidate-platforms%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div>
<p><b>TCSA 2018 Spring Elections: Candidate &amp; Referenda Platforms</b></p>
<p>March 5th marks the beginning of the campaign period for candidates and referenda registered in the Spring Election of the Trent Central Student Association (TCSA) Board of Directors. Those elected to Executive and Equity position on the Board work year-round to ensure life at Trent is a vibrant experience that enhances the time you spend gaining your education. While Executive Candidates are elected to take a direct role in the day-to-day operations of the Association, successful Equity Candidates provide valuable resources for Trent’s diverse constituencies, ensuring representation that fulfills the Association’s mandate to represent all student voices. Referenda appearing in TCSA Elections are important questions that students have been asked to decide upon. Any referenda question voted upon by Trent Undergraduates require a minimum vote of 15% of Trent’s student population to be binding. To vote, please look for you ballot. It can be found in your Trent University Gmail Account from the 13th to the 16th of March. If you have any questions about elections please contact us at <a href="/cdn-cgi/l/email-protection#690c050c0a1d0006071a291d1b0c071d0a0c071d1b0805470a08"><span class="__cf_email__" data-cfemail="b9dcd5dcdacdd0d6d7caf9cdcbdcd7cddadcd7cdcbd8d597dad8">[email&#160;protected]</span></a>. Included below are your candidates &amp; referenda for the TCSA’s 2018 Spring Elections:</p>
<p><b>Presidential Candidates: </b></p>
<p><b>Brandon Remmelgas: </b></p>
<p>Hello Folks! I am super pumped to be campaigning for re-election as TCSA President for 2018-2019! The TCSA has done many great things in the last year and I am hopeful that I will be able to continue this work for another term. Below I will outline what I have done as President so far and where I intend to take this work in the future.This year I have worked to manage our transit service by doubling the West Bank’s weekend service and modifying our routes and schedules to help relieve traffic delays. If re-elected, I hope to have some critical conversations about how growth, at Trent and in Peterborough, will affect our transit service (and other services on campus). I would like to ensure students are able to travel to campus as easily as possible. I have also spent the year working with our Benefits provider to make the plan easier to use and more comprehensive. If re-elected, I hope to use any surplus generated from OHIP+ (free prescriptions for all those on OHIP under 25) to improve the plan’s coverage (ex. vision). I also plan to advocate for ease of access for international students who also have to manage costly UHIP coverage as well.</p>
<p>Upon entering my position, consultation quickly exposed that there was room for another executive position within the Association. Working with Trent’s Wellness Centre, I was able to enact one of the first positions of its kind in Canada, a Vice-President of Student Health and Wellness. I am excited to see the great work an individual elected to this position will be able to do, and hope I am able to work with them to make Student Health and Wellness a continued priority for the TCSA. On this point, I have also reviewed our commissioner positions and have implemented some changes to improve the Association’s ability to support various campus demographics. The Trent International Students Association and the Trent University Native Association will now appoint the International Students Commissioner and Indigenous Students Commissioner to our Board. My hope is to foster the bonds between our groups and amplify the amazing organizing work already being done by these Trent groups.</p>
<p>I also think it is important to take this opportunity to call myself out and recognize my own privilege as a queer, white, cis-gendered male who lives and learns on indigenous land. While I work tirelessly to unpack my privilege and combat oppression, I recognize that there are student experiences I will never be able to call my own. My goal, if elected President, will be to listen to oppressed students on our campus and fight for what they need to feel safe and successful.</p>
<p>Please know that I am just getting started and that a vote for me is a vote for many great things to come. Be sure to find me on Facebook and follow me on Twitter (@tcsabrandon) and remember Trent, we are forever and always better together, not divided. #bettertogether<a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Brandon-Remmelgas2.jpg"><img class="size-medium wp-image-15231 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Brandon-Remmelgas2-300x238.jpg" alt="" width="300" height="238" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Brandon-Remmelgas2-300x238.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brandon-Remmelgas2-768x609.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brandon-Remmelgas2-1024x812.jpg 1024w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brandon-Remmelgas2-696x552.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brandon-Remmelgas2-1068x846.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brandon-Remmelgas2-530x420.jpg 530w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brandon-Remmelgas2.jpg 1080w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><b>Julian Bowen </b></p>
<p>Hello Trent. I am running to be your TCSA president. Currently, I am a second year student enrolled in a political science and business administration joint major, and I believe this unique combination of skills leaves me well suited to the tasks inherent with being president of a Student’s Union. Having grown up in Ottawa, I am by no means a stranger to the political scene. I have been involved with local politics for my whole life, be it from community organizations or federal elections. My mother has been a keen advocate in the political system her whole life, and my father has been involved with academics his whole career. I believe my upbringing has taught many of the skills involved in this trade.</p>
<p>When I first enrolled at Trent, I picked this school because of its small size, its focus on the student experience, and the sense of overall community it creates. However, in recent years there has been a paradigm shift away from that goal. Each year, class sizes grow more and more, to the point where first year students suffer to find housing, or suffer from overbooked classes. Existing students find themselves suffering from hikes in tuition in order to compensate for struggling infrastructure, a poorly managed funding system for our great organizations, and ambitious projects that fail to deliver satisfying results. Vote for me as president, and I pledge that I will sit down with the heads not just of the TCSA, but of Trent University, and the Peterborough community, and hold them to account in order create clear, publically available priorities and policy for the university. I will advocate on behalf of all students, making sure that while we seek the benefits that come with growth, we also maintain the quality of the undergraduate experience that Trent offers. I pledge to look into election reform, chiefly increasing awareness and excitement for student elections so students vote on the issues that affect them.</p>
<p>A vote for me means a shift from what you know of student politics, and a vote for real innovation and real change. Feel free to contact me with any questions or issues you may have.</p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Julian-Bowen3.jpg"><img class="size-medium wp-image-15232 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Julian-Bowen3-300x225.jpg" alt="" width="300" height="225" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Julian-Bowen3-300x225.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Julian-Bowen3-768x576.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Julian-Bowen3-80x60.jpg 80w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Julian-Bowen3-265x198.jpg 265w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Julian-Bowen3-696x522.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Julian-Bowen3-560x420.jpg 560w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Julian-Bowen3.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><b>Candidate for Vice President of Campaigns &amp; Equity &#8211; Lindsay Yates</b></p>
<p>Greetings! I am a 4th year student graduating this June, and I am running for the position of Vice President of Campaigns and Equity; I’ll begin by telling you a bit about myself. As a transfer student to Trent, I quickly found a passion in gender-based issues, and as time went on, my interests and passions extended to the larger scope of equity and social justice issues that exist in our communities. Students face countless intersecting forms of marginalization and campus equity issues are an ever-present problem that I am planning to work against during my term if elected.</p>
<p>I am equally passionate about equity issues that affect me and those that do not. I hold privilege in my whiteness, class, ability, sexuality, and more, and I promise to constantly acknowledge this privilege, especially when working for issues that do not directly affect me. I remain an aspiring ally to marginalized groups that exist at Trent, and hope to support these groups throughout the upcoming year, represent them as they need, and only when I am asked. I also expect to learn a great deal about issues students are facing, what supports we can offer through the TCSA, and how Trent can become a better, safer, and more inclusive place.</p>
<p>I am very excited to use the experience I have gained by being a member of TCSA this past year and to make a difference as a member of the Association’s executive if elected. As I will have completed my degree, I look forward to the many ways I can represent students and create change on campus. I intend to work closely with the Canadian Federation of Students and strengthen the connection between the CFS and Trent students. I am excited to collaborate extensively with Trent’s levy groups on campaigns and events that I host in my role and to work to create strong ties between Trent students and the community. I will hold regular office hours in this position so that students can approach me with any equity issues they are seeing on campus and so that we can work together to figure out action plans for change. I also intend to create resources and materials for students to read more about different equity issues on campus and how different marginalized groups are affected on campus and in society. I would like to put great emphasis on helping students work to be allies and encourage the creation of solidarity on campus. I promise to always bring dedication, passion, experience and an open mind to everything I do, and I thank you in advance for your vote to elect me as VP Campaigns &amp; Equity!</p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Lindsay-Yates2-1-e1520869386567.jpg"><img class="size-medium wp-image-15234 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Lindsay-Yates2-1-e1520869386567-300x300.jpg" alt="" width="300" height="300" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Lindsay-Yates2-1-e1520869386567-300x300.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Lindsay-Yates2-1-e1520869386567-150x150.jpg 150w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Lindsay-Yates2-1-e1520869386567-768x768.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Lindsay-Yates2-1-e1520869386567-696x696.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Lindsay-Yates2-1-e1520869386567-420x420.jpg 420w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Lindsay-Yates2-1-e1520869386567.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><b>Candidate for Vice President of Clubs &amp; Groups &#8211; Cydney Habraken </b></p>
<p>I am a passionate and hardworking third year student in the Teacher Education Stream with a double major in History and English. For the past two years I have sat on the TCSA Board of Directors as the Commissioner for Champlain College. Through my time sitting on the Board, I have developed a deep sense of responsibility to the student body. It is our voices that need to be represented.  In my capacity as a TCSA Commissioner I have sat on numerous committees and represented students as a voice for housing, transit, and teaching awards, to name a few.</p>
<p>Trent’s campus is unique in that it creates many opportunities for amazing and creative clubs and groups to form. Clubs, and levy groups create a community of free expression and individuality on and off our campus. Through this elected position I want to support these groups by helping them in any way they need. In my capacity in this role I hope to continue to maintain open communication and active ties with Trent’s Levy Groups. I also want to create a universal event calendar. This would provide groups, clubs, cabinets, levies and sports teams on campus with a platform to submit their events to a centralized calendar that will be updated weekly and published monthly. This will not only allow groups to advertise their events to a wider audience but also help avoid overlapping events.</p>
<p>If I am elected, I want to continue to assist the activities of clubs and groups and support their great work running many successful events. I also want every student to know if I am elected they will have my full support to continue their amazing work on and off campus. Trent is a unique and amazing University and community. I am asking for your vote and belief that a vote for Cydney is a vote for progress and student voice on campus.</p>
<p><em>Editors Note: In our print publication we mispelled Cidney Habracken&#8217;s last name as Bracken. Her last name is in fact Habracken. Sorry. </em></p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Cydney-Habraken-1.jpg"><img class="size-medium wp-image-15235 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Cydney-Habraken-1-300x225.jpg" alt="" width="300" height="225" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Cydney-Habraken-1-300x225.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Cydney-Habraken-1-768x576.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Cydney-Habraken-1-1024x768.jpg 1024w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Cydney-Habraken-1-80x60.jpg 80w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Cydney-Habraken-1-265x198.jpg 265w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Cydney-Habraken-1-696x522.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Cydney-Habraken-1-1068x801.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Cydney-Habraken-1-560x420.jpg 560w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Cydney-Habraken-1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><b>Candidates for Vice President of Student Health &amp; Wellness – </b></p>
<p><b>Brayden Knox</b></p>
<p>I am 21, but this is actually my first year at Trent. I am currently in the Medical Professional Stream, which is new to the University this year and also a member of Otonabee College. Since I stepped foot on this campus I knew what kind of an environment this was &#8211; an inclusive and tight-knit community held together by the TCSA and all of its undergraduate members. I knew as soon as I got here I wanted to be involved in what this incredible Association had to offer.</p>
<p>I would therefore like to run for Vice President of Student Health &amp; Wellness. My main goal in this position would be to better improve what it means to be a healthy student and show students how to be their best selves. Students who come to Trent to study have limitless options in ways they can reach out and receive support &#8211; whether this is from campus faculty or the students themselves.</p>
<p>In this role, I am hoping to heighten student’s awareness of the amazing health and wellness programs Trent has to offer, showing even the shyest of students how easy it is to ask for help. Further, I would like to lead and organize easily approachable events where students can be educated on how to healthily cope with all the stresses that may come with transitioning into University and being a student in general.</p>
<p>Student wellness is what paves their path to a successful University experience, and with my help I can ensure students are able not only to get the help they deserve when needed, but be able to achieve all they are capable of. It is with this hope that I am able to take on this role and do all I can to better the health and wellness of Trent University.</p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Brayden-Knox1.jpg"><img class="size-medium wp-image-15236 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Brayden-Knox1-169x300.jpg" alt="" width="169" height="300" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Brayden-Knox1-169x300.jpg 169w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brayden-Knox1-576x1024.jpg 576w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brayden-Knox1-696x1238.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brayden-Knox1-236x420.jpg 236w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brayden-Knox1.jpg 750w" sizes="(max-width: 169px) 100vw, 169px" /></a></p>
<p><b>Ethel Nalule</b></p>
<p>I am a second-year Forensics and Psychology student here at Trent University. I’m running for the Vice President of Student Health and Wellness as that is the area that interests me the most for supporting and advocating on behalf of the student body. In 2016-2017, I was the Minister of Health Issues for Lady Eaton Cabinet. I loved the position and would love to use the skills I learned during that time to be a voice for the entire student body here at Trent. In the past I have volunteered as a Youth Advisor for Public Heath in Niagara Falls, and have spoken on Parliament Hill to fight to change treatment guidelines for Lyme disease patients.</p>
<p>I’m passionate about the well-being and inclusiveness of others around me, and my goal if elected is to gather concerns from students and act on them. A few concerns I will seek to investigate are making wheelchair ramps around campus less steep, improving accessibility routes around campus during the winter, putting ‘sharps’ containers in all washrooms, and advocating for an increase in mental health services for students at Trent. On this last point, I know that as students we are struggling with how long it takes to be seen by a counsellor. I am also an advocate for the improvement of existing sexual health services in place at Trent. All in all, I want to know the issues that students would like to be acted on and I want to take their concerns and act upon them as their voice.</p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Ethel-Nalule1.jpeg"><img class="size-medium wp-image-15237 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Ethel-Nalule1-300x300.jpeg" alt="" width="300" height="300" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Ethel-Nalule1-300x300.jpeg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Ethel-Nalule1-150x150.jpeg 150w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Ethel-Nalule1-696x696.jpeg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Ethel-Nalule1-420x420.jpeg 420w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Ethel-Nalule1.jpeg 734w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><b>Giulianna Keir</b></p>
<p>Hello! I hope to be your next Vice President of Student Health and Wellness. I am a third year History and English major who has had a fair bit of experience with the health and wellness services and support offered here at Trent. I’ve always been the person there for my friends, acquaintances and strangers. I tend to be an open ear to support others with their problems. I’ve experienced many different services involving wellness especially in the aspects of mental health and I can’t say how much the services here at Trent have helped me. That being said, what I really would like to do is create a more inclusive environment for students in need. A safe place that is to say. I’ve felt alone before, isolated by my personal health and unsure that anyone really understands or even cares. At the same time I have experienced the kindness of other students who have helped me at my lows, even when they hardly knew me. I know that there are many students who have felt the way I have and I also know how many kind and helpful students are out there at Trent. I want to increase inclusiveness and awareness of health and wellness issues so that students at Trent can have a safe place with friendly support. I want to help students feel welcome and included in the Trent community. I want to have open discussion and understanding on these sorts of issues. Health and Wellness is something I am passionate about and I look forward to making it more open and accessible to our students.</p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Guilianna-Keir1-e1520869572388.jpg"><img class="size-medium wp-image-15238 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Guilianna-Keir1-e1520869572388-225x300.jpg" alt="" width="225" height="300" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Guilianna-Keir1-e1520869572388-225x300.jpg 225w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Guilianna-Keir1-e1520869572388-768x1024.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Guilianna-Keir1-e1520869572388-696x928.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Guilianna-Keir1-e1520869572388-1068x1424.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Guilianna-Keir1-e1520869572388-315x420.jpg 315w" sizes="(max-width: 225px) 100vw, 225px" /></a></p>
<p><b>Candidates for Vice President of University &amp; College Affairs</b></p>
<p>&nbsp;</p>
<p><b>Alicia Halhed</b></p>
<p>I am a third year forensic science student affiliated with Champlain College here at Trent University. Outside of my academics, I work as a lifeguard/swimming instructor at the Trent Athletics Centre during the academic year and enjoy playing recreational ultimate Frisbee. Those of you who know me are likely aware that I am passionate about everything that has to do with learning. Whether that’s learning in the lab and in the field or learning about living on your own and how to be a positive contributor to your community, I am an advocate for all types of learning. Many of my goals for the 2018-2019 academic year, should I be elected, revolve around intentional learning experiences for students. This type of planning refers setting a learning goal for students to achieve from having attended an event or program, likely without them even realizing what they achieved until after the fact.</p>
<p>I pull much of my passion about learning from having worked as a residence life don with Housing Services and as a student ambassador doing campus tours with the Recruitment &amp; Admissions Office. In these roles, I have seen a lot of enthusiasm to engage with the institution as a new, or future student at Trent University right from the beginning of the academic year. Often times, I see this excitement begin the taper off as students progress through their studies. While there are many reasons for much of the initial excitement that draws a student to Trent in the first place, there are reason that may cause it to wear off, such as dissatisfaction with a program, unforeseen hardships, or health issues. There are also many reasons to want to continue to engage that often go unnoticed. As a vice president of the TCSA, I want to be able to support as many students as possible as they discover, or rediscover, their passions during their studies so that they can continue to excel after they have left Trent.</p>
<p>I have had many people be a positive influence on my life during my time here at Trent University and hope I will be able to do the same for those who may be reading this platform. I hope to be able to voice the needs of all students represented by the TCSA, starting with building an open dialogue between the TCSA and the students it represents. If you have any questions or concerns that you would like to see addressed, please do not hesitate to reach out to me. I hope to see many of you at the Speeches and Debates on the evening of Monday, March 12!</p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Alicia-Halhed1-e1520869634131.jpg"><img class="size-medium wp-image-15239 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Alicia-Halhed1-e1520869634131-225x300.jpg" alt="" width="225" height="300" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Alicia-Halhed1-e1520869634131-225x300.jpg 225w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Alicia-Halhed1-e1520869634131-768x1024.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Alicia-Halhed1-e1520869634131-696x928.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Alicia-Halhed1-e1520869634131-1068x1424.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Alicia-Halhed1-e1520869634131-315x420.jpg 315w" sizes="(max-width: 225px) 100vw, 225px" /></a></p>
<p><b>Ann-Majella McKelvie</b></p>
<p>Hello! I am running as a candidates to be your Vice President of University and College Affairs at the TCSA for the 2018-2019 academic year. I am so excited for this opportunity and to share with you why I am a good fit for this Vice-President position. I am in my fourth year studying Gender and Women’s Studies and working towards a minor in Indigenous Studies. Now that I have introduced myself, you must be wondering the answer to one important question. Why should I vote for Ann-Majella McKelvie for VP of University and College Affairs at the TCSA? Two things come to mind when answering this question: experience and dedication. Over the past four years, I have served on Lady Eaton College Cabinet in various roles and currently as the Prime Minister. These four years have provided me the opportunity to build the skills and experience that are important to success in this role. These inlcude time management, event planning, leadership, collaboration, and communication. Cabinet has also provided me the opportunity to gain knowledge on the structure of our university and the programs that help operate it, including student government, clubs and groups, College and student services and their respective committees, Senate, and the Board of Governors.</p>
<p>In addition to my role on Cabinet, I have also been an Orientation Week leader at Lady Eaton College. All of this knowledge and experience gives me the tools that I will need to be successful as VP of University and College Affairs. I will use these tools to work for the continued support and advocacy of colleges and their cabinets.</p>
<p>If elected, I would like to work toward the creation of programs that work to help students and remove barriers to an enjoyable and informative Orientation Week for all students. Throughout the year, I want to create programming and initiatives that strive for student and faculty engagement. I will also continue positive and collaborative conversations on college and student services committees to support Trent University students. Above all, the number one reason why you should vote for me is my dedication and commitment for Trent students. As a student myself, I know how important it is to feel supported and listened to. If I am successfully elected I will work for all Trent students and work to create a community that is welcoming, supportive, and inclusive for everyone. If you have any questions or inquiries, please do not hesitate to email me at <a href="/cdn-cgi/l/email-protection#33525d5d5e5259565f5f525e5058565f455a56734741565d47461d5052"><span class="__cf_email__" data-cfemail="a1c0cfcfccc0cbc4cdcdc0ccc2cac4cdd7c8c4e1d5d3c4cfd5d48fc2c0">[email&#160;protected]</span></a>. Thank you for taking the time to read my platform and for voting in this TCSA election.</p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Ann-Majella-McKelvie1.png"><img class="size-medium wp-image-15240 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Ann-Majella-McKelvie1-300x280.png" alt="" width="300" height="280" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Ann-Majella-McKelvie1-300x280.png 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Ann-Majella-McKelvie1.png 435w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><b>Candidate for Environment &amp; Sustainability Commissioner &#8211; Owen Faulkner-Nolan</b></p>
<p>Hi! I am a second year Environmental Science and Political Studies joint major from Gzowski College. My goal is to be elected to the position of Environment and Sustainability Commissioner on TCSA. I am Peterborough born and raised and have spent my time here exploring and falling in love with the nature areas in town and in the surrounding area. I chose to come to Trent because of the wonderful nature and green spaces that are present on campus. If elected I will continue to work to protect and expand those areas as Trent grows as a university. I am an active member of the Trent community, including working with the Trent Outdoors Club and Gzowski Cabinet and hope to bring those connections to the position on the TCSA.</p>
<p>Experience:</p>
<ul>
<li>Two years spent as Gzowski College Senior Senator</li>
<li>Active member of the Trent Outdoors Club</li>
<li>Have sat on the TCSA for the past 2 years</li>
<li>Walk Home Team Leader</li>
<li>Orientation week leader</li>
</ul>
<p>Plans if Elected:</p>
<ul>
<li>Work with Trent Nature Areas, Sustainable Trent, and the Ontario Public Interest group as well as the college cabinets to promote and organise events around environmental concerns and promoting environmental preservation.</li>
<li>Actively work with Trent’s Administration to protect the green space on campus as Trent continues to expand as a university</li>
<li>Run campaigns to expand the green space on campus, increase the awareness around building projects on campus and the environmental impact they present</li>
<li>Work with Trent Outdoors Club to provide programing for students to explore and enjoy the nature areas in town and surrounding it.</li>
<li>Increase programing to educate and provide new insight on the different biodiversity areas in town and surrounding it.</li>
<li>Attempt to create a tree-planting program on campus with help from local groups both in town and on campus.</li>
<li>Help increase the work of Sustainable Trent in regards to food services, &amp; the Physical Resources Department as they push towards green work practices.</li>
<li>Use this position to promote the green areas on campus during Orientation week and show new students the wonders of Trent’s green space.</li>
<li>Work with FPHL to help protect sacred areas, medicines and increase awareness/knowledge of these areas and their importance to Trent and the Community.</li>
</ul>
<p><b><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Owen-Faulkner-Nolan2.jpg"><img class="size-medium wp-image-15241 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Owen-Faulkner-Nolan2-300x169.jpg" alt="" width="300" height="169" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Owen-Faulkner-Nolan2-300x169.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Owen-Faulkner-Nolan2-768x432.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Owen-Faulkner-Nolan2-696x392.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Owen-Faulkner-Nolan2-747x420.jpg 747w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Owen-Faulkner-Nolan2.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /></a></b></p>
<p><b>Candidate for Part-Time Students Commissioner &#8211; Kasandra Tancorre</b></p>
<p>Hello Trent! I am going into my final year as a part-time student pursuing a joint-major degree in Forensic Science and Anthropology. I am very excited and honoured to be running for one of the Part-Time Student Commissioner roles for the 2018-2019 academic year. I have been a part-time student for the last year and a half and an active member of the Trent community.</p>
<p>As a part-time student I have enjoyed looking for different opportunities and events to get involved on campus. I am currently the Vice-President for the Trent Forensic Science Society and employed by Trent Conference and Hospitality Services at Starbucks. Previously at Trent, I have taken part in the IMPACT Leadership Program and was a Trent Pen-Pal member. Additionally, I have participated in numerous open house events by guiding tours around campus and at the crime scene house.</p>
<p>If elected, I look forward to developing events catered towards part-time students. I would like to see more engagement with part-time students on campus through a variety of academic and social events. Trent has many great clubs and events to get involved with and I want to ensure that part-time students are aware of all the options available to them. I also want part-time students to fully understand information pertaining to their fees, including transit and student benefits. Electing me means that fulfill the opportunity of sitting on the Nominating and Governance Subcommittee of Senate to provide another student vote to Trent on behalf of part-time students. I am really looking forward to working alongside the other Equity Commissioners and Executive members to help advocate for part-time students. Thank you for your time and consideration!</p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Kasandra-Tancorre1.jpg"><img class="size-medium wp-image-15242 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Kasandra-Tancorre1-300x232.jpg" alt="" width="300" height="232" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Kasandra-Tancorre1-300x232.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Kasandra-Tancorre1-768x594.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Kasandra-Tancorre1-1024x792.jpg 1024w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Kasandra-Tancorre1-696x538.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Kasandra-Tancorre1-1068x826.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Kasandra-Tancorre1-543x420.jpg 543w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><b>Candidate for Ethical Standards Commissioner – Ana Morais </b></p>
<p>Greetings! I am thrilled to be running for Ethical Standards Commissioner of the TCSA. I am a second-year Business Administration student and am currently the Chairperson of the Trent Business Student Association. I was born in The Philippines, then grew up in Macau and Hong Kong, and have been inspired by people from all walks of life. I hope to work within corporate ethics or international economics in the future. As the Ethical Standards Commissioner, I will ensure that that ethical standards are upheld within all TCSA operations, and will gladly liaise for notable issues which affect students in the University. I also wish to collaborate with organizations such as the Student Association for International Development or the Trent Oxfam group for educational events.</p>
<p>Regarding campaigns, I aim to increase financial transparency of the fees that you pay. We should be able to know what the heavy burden of student debt consists of. Awareness would be the first step to actively lowering fees. For example, every full-time student contributes $15 to the Canadian Federation of Students to fight for free tuition. This sums to millions from every student in Ontario alone. In addition, free speech is an issue which sparks controversy in campuses around the world. I will run an event regarding the complications of free speech, and how to use it respectfully and effectively. Feel free to contact me with any questions, concerns or hopefully, great ideas!</p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Ana-Morais1.jpg"><img class="size-full wp-image-15243 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Ana-Morais1.jpg" alt="" width="227" height="240" /></a></p>
<p><b>Candidates for Women’s Student Commissioner &#8211;</b></p>
<p><b>Brianna Campbell</b></p>
<p>Hi! I am running for the position of Women Students Commissioner for the 2018/19 Year. I am currently in my first year of studies at Trent majoring in Business Administration with a specialization in Human Resources and Management and am looking to continue my education here at Trent over the next 4 years. I believe that I make an excellent candidate for this position because of how much I have to offer to the community and how I have overcome many challenges that women face on a day-to-day basis. If I am elected my plan is to continue to work towards equality for women in all aspects of life, to ensure that at Trent University Women are provided with equal opportunities and treatment as well as working towards a community where everyone is equal no matter their identity.</p>
<p>Experience and Qualifications:</p>
<ul>
<li>First-Year On-Residence Commissioner on the TCSA</li>
<li>Lady Eaton College Residence Council Co-President</li>
<li>In-Residence Affairs Rep on Lady Eaton College Cabinet</li>
<li>Service Centre Assistant for Trent University Housing</li>
</ul>
<p>Plans if Elected:</p>
<ul>
<li>Hold Workshops and Seminars with guest speakers promoting empowerment for women</li>
<li>Bring Awareness and hold events surrounding various women’s movements including but not limited to #metoo, Because I Am A Girl etc.</li>
<li>Raise funds for different charities and organizations that support women</li>
</ul>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Brianna-Campbell1.png"><img class="size-medium wp-image-15244 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Brianna-Campbell1-300x242.png" alt="" width="300" height="242" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Brianna-Campbell1-300x242.png 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brianna-Campbell1-768x619.png 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brianna-Campbell1-1024x826.png 1024w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brianna-Campbell1-696x561.png 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brianna-Campbell1-521x420.png 521w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Brianna-Campbell1.png 1044w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><b>Eliza Rubacha O’Hearn</b></p>
<p>Hi, I’m in my 1st year at Trent and I am running for the Women’s Commissioner position on the TCSA. I’m a Math and Gender Studies major and I’ve been involved in feminism since 2014. I’ve grown to be strongly dedicated to the cause of gender equality, with focuses on reproductive rights, anti-capitalism, environmental issues, and violence against marginalized groups. As a white, cisgender, able-bodied person with access to education and other privileges, I am always learning how to further incorporate intersectionality into my anti-oppression work. I am up for NDP Sean Conway’s Female Youth Representative for the upcoming provincial election, which I hope will help me learn about local government and I will apply that knowledge to the role of women’s commissioner. Currently, I am on the planning committee for an International Women’s Day event, and I have other event-planning experience including running a fundraiser for a sexual assault centre. I’m very excited to plan events on campus and organize campaigns during my time on the TCSA. One of my favourite forms of activism is open discussion and education, and I will use my experience with educating junior high students on gendered issues when I’m running feminist campaigns. I look forward to working together with students to identify and address gender based issues on campus next year, and I am excited to represent students on the TCSA!</p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Eliza-Rubacha-OHearn1.jpg"><img class="size-medium wp-image-15246 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Eliza-Rubacha-OHearn1-300x264.jpg" alt="" width="300" height="264" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Eliza-Rubacha-OHearn1-300x264.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Eliza-Rubacha-OHearn1.jpg 320w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
<div><b><span style="font-family: times\ new\ roman, serif;">Candidate for Gender Issues Commissioner &#8211; Ana Diaz</span></b></div>
<div>
<p><span style="font-family: times\ new\ roman, serif;"><span style="font-family: times\ new\ roman, serif;">Hello to you all! I’m running for the position of Gender Issues Commissioner for the 2018-2019 academic year. Having been born and raised in </span></span><span style="font-family: times\ new\ roman, serif;">an heteronormative binary country where laws for gender inclusivity were not even in discussion, it was, most of the time, hard to deal with all the unfairness in the daily life, even harder at school. Witnessing these injustices encouraged me to finally assume an active role and come forward to the TCSA. Trent is considered an inclusive and egalitarian university, I want to maintain that concept and motivate persons to practise those values wherever they go and share these qualities with the entire Peterborough community. To achieve the latter idea, it is in my plans to invite qualified professionals to lead workshops; motivate students to participate in activities to raise awareness, and challenge any stereotypes or misconcep</span><span style="font-family: times\ new\ roman, serif;">tions that might have been created by the media. My purpose is for you to feel secure, supported and confident of expressing yourself. Let me be the one who also helps make Trent a safe space. </span><img id=":172" class="aQG aYB aligncenter" src="https://mail.google.com/mail/u/0/?ui=2&amp;ik=5963f7ba97&amp;view=fimg&amp;th=1620c6898d9fc014&amp;attid=0.1&amp;disp=thd&amp;realattid=f_jekdtbvo0&amp;attbid=ANGjdJ80haT6kuNd31A_sFzasLNfmUUjvPRZjrabBQcwmY8RfSm-ICfsCnq-zpICTMe9pbCvDTc7w43yZ4BCZ5bGcevUfOAFF2G9JQo4-xxoJkdZzUdi7wURauUhs8s&amp;sz=w180-h120-df-p-nu&amp;ats=1520866762553&amp;rm=1620c6898d9fc014&amp;zw" /></p>
<div><i> </i></div>
<div><strong>Candidate for Mature &amp; Transfer Students Commissioner &#8211; Garae Goodman </strong></div>
<div></div>
<p>Hello! I am running for the position of Mature and Transfer Student Commissioner for the 2018-2019 academic year. I am a 3rd year International Student from the Bahamas as well as a transfer student from Seneca College. I am currently enrolled at Trent University in the Bachelor of Arts Honours in Economics and Psychology. I am heavily involved in many clubs and groups around campus including Gzowski College Cabinet. I am confident that I would make an exceptional candidate for this position as I am extremely passionate about concerns relating to transfer students. If elected, I would like to remove the roadblocks that currently exist for transfer students and create a forum for transfer and mature students who would like to express their concerns  while providing a possible resolution for future students.<a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Garae-Goodman.jpg"><img class="size-medium wp-image-15245 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Garae-Goodman-200x300.jpg" alt="" width="200" height="300" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Garae-Goodman-200x300.jpg 200w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Garae-Goodman-768x1152.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Garae-Goodman-682x1024.jpg 682w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Garae-Goodman-696x1044.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Garae-Goodman-280x420.jpg 280w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Garae-Goodman.jpg 853w" sizes="(max-width: 200px) 100vw, 200px" /></a><span class="aZo a5r aZp"><a class="aQy e aZI aZr" tabindex="0" role="link" href="https://mail.google.com/mail/u/0/?ui=2&amp;ik=5963f7ba97&amp;view=att&amp;th=16203737e5732d3a&amp;attid=0.1&amp;disp=safe&amp;realattid=f_jehwcar80&amp;zw" target="_blank" rel="noopener" data-tooltip-align="t,c" data-tooltip-class="a1V"></a></span></p>
<div>
<div class="aSH"></div>
</div>
<p><span class="aZo a5r aZp"><a id=":1o8" class="aQy e aZI aZr" tabindex="0" role="link" href="https://mail.google.com/mail/u/0/?ui=2&amp;ik=5963f7ba97&amp;view=att&amp;th=16203737e5732d3a&amp;attid=0.1&amp;disp=safe&amp;realattid=f_jehwcar80&amp;zw" target="_blank" rel="noopener" data-tooltip-align="t,c" data-tooltip-class="a1V"></a><strong> Candidate for Queer Students Commissioner-Miranda Scriberras</strong> </span></p>
<div></div>
</div>
<div>
<p>Hello! I am running for Queer Students Commissioner for the TCSA. I believe with my experience on TBSA as Director of Competitions and Gzowski College Cabinet’s Healthy Living Commissioner, I can advocate for the needs of students. I have identified as Queer since I was thirteen years old and have been through some of the social experiences that many have experienced. If elected I would like to continue to make Trent a safe space on campus and work with the Queer community to advocate their needs for all students that identify with the LGBTQ community. I will be working towards creating more safe spaces on campus and hosting events that include all students. I will also work to create sexual health awareness for students who identify as Queer providing information and resources to make everyone feel safe on campus. Promoting positive events for queer and trans people throughout the year while working with other organizations to build Trent’s need while also working with the Peterborough community’s resources to create a positive atmosphere. Just remember that a vote for Miranda is a step in the right direction towards equality for equality for everyone on campus. #QueerRightsMatter #YesToEquality</p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Miranda-Sciberras.jpg"><img class="size-medium wp-image-15247 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Miranda-Sciberras-168x300.jpg" alt="" width="168" height="300" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Miranda-Sciberras-168x300.jpg 168w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Miranda-Sciberras-236x420.jpg 236w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Miranda-Sciberras.jpg 539w" sizes="(max-width: 168px) 100vw, 168px" /></a></p>
</div>
<p>Candidate for Anti-Racism Commissioner- Mina Demircan</p>
<p>I am seeking election as the TCSA’s Anti-Racism Commissioner for 2018-2019. I am an international student from Germany who is from a middle-eastern background. This has shaped my desire to run for this position. <span id="m_-3193347005347262969m_5539999507395686776gmail-docs-internal-guid-3db4eafa-0148-3bfa-9511-b32c859d975f">Because of my religion and ethnic background, I faced a lot of racism and discrimination in school and university , I always wanted to change this, so I organised in high school events against racism to make people aware of their actions and words. But, entering an University in Germany, things changed and I faced racism in different ways which could have been easily prevented with awareness or someone who would speak aloud for the people in need. I want to be that voice for these people and want to create an environment at Trent in which everyone is treated the same no matter who they are or identify as. Everyone should feel safe and have and environment that encourages their education. People tend not to realize how much words can hurt or how their speech is coloured with racism or discrimination. </span></p>
<p><a href="http://www.trentarthur.ca/wp-content/uploads/2018/03/Mina-Demircan1.jpg"><img class="size-medium wp-image-15248 aligncenter" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/Mina-Demircan1-300x251.jpg" alt="" width="300" height="251" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/Mina-Demircan1-300x251.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Mina-Demircan1-768x643.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Mina-Demircan1-1024x858.jpg 1024w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Mina-Demircan1-696x583.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Mina-Demircan1-1068x895.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Mina-Demircan1-501x420.jpg 501w, http://www.trentarthur.ca/wp-content/uploads/2018/03/Mina-Demircan1.jpg 1146w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trentarthur.ca%2Ftcsa-candidate-platforms%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=TCSA+Candidate+Platforms&url=http%3A%2F%2Fwww.trentarthur.ca%2Ftcsa-candidate-platforms%2F&via=trentarthur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trentarthur.ca/tcsa-candidate-platforms/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trentarthur.ca/tcsa-candidate-platforms/&amp;media=http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201.jpg&description=TCSA+Candidate+Platforms" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=TCSA+Candidate+Platforms%20-%20http%3A%2F%2Fwww.trentarthur.ca%2Ftcsa-candidate-platforms%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.trentarthur.ca/tcsa-candidate-platforms/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.trentarthur.ca/tcsa-candidate-platforms/" data-text="TCSA Candidate Platforms" data-via="" data-lang="en">tweet</a> <script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.trentarthur.ca/interview-diane-therrien-2018/">An Interview with Diane Therrien</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.trentarthur.ca/metoo-hits-hedley/">#MeToo Hits Hedley</a></div></div></div> <div class="author-box-wrap"><a href="http://www.trentarthur.ca/author/josh-skinner/"><img src="http://www.trentarthur.ca/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.trentarthur.ca/wp-content/uploads/avatars/425/1479425815-bpfull.jpg&#038;w=96&#038;id=425&#038;random=1479425815" alt="" class=" avatar  avatar-96  photo user-425-avatar" width="96" height="96" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.trentarthur.ca/author/josh-skinner/">Josh Skinner</a></span></div><div class="td-author-description"><p>Josh Skinner is a loose cannon that gets results in the field of Journalism. He began in Radio doing interviews with local community members with his show Trent Variety, in 2015 he produced his own radio series for CanoeFM titled My Lands are the Highlands, both of which you can find at Soundcloud.com/trentvariety. He has since decided to pick up writing at Arthur Newspaper and can often be found lurking in the shadows at City Council meetings, observing high octane conversations about city planning and zoning.</p>
</div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Josh Skinner"></span><meta itemprop="datePublished" content="2018-03-12T11:55:15+00:00"><meta itemprop="dateModified" content="2018-03-12T11:55:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.trentarthur.ca/tcsa-candidate-platforms/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://trentarthur.ca/wp-content/uploads/2016/09/Arthur-Masthead-09-10.png"></span><meta itemprop="name" content="Arthur"></span><meta itemprop="headline " content="TCSA Candidate Platforms"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.trentarthur.ca/wp-content/uploads/2018/03/TCSA20_Logo_Colour_No201.jpg"><meta itemprop="width" content="3000"><meta itemprop="height" content="1800"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_16_5aa6c473d9838_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_16_5aa6c473d9838"><script>var block_td_uid_16_5aa6c473d9838 = new tdBlock();
block_td_uid_16_5aa6c473d9838.id = "td_uid_16_5aa6c473d9838";
block_td_uid_16_5aa6c473d9838.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5aa6c473d9838_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15230,"live_filter_cur_post_author":"425"}';
block_td_uid_16_5aa6c473d9838.td_column_number = "3";
block_td_uid_16_5aa6c473d9838.block_type = "td_block_related_posts";
block_td_uid_16_5aa6c473d9838.post_count = "3";
block_td_uid_16_5aa6c473d9838.found_posts = "199";
block_td_uid_16_5aa6c473d9838.header_color = "";
block_td_uid_16_5aa6c473d9838.ajax_pagination_infinite_stop = "";
block_td_uid_16_5aa6c473d9838.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_16_5aa6c473d9838);
</script><h4 class="td-related-title"><a id="td_uid_17_5aa6c473da51d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5aa6c473d9838" href="#">RELATED ARTICLES</a><a id="td_uid_18_5aa6c473da555" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5aa6c473d9838" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5aa6c473d9838 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/metoo-hits-hedley/" rel="bookmark" title="#MeToo Hits Hedley"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/28822606_10155238686635906_1268702544_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/28822606_10155238686635906_1268702544_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/28822606_10155238686635906_1268702544_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="#MeToo Hits Hedley" /></a></div> <a href="http://www.trentarthur.ca/category/uncategorized/" class="td-post-category">Uncategorized</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/metoo-hits-hedley/" rel="bookmark" title="#MeToo Hits Hedley">#MeToo Hits Hedley</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
<div class="td-module-image">
<a href="http://www.trentarthur.ca/category/uncategorized/" class="td-post-category">Uncategorized</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/apology-editors-regarding-bus-article/" rel="bookmark" title="Apology from the Editors regarding Bus Article">Apology from the Editors regarding Bus Article</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/islam-awareness-week-education-light-tragedy/" rel="bookmark" title="Islam Awareness Week: education in light of tragedy"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/02/IMG_0575-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/02/IMG_0575-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/02/IMG_0575-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Islam Awareness Week: education in light of tragedy" /></a></div> <a href="http://www.trentarthur.ca/category/uncategorized/" class="td-post-category">Uncategorized</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/islam-awareness-week-education-light-tragedy/" rel="bookmark" title="Islam Awareness Week: education in light of tragedy">Islam Awareness Week: education in light of tragedy</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5aa6c473d9838" data-td_block_id="td_uid_16_5aa6c473d9838"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5aa6c473d9838" data-td_block_id="td_uid_16_5aa6c473d9838"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.trentarthur.ca/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside>  <aside class="widget widget_recent_entries"> <div class="block-title"><span>Recent Posts</span></div> <ul>
<li>
<a href="http://www.trentarthur.ca/metoo-hits-hedley/">#MeToo Hits Hedley</a>
</li>
<li>
<a href="http://www.trentarthur.ca/tcsa-candidate-platforms/">TCSA Candidate Platforms</a>
</li>
<li>
<a href="http://www.trentarthur.ca/interview-diane-therrien-2018/">An Interview with Diane Therrien</a>
</li>
<li>
<a href="http://www.trentarthur.ca/addressing-poverty-education-women-developing-countries/">Addressing Poverty through Education of Women in Developing Countries</a>
</li>
<li>
<a href="http://www.trentarthur.ca/tisa-cultural-outreach-2018-story-of-us/">TISA Cultural Outreach: The Story of Us</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</article> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_20_5aa6c473dfecb_rand td-pb-border-top" data-td-block-uid="td_uid_20_5aa6c473dfecb"><script>var block_td_uid_20_5aa6c473dfecb = new tdBlock();
block_td_uid_20_5aa6c473dfecb.id = "td_uid_20_5aa6c473dfecb";
block_td_uid_20_5aa6c473dfecb.atts = '{"limit":3,"sort":"featured","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"EDITOR PICKS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_20_5aa6c473dfecb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5aa6c473dfecb.td_column_number = "1";
block_td_uid_20_5aa6c473dfecb.block_type = "td_block_7";
block_td_uid_20_5aa6c473dfecb.post_count = "3";
block_td_uid_20_5aa6c473dfecb.found_posts = "491";
block_td_uid_20_5aa6c473dfecb.header_color = "";
block_td_uid_20_5aa6c473dfecb.ajax_pagination_infinite_stop = "";
block_td_uid_20_5aa6c473dfecb.max_num_pages = "164";
tdBlocksArray.push(block_td_uid_20_5aa6c473dfecb);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>EDITOR PICKS</span></h4></div><div id=td_uid_20_5aa6c473dfecb class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/interview-diane-therrien-2018/" rel="bookmark" title="An Interview with Diane Therrien"><img width="100" height="70" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/DSC_0022-100x70.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/DSC_0022-100x70.jpg 100w, http://www.trentarthur.ca/wp-content/uploads/2018/03/DSC_0022-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="An Interview with Diane Therrien" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/interview-diane-therrien-2018/" rel="bookmark" title="An Interview with Diane Therrien">An Interview with Diane Therrien</a></h3> <div class="td-module-meta-info">
<a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-12T00:00:52+00:00">March 12, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/addressing-poverty-education-women-developing-countries/" rel="bookmark" title="Addressing Poverty through Education of Women in Developing Countries"><img width="100" height="70" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/nathaniel-tetteh-395808-unsplash-100x70.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/nathaniel-tetteh-395808-unsplash-100x70.jpg 100w, http://www.trentarthur.ca/wp-content/uploads/2018/03/nathaniel-tetteh-395808-unsplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Addressing Poverty through Education of Women in Developing Countries" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/addressing-poverty-education-women-developing-countries/" rel="bookmark" title="Addressing Poverty through Education of Women in Developing Countries">Addressing Poverty through Education of Women in Developing Countries</a></h3> <div class="td-module-meta-info">
<a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-11T10:30:16+00:00">March 11, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/tcsa-presents-ok-whiteness/" rel="bookmark" title="TCSA Presents It&#8217;s OK to be (Against) White(ness)"><img width="100" height="70" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/28467901_1684689411577183_8282787753947561984_o-100x70.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/28467901_1684689411577183_8282787753947561984_o-100x70.jpg 100w, http://www.trentarthur.ca/wp-content/uploads/2018/03/28467901_1684689411577183_8282787753947561984_o-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="TCSA Presents It&#8217;s OK to be (Against) White(ness)" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/tcsa-presents-ok-whiteness/" rel="bookmark" title="TCSA Presents It&#8217;s OK to be (Against) White(ness)">TCSA Presents It&#8217;s OK to be (Against) White(ness)</a></h3>  <div class="td-module-meta-info">
<a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-04T20:59:51+00:00">March 4, 2018</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_7 td_uid_21_5aa6c473e18d6_rand td-pb-border-top" data-td-block-uid="td_uid_21_5aa6c473e18d6"><script>var block_td_uid_21_5aa6c473e18d6 = new tdBlock();
block_td_uid_21_5aa6c473e18d6.id = "td_uid_21_5aa6c473e18d6";
block_td_uid_21_5aa6c473e18d6.atts = '{"limit":3,"sort":"popular","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"POPULAR POSTS","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_21_5aa6c473e18d6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5aa6c473e18d6.td_column_number = "1";
block_td_uid_21_5aa6c473e18d6.block_type = "td_block_7";
block_td_uid_21_5aa6c473e18d6.post_count = "3";
block_td_uid_21_5aa6c473e18d6.found_posts = "2702";
block_td_uid_21_5aa6c473e18d6.header_color = "";
block_td_uid_21_5aa6c473e18d6.ajax_pagination_infinite_stop = "";
block_td_uid_21_5aa6c473e18d6.max_num_pages = "901";
tdBlocksArray.push(block_td_uid_21_5aa6c473e18d6);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>POPULAR POSTS</span></h4></div><div id=td_uid_21_5aa6c473e18d6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/how-to-keep-pets-in-residence-and-get-away-with-it/" rel="bookmark" title="How to keep pets in residence and get away with it"><img width="100" height="56" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2014/09/angry-ass-fish1.jpg" alt="" title="How to keep pets in residence and get away with it" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/how-to-keep-pets-in-residence-and-get-away-with-it/" rel="bookmark" title="How to keep pets in residence and get away with it">How to keep pets in residence and get away with it</a></h3> <div class="td-module-meta-info">
<a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2015-09-01T16:04:29+00:00">September 1, 2015</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/serious-issues-athletic-centre-direction/" rel="bookmark" title="Serious Issues with Athletic Centre Direction"><img width="100" height="70" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/02/contact-100x70.jpg" alt="" title="Serious Issues with Athletic Centre Direction" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/serious-issues-athletic-centre-direction/" rel="bookmark" title="Serious Issues with Athletic Centre Direction">Serious Issues with Athletic Centre Direction</a></h3> <div class="td-module-meta-info">
<a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-03T15:06:32+00:00">February 3, 2017</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/trent-students-must-unite-against-white-nationalism/" rel="bookmark" title="Trent students must unite against white nationalism"><img width="100" height="64" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2016/10/Screen-Shot-2016-10-04-at-5.59.43-PM-e1475621320958.png" alt="" title="Trent students must unite against white nationalism" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/trent-students-must-unite-against-white-nationalism/" rel="bookmark" title="Trent students must unite against white nationalism">Trent students must unite against white nationalism</a></h3> <div class="td-module-meta-info">
<a href="http://www.trentarthur.ca/category/opinion/" class="td-post-category">Opinion</a> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-04T18:05:07+00:00">October 4, 2016</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
<div class="td-pb-span4">
<div class="td_block_wrap td_block_popular_categories td_uid_22_5aa6c473e5749_rand widget widget_categories td-pb-border-top" data-td-block-uid="td_uid_22_5aa6c473e5749"><h4 class="block-title"><span>POPULAR CATEGORY</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.trentarthur.ca/category/campus/">Campus<span class="td-cat-no">907</span></a></li><li><a href="http://www.trentarthur.ca/category/arts/">Arts<span class="td-cat-no">662</span></a></li><li><a href="http://www.trentarthur.ca/category/local/">Local<span class="td-cat-no">533</span></a></li><li><a href="http://www.trentarthur.ca/category/opinion/">Opinion<span class="td-cat-no">374</span></a></li><li><a href="http://www.trentarthur.ca/category/life/">Life<span class="td-cat-no">316</span></a></li><li><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial<span class="td-cat-no">98</span></a></li><li><a href="http://www.trentarthur.ca/category/national/">National<span class="td-cat-no">93</span></a></li><li><a href="http://www.trentarthur.ca/category/politics/">Politics<span class="td-cat-no">92</span></a></li></ul></div>  </div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.trentarthur.ca/"><img src="http://trentarthur.ca/wp-content/uploads/2016/09/Arthur-Masthead-09-10-footer-300x104.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>Arthur Newspaper</em> is the Trent University and Peterborough Independent Press that aims to produce a weekly newspaper during the Academic Year. A newspaper started by Stephen Stohn and other young students in 1966, <em>Arthur Newspaper</em> just surpassed 50 years of existing as a student- run publication. A print publication that aims to be valuable, constructive, informative and critical of developments in the Peterborough and Trent community, <em>Arthur</em> acknowledges its privileged position in being free from commercial and administrative controls. We strive to protect that position by defending our editorial autonomy, and widen the boundaries of debate on educational, social, economic, environmental and political issues.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#d6b3b2bfa2b9a4a596a2a4b3b8a2b7a4a2bea3a4f8b5b7"><span class="__cf_email__" data-cfemail="1277767b667d6061526660777c667360667a67603c7173">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#1b7e7f726f7469685b6f697e756f7a696f736e6935787a" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-about-menu-container"><ul id="menu-about-menu" class="td-subfooter-menu"><li id="menu-item-12216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12216"><a href="http://www.trentarthur.ca/about/">ABOUT</a></li>
<li id="menu-item-12215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">ADVERTISING</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12212"><a href="http://www.trentarthur.ca/distribution-locations/">DISTRIBUTION LOCATIONS</a></li>
<li id="menu-item-12214" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">VOLUNTEER</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12213"><a href="http://www.trentarthur.ca/contact/">CONTACT</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://www.trentarthur.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.trentarthur.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.trentarthur.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>