<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>TCSA VP Clubs and Groups Resigns September 20 - Arthur Newspaper</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="TCSA VP Clubs and Groups Resigns September 20 - Arthur Newspaper" />
<meta property="og:description" content="The Vice President of Clubs and Groups (VP Clubs and Groups) for the Trent Central Student Association (TCSA), Alex Purdye, has resigned from his position ..." />
<meta property="og:url" content="http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/" />
<meta property="og:site_name" content="Arthur Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/ArthurNews/" />
<meta property="article:tag" content="Trent Central Student Association (TCSA)" />
<meta property="article:tag" content="Volume 54" />
<meta property="article:tag" content="Volume 54 Issue 3" />
<meta property="article:section" content="Campus" />
<meta property="article:published_time" content="2019-09-24T04:00:15+00:00" />
<meta property="article:modified_time" content="2019-09-24T18:18:36+00:00" />
<meta property="og:updated_time" content="2019-09-24T18:18:36+00:00" />
<meta property="fb:app_id" content="168101720293577" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-749x1024.jpg" />
<meta property="og:image:width" content="749" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Vice President of Clubs and Groups (VP Clubs and Groups) for the Trent Central Student Association (TCSA), Alex Purdye, has resigned from his position ..." />
<meta name="twitter:title" content="TCSA VP Clubs and Groups Resigns September 20 - Arthur Newspaper" />
<meta name="twitter:site" content="@trentarthur" />
<meta name="twitter:image" content="http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye.jpg" />
<meta name="twitter:creator" content="@really_leina" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.trentarthur.ca/#website","url":"http://www.trentarthur.ca/","name":"Arthur Newspaper","potentialAction":{"@type":"SearchAction","target":"http://www.trentarthur.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/#primaryimage","url":"http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye.jpg","width":2290,"height":3132},{"@type":"WebPage","@id":"http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/#webpage","url":"http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/","inLanguage":"en-US","name":"TCSA VP Clubs and Groups Resigns September 20 - Arthur Newspaper","isPartOf":{"@id":"http://www.trentarthur.ca/#website"},"primaryImageOfPage":{"@id":"http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/#primaryimage"},"datePublished":"2019-09-24T04:00:15+00:00","dateModified":"2019-09-24T18:18:36+00:00","author":{"@id":"http://www.trentarthur.ca/#/schema/person/223373dc20cc97e343b18f20128cf549"}},{"@type":["Person"],"@id":"http://www.trentarthur.ca/#/schema/person/223373dc20cc97e343b18f20128cf549","name":"Leina Amatsuji-Berry","image":{"@type":"ImageObject","@id":"http://www.trentarthur.ca/#authorlogo","url":"http://2.gravatar.com/avatar/87dd58d928e65125ee52b0914c1c036d?s=96&d=mm&r=g","caption":"Leina Amatsuji-Berry"},"description":"Leina Amatsuji-Berry is <i>Arthur</i>'s co-editor-in-chief alongside Lubna Sadek for Volumes 53 (2018-2019) and 54 (2019-2020). She was <i>Arthur</i>'s Digital Media Coordinator during Volume 52 (2017-2018). She is a Trent University alumna, having completed a joint-major Honours degree in English literature and media studies with the class of 2018. Her interests include intersectional social justice, social media, memes, critical theory &amp; philosophy, and fashion. When she is not working, she enjoys writing poetry, drinking tea, and eating burritos and sushi. Her karaoke skills will blow you away.","sameAs":["http://www.instagram.com/leina.gif","https://twitter.com/https://twitter.com/really_leina"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Feed" href="http://www.trentarthur.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Comments Feed" href="http://www.trentarthur.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trentarthur.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.trentarthur.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.trentarthur.ca/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.trentarthur.ca/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.trentarthur.ca/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.trentarthur.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='http://www.trentarthur.ca/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='http://www.trentarthur.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trentarthur.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trentarthur.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='http://www.trentarthur.ca/?p=17196' />
<link rel="alternate" type="application/json+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Ftcsa-vp-clubs-groups-resigns-sept-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Ftcsa-vp-clubs-groups-resigns-sept-20%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/style.css" media="screen and (min-device-width: 481px)" type="text/css" />
    <link type="text/css" rel="stylesheet" media="only screen and (max-device-width: 480px)" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/phone_style.css" />
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, 
 maximum-scale=1.0"><!--[if lt IE 9]>
<script src="http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/amp/"><link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-17196 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<a class="mh-header-image-link" href="http://www.trentarthur.ca/" title="Arthur Newspaper" rel="home">
<img class="mh-header-image" src="http://www.trentarthur.ca/wp-content/uploads/2019/08/Website-Header.jpg" height="2070" width="5208" alt="Arthur Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-paper-columns-container"><ul id="menu-paper-columns" class="menu"><li id="menu-item-16983" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-16983"><a href="http://www.trentarthur.ca/category/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-16993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16993"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li id="menu-item-16984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16984"><a href="http://www.trentarthur.ca/category/local/">Local</a></li>
<li id="menu-item-16985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16985"><a href="http://www.trentarthur.ca/category/arts/">Arts</a></li>
<li id="menu-item-16991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16991"><a href="http://www.trentarthur.ca/category/life/">Life</a></li>
<li id="menu-item-16986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16986"><a href="http://www.trentarthur.ca/category/politics/">Politics</a></li>
<li id="menu-item-16987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16987"><a href="http://www.trentarthur.ca/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-16989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16989"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
</ul>
</li>
<li id="menu-item-16988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16988"><a href="http://www.trentarthur.ca/category/sports/">Sports</a></li>
<li id="menu-item-16990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16990"><a href="http://www.trentarthur.ca/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17053"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-16992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16992"><a href="http://www.trentarthur.ca/category/bowlcut/">Bowlcut</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-17196" class="post-17196 post type-post status-publish format-standard has-post-thumbnail hentry category-campus category-featured category-politics tag-trent-central-student-association tag-volume-54 tag-volume-54-issue-3">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">TCSA VP Clubs and Groups Resigns September 20</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.trentarthur.ca/2019/09/">September 24, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.trentarthur.ca/author/leinaamatsujiberry/">Leina Amatsuji-Berry</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.trentarthur.ca/category/campus/" rel="category tag">Campus</a>, <a href="http://www.trentarthur.ca/category/featured/" rel="category tag">Featured</a>, <a href="http://www.trentarthur.ca/category/politics/" rel="category tag">Politics</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye.jpg" alt="" title="Alex Purdye" />
<figcaption class="wp-caption-text">Alex Purdye, former Vice-President of Clubs and Groups of the Trent Central Student Association. Photo courtesy of Alex Purdye via the TCSA.</figcaption>
</figure>
<p>The Vice President of Clubs and Groups (VP Clubs and Groups) for the Trent Central Student Association (TCSA), Alex Purdye, has resigned from his position effective September 20.</p>
<p>“We are sad to see Alex depart from the TCSA, and we wish him the best of luck in his future,” reads <a href="https://trentcentral.ca/news/2019/9/20/announcement-re-tcsa-vice-president-clubs-amp-groups">a statement from the TCSA website</a> on September 20.</p>
<p>In an interview on September 20, Purdye discussed his decision to depart from the Association.</p>
<p>“It’s not so much instances or key moments than what, I think, comes down to is: What function does the TCSA serve? And I think there’s two ways that it could potentially go, and ways that we can look at it,” he said.</p>
<p>The first way of considering the function of the TCSA is as a service provider for students, which he believes in and witnessed as being invaluable to students’ experiences.</p>
<p>“The university couldn’t function without the Transit plan; the Benefits plan keeps people alive, as does the Grocery Assistance Program,” he said.</p>
<p>However, Purdye believes that he thought of the TCSA in another way: as a motivator for structural change.</p>
<p>“There’s only so long and so far that you can navigate dealing with individual symptoms of a broader struggle. There is a structure that causes poverty, and that causes oppression. And I don’t think it’s a bad thing that the TCSA is helping people navigate that – ‘cause it sucks, and you have to, and somebody needs to be there doing it – but at the same time, there needs to be a way of addressing the fact that the structure exists in the first place.”</p>
<p>“I got involved with the TCSA because I think there’s something inherently morally corrupt about our economy and about how we live today, and I was hoping the TCSA was a vehicle to change that. And I think perhaps I idealized the notion of what a student union can be too much.”</p>
<p>He was clear to say that no person or event spurred his choice, noting that no one was hostile to his aspirations.</p>
<p>“The staff are highly competent in their roles. The Executives are very good at doing what has been done in the past, and even at trying to navigate and push for some modicum of reform from within the TCSA towards more of an organizing role,” he said of his former coworkers. “Where I found difficulty in there was that I wanted us to already be at that point.”</p>
<p>Purdye joined the TCSA Board of Directors and Executive team in April 2019 after winning the TCSA Spring Election in an upset against the incumbent candidate for the position of VP Clubs and Groups. He aimed to support clubs and levy groups “so that they can be better supported with clear and regular communication,” <a href="http://www.trentarthur.ca/read-now-spring-elections-candidates-tcsa-bod-2019-2020/">he wrote in his campaign platform</a>.</p>
<p>“I’ve been involved with a variety of clubs and groups for much of my time at Trent, and I [see] them as a space that gives students the potential to organize and the potential to develop skills essential towards political organizing in a relatively risk-free avenue compared to what it’s like when you’re outside the university,” he said on Friday.</p>
<p>Purdye extends sincere apologies to Trent’s clubs and groups, especially levy groups, who need support and solidarity under the Student Choice Initiative framework introduced this academic year.</p>
<p>Even though he has left the TCSA Board, Purdye is still committed to engaging students at Trent for change. He is part of a group of students trying to start a campus chapter of <a href="http://www.trentarthur.ca/extinction-rebellion-ptbo-demands-climate-justice-local-level/">Extinction Rebellion (XR)</a>, a global movement and decentralized organization focused on the climate crisis.</p>
<p>“There are other challenges associated with [the climate crisis] – the way our economy works also generates massive poverty on a global scale; it generates unprecedented food insecurity that we haven’t seen since swidden agriculture,” he explained. &#8220;[XR] is an organization where I can see the potential for a radical shift in the way we view people and our economy and what life looks like, so that’s where I’m going to be spending my time working.”</p>
<p>As a student organizer, Purdye has some advice: “You need to constantly be checking: Are our tactics working? Are we seeing victories and wins and change? And what role do we play in the process of getting to that change?”</p>
<p>Because of the new vacancy on the Board of Directors, the position of TCSA VP Clubs and Groups is now open for nominations until Thursday September 26 at 3:00 p.m. Interested candidates can pick up a nomination package in the TCSA office on the second floor of the Student Centre, or print one from the <a href="http://trentcentral.ca">TCSA website</a>.</p>
<div class="post-views post-17196 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">557</span>
			</div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.trentarthur.ca/tag/trent-central-student-association/" rel="tag">Trent Central Student Association (TCSA)</a></li><li><a href="http://www.trentarthur.ca/tag/volume-54/" rel="tag">Volume 54</a></li><li><a href="http://www.trentarthur.ca/tag/volume-54-issue-3/" rel="tag">Volume 54 Issue 3</a></li></ul></div></article><div class="mh-author-box mh-clearfix">
	<figure class="mh-author-box-avatar">
		<img src="http://www.trentarthur.ca/wp-content/plugins/user-avatar/user-avatar-pic.php?src=http://www.trentarthur.ca/wp-content/uploads/avatars/470/1506717961-bpfull.jpg&#038;w=90&#038;id=470&#038;random=1506717961" alt="" class=" avatar  avatar-90  photo user-470-avatar" width="90" height="90" />	</figure>
	<div class="mh-author-box-header">
		<span class="mh-author-box-name">
			About Leina Amatsuji-Berry		</span>
					<span class="mh-author-box-postcount">
				<a href="http://www.trentarthur.ca/author/leinaamatsujiberry/" title="More articles written by Leina Amatsuji-Berry'">
					28 Articles				</a>
			</span>
			</div>
			<div class="mh-author-box-bio">
			Leina Amatsuji-Berry is <i>Arthur</i>'s co-editor-in-chief alongside Lubna Sadek for Volumes 53 (2018-2019) and 54 (2019-2020). She was <i>Arthur</i>'s Digital Media Coordinator during Volume 52 (2017-2018). She is a Trent University alumna, having completed a joint-major Honours degree in English literature and media studies with the class of 2018. Her interests include intersectional social justice, social media, memes, critical theory &amp; philosophy, and fashion. When she is not working, she enjoys writing poetry, drinking tea, and eating burritos and sushi. Her karaoke skills will blow you away.		</div>
	</div><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.trentarthur.ca/the-bowlcut-every-day-one-million-years-2019-federal-election/" rel="prev"><img width="80" height="60" src="http://www.trentarthur.ca/wp-content/uploads/2019/09/pam-menegakis-Qp4VpgQ7-KM-unsplash-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/09/pam-menegakis-Qp4VpgQ7-KM-unsplash-80x60.jpg 80w, http://www.trentarthur.ca/wp-content/uploads/2019/09/pam-menegakis-Qp4VpgQ7-KM-unsplash-678x509.jpg 678w, http://www.trentarthur.ca/wp-content/uploads/2019/09/pam-menegakis-Qp4VpgQ7-KM-unsplash-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>The Bowlcut: Every Day Extended to One Million Years as Election Season Begins in Earnest</p></a></div>
</nav>
	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-9" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.trentarthur.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="mh_slider_hp-3" class="mh-widget mh_slider_hp">        	<div id="mh-slider-8781" class="flexslider mh-slider-widget mh-slider-large">
				<ul class="slides">						<li class="mh-slider-item">
							<article class="post-17196">
								<a href="http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/" title="TCSA VP Clubs and Groups Resigns September 20"><img width="320" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye.jpg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye.jpg 2290w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-219x300.jpg 219w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-768x1050.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-749x1024.jpg 749w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-696x952.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-1068x1461.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-307x420.jpg 307w" sizes="(max-width: 320px) 100vw, 320px" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/" title="TCSA VP Clubs and Groups Resigns September 20">
											<h2 class="mh-slider-title">
												TCSA VP Clubs and Groups Resigns September 20											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>The Vice President of Clubs and Groups (VP Clubs and Groups) for the Trent Central Student Association (TCSA), Alex Purdye, has resigned from his position <a class="mh-excerpt-more" href="http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/" title="TCSA VP Clubs and Groups Resigns September 20">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-17150">
								<a href="http://www.trentarthur.ca/ptbo-pride-presents-unstoppable-pride-week-2019/" title="Peterborough Pride Presents: “Unstoppable” Pride Week 2019"><img width="858" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2019/09/Copy-of-2019-Pride-Poster-858x438.png" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/ptbo-pride-presents-unstoppable-pride-week-2019/" title="Peterborough Pride Presents: “Unstoppable” Pride Week 2019">
											<h2 class="mh-slider-title">
												Peterborough Pride Presents: “Unstoppable” Pride Week 2019											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>Peterborough Pride Week takes place this year from September 13 to 22, starting with a flag raising ceremony at 12 noon on Friday September 13 <a class="mh-excerpt-more" href="http://www.trentarthur.ca/ptbo-pride-presents-unstoppable-pride-week-2019/" title="Peterborough Pride Presents: “Unstoppable” Pride Week 2019">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-17094">
								<a href="http://www.trentarthur.ca/opirg-ptbo-disorientation-week-2019/" title="OPIRG Peterborough Presents: DisOrientation Week 2019"><img width="1030" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2019/08/68318837_1309349349240700_4266574641595678720_o-1030x438.jpg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/opirg-ptbo-disorientation-week-2019/" title="OPIRG Peterborough Presents: DisOrientation Week 2019">
											<h2 class="mh-slider-title">
												OPIRG Peterborough Presents: DisOrientation Week 2019											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>As we all know, entering post-secondary education can be a culture shock for a lot of students. Coming from high school, where students are often <a class="mh-excerpt-more" href="http://www.trentarthur.ca/opirg-ptbo-disorientation-week-2019/" title="OPIRG Peterborough Presents: DisOrientation Week 2019">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-17058">
								<a href="http://www.trentarthur.ca/a-new-hope-conversation-2019-new-trent-chancellor-stephen-stohn/" title="A New Hope: In Conversation with New Trent University Chancellor Stephen Stohn"><img width="1030" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2019/07/DSC_3086-1030x438.jpg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/a-new-hope-conversation-2019-new-trent-chancellor-stephen-stohn/" title="A New Hope: In Conversation with New Trent University Chancellor Stephen Stohn">
											<h2 class="mh-slider-title">
												A New Hope: In Conversation with New Trent University Chancellor Stephen Stohn											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>Stephen Stohn has done it all. He’s written books. He’s practiced law. He was the executive producer of Degrassi: The Next Generation, for which he <a class="mh-excerpt-more" href="http://www.trentarthur.ca/a-new-hope-conversation-2019-new-trent-chancellor-stephen-stohn/" title="A New Hope: In Conversation with New Trent University Chancellor Stephen Stohn">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-16735">
								<a href="http://www.trentarthur.ca/peaceful-local-reaction-to-international-terrorist-attack/" title="Peaceful Local Reaction to International Terrorist Attack"><img width="662" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2019/04/DSC_0863.jpg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/04/DSC_0863.jpg 2793w, http://www.trentarthur.ca/wp-content/uploads/2019/04/DSC_0863-300x199.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2019/04/DSC_0863-768x508.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2019/04/DSC_0863-1024x678.jpg 1024w, http://www.trentarthur.ca/wp-content/uploads/2019/04/DSC_0863-696x461.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2019/04/DSC_0863-1068x707.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2019/04/DSC_0863-634x420.jpg 634w" sizes="(max-width: 662px) 100vw, 662px" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/peaceful-local-reaction-to-international-terrorist-attack/" title="Peaceful Local Reaction to International Terrorist Attack">
											<h2 class="mh-slider-title">
												Peaceful Local Reaction to International Terrorist Attack											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>On Friday March 18, 49 people were killed in a mass shooting at two mosques in the City of Christchurch, New Zealand. The 28-year-old shooter <a class="mh-excerpt-more" href="http://www.trentarthur.ca/peaceful-local-reaction-to-international-terrorist-attack/" title="Peaceful Local Reaction to International Terrorist Attack">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>				</ul>
			</div></div><div id="archives-14" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-14">Archives</label>
		<select id="archives-dropdown-14" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.trentarthur.ca/2019/09/'> September 2019 </option>
	<option value='http://www.trentarthur.ca/2019/08/'> August 2019 </option>
	<option value='http://www.trentarthur.ca/2019/07/'> July 2019 </option>
	<option value='http://www.trentarthur.ca/2019/04/'> April 2019 </option>
	<option value='http://www.trentarthur.ca/2019/03/'> March 2019 </option>
	<option value='http://www.trentarthur.ca/2019/02/'> February 2019 </option>
	<option value='http://www.trentarthur.ca/2019/01/'> January 2019 </option>
	<option value='http://www.trentarthur.ca/2018/12/'> December 2018 </option>
	<option value='http://www.trentarthur.ca/2018/11/'> November 2018 </option>
	<option value='http://www.trentarthur.ca/2018/10/'> October 2018 </option>
	<option value='http://www.trentarthur.ca/2018/09/'> September 2018 </option>
	<option value='http://www.trentarthur.ca/2018/08/'> August 2018 </option>
	<option value='http://www.trentarthur.ca/2018/04/'> April 2018 </option>
	<option value='http://www.trentarthur.ca/2018/03/'> March 2018 </option>
	<option value='http://www.trentarthur.ca/2018/02/'> February 2018 </option>
	<option value='http://www.trentarthur.ca/2018/01/'> January 2018 </option>
	<option value='http://www.trentarthur.ca/2017/12/'> December 2017 </option>
	<option value='http://www.trentarthur.ca/2017/11/'> November 2017 </option>
	<option value='http://www.trentarthur.ca/2017/10/'> October 2017 </option>
	<option value='http://www.trentarthur.ca/2017/09/'> September 2017 </option>
	<option value='http://www.trentarthur.ca/2017/08/'> August 2017 </option>
	<option value='http://www.trentarthur.ca/2017/04/'> April 2017 </option>
	<option value='http://www.trentarthur.ca/2017/03/'> March 2017 </option>
	<option value='http://www.trentarthur.ca/2017/02/'> February 2017 </option>
	<option value='http://www.trentarthur.ca/2017/01/'> January 2017 </option>
	<option value='http://www.trentarthur.ca/2016/12/'> December 2016 </option>
	<option value='http://www.trentarthur.ca/2016/11/'> November 2016 </option>
	<option value='http://www.trentarthur.ca/2016/10/'> October 2016 </option>
	<option value='http://www.trentarthur.ca/2016/09/'> September 2016 </option>
	<option value='http://www.trentarthur.ca/2016/04/'> April 2016 </option>
	<option value='http://www.trentarthur.ca/2016/03/'> March 2016 </option>
	<option value='http://www.trentarthur.ca/2016/02/'> February 2016 </option>
	<option value='http://www.trentarthur.ca/2016/01/'> January 2016 </option>
	<option value='http://www.trentarthur.ca/2015/12/'> December 2015 </option>
	<option value='http://www.trentarthur.ca/2015/11/'> November 2015 </option>
	<option value='http://www.trentarthur.ca/2015/10/'> October 2015 </option>
	<option value='http://www.trentarthur.ca/2015/09/'> September 2015 </option>
	<option value='http://www.trentarthur.ca/2015/07/'> July 2015 </option>
	<option value='http://www.trentarthur.ca/2015/06/'> June 2015 </option>
	<option value='http://www.trentarthur.ca/2015/04/'> April 2015 </option>
	<option value='http://www.trentarthur.ca/2015/03/'> March 2015 </option>
	<option value='http://www.trentarthur.ca/2015/02/'> February 2015 </option>
	<option value='http://www.trentarthur.ca/2015/01/'> January 2015 </option>
	<option value='http://www.trentarthur.ca/2014/12/'> December 2014 </option>
	<option value='http://www.trentarthur.ca/2014/11/'> November 2014 </option>
	<option value='http://www.trentarthur.ca/2014/10/'> October 2014 </option>
	<option value='http://www.trentarthur.ca/2014/09/'> September 2014 </option>
	<option value='http://www.trentarthur.ca/2014/08/'> August 2014 </option>
	<option value='http://www.trentarthur.ca/2014/07/'> July 2014 </option>
	<option value='http://www.trentarthur.ca/2014/06/'> June 2014 </option>
	<option value='http://www.trentarthur.ca/2014/05/'> May 2014 </option>
	<option value='http://www.trentarthur.ca/2014/03/'> March 2014 </option>
	<option value='http://www.trentarthur.ca/2014/02/'> February 2014 </option>
	<option value='http://www.trentarthur.ca/2014/01/'> January 2014 </option>
	<option value='http://www.trentarthur.ca/2013/12/'> December 2013 </option>
	<option value='http://www.trentarthur.ca/2013/11/'> November 2013 </option>
	<option value='http://www.trentarthur.ca/2013/10/'> October 2013 </option>
	<option value='http://www.trentarthur.ca/2013/09/'> September 2013 </option>
	<option value='http://www.trentarthur.ca/2013/08/'> August 2013 </option>
	<option value='http://www.trentarthur.ca/2013/07/'> July 2013 </option>
	<option value='http://www.trentarthur.ca/2013/06/'> June 2013 </option>
	<option value='http://www.trentarthur.ca/2013/05/'> May 2013 </option>
	<option value='http://www.trentarthur.ca/2013/04/'> April 2013 </option>
	<option value='http://www.trentarthur.ca/2013/03/'> March 2013 </option>
	<option value='http://www.trentarthur.ca/2013/02/'> February 2013 </option>
	<option value='http://www.trentarthur.ca/2013/01/'> January 2013 </option>
	<option value='http://www.trentarthur.ca/2012/12/'> December 2012 </option>
	<option value='http://www.trentarthur.ca/2012/11/'> November 2012 </option>
	<option value='http://www.trentarthur.ca/2012/10/'> October 2012 </option>
	<option value='http://www.trentarthur.ca/2012/09/'> September 2012 </option>
	<option value='http://www.trentarthur.ca/2012/08/'> August 2012 </option>
	<option value='http://www.trentarthur.ca/2012/04/'> April 2012 </option>
	<option value='http://www.trentarthur.ca/2012/03/'> March 2012 </option>
	<option value='http://www.trentarthur.ca/2012/02/'> February 2012 </option>
	<option value='http://www.trentarthur.ca/2012/01/'> January 2012 </option>
	<option value='http://www.trentarthur.ca/2011/12/'> December 2011 </option>
	<option value='http://www.trentarthur.ca/2011/11/'> November 2011 </option>
	<option value='http://www.trentarthur.ca/2011/10/'> October 2011 </option>
	<option value='http://www.trentarthur.ca/2011/09/'> September 2011 </option>
	<option value='http://www.trentarthur.ca/2011/03/'> March 2011 </option>
	<option value='http://www.trentarthur.ca/2011/01/'> January 2011 </option>
	<option value='http://www.trentarthur.ca/2010/12/'> December 2010 </option>
	<option value='http://www.trentarthur.ca/2010/09/'> September 2010 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-14" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="custom_html-18" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_3" style="width:100%; background-color: #ffffff; padding-bottom: 10px; " data-id="6113624722" data-num="9" data-res="auto" data-cols="3" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;,&quot;feedID&quot;: &quot;6113624722&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;NWJjMjgyMDk3Mzlk.NGNjNTliNjFiODYxYmQzMTlkZDQ=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><a class="sbi_load_btn" href="javascript:void(0);" style="display: none; "><span class="sbi_btn_text">Load More...</span><span class="sbi_loader sbi_hidden"></span></a><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener noreferrer"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><div class="menu-about-menu-container"><ul id="menu-about-menu" class="menu"><li id="menu-item-12216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12216"><a href="http://www.trentarthur.ca/about/">About</a></li>
<li id="menu-item-12214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">Volunteer</a></li>
<li id="menu-item-15951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15951"><a href="http://www.trentarthur.ca/distribution/">Distribution</a></li>
<li id="menu-item-12215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">Advertising</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12212"><a href="http://www.trentarthur.ca/governance/">Governance</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12213"><a href="http://www.trentarthur.ca/contact/">Contact</a></li>
<li id="menu-item-16101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16101"><a href="http://www.trentarthur.ca/feed/">RSS</a></li>
<li id="menu-item-15626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15626"><a href="http://www.trentarthur.ca/site-map/">Site Map</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="media_image-5" class="mh-footer-widget widget_media_image"><a href="http://trentarthur.ca"><img width="300" height="163" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer-300x163.png" class="image wp-image-15637  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer-300x163.png 300w, http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-7" class="mh-footer-widget widget_text">			<div class="textwidget"><p>Established in 1966, <em>Arthur Newspaper</em> is the Trent University and Peterborough-Nogojiwanong Independent Student Press that aims to produce a weekly newspaper during the academic year. <em>Arthur</em>’s goal as a print publication is to be valuable, constructive, informative and critical of developments in the Peterborough and Trent community. <em>Arthur</em> acknowledges its privileged position in being free from commercial and administrative controls. Its editors strive to protect that position by defending their editorial autonomy, and inviting unique avenues of conversation on educational, social, economic, environmental and political issues.</p>
</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | Powered by WordPress.org</p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.trentarthur.ca/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12.2'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</body>
</html>