<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<title>First Community Reactions: Twin Pad Arena Potentially Moving to Fleming College - Arthur Newspaper</title>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.trentarthur.ca/twin-pad-arena-potentially-moving-to-fleming-college/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="First Community Reactions: Twin Pad Arena Potentially Moving to Fleming College - Arthur Newspaper" />
<meta property="og:description" content="This Monday, October 28, Peterborough’s City Councillors will have voted for a final time on a city staff recommendation to move a proposed arena to ..." />
<meta property="og:url" content="http://www.trentarthur.ca/twin-pad-arena-potentially-moving-to-fleming-college/" />
<meta property="og:site_name" content="Arthur Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/ArthurNews/" />
<meta property="article:tag" content="Camp Kawartha" />
<meta property="article:tag" content="Peterborough city council" />
<meta property="article:tag" content="Sacred Water Circle" />
<meta property="article:tag" content="Volume 54" />
<meta property="article:tag" content="Volume 54 Issue 7" />
<meta property="article:section" content="Local" />
<meta property="article:published_time" content="2019-10-24T04:00:33+00:00" />
<meta property="article:modified_time" content="2019-10-29T18:57:09+00:00" />
<meta property="og:updated_time" content="2019-10-29T18:57:09+00:00" />
<meta property="fb:app_id" content="168101720293577" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2019/10/Sutherland_Campus-1024x419.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="419" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="This Monday, October 28, Peterborough’s City Councillors will have voted for a final time on a city staff recommendation to move a proposed arena to ..." />
<meta name="twitter:title" content="First Community Reactions: Twin Pad Arena Potentially Moving to Fleming College - Arthur Newspaper" />
<meta name="twitter:site" content="@trentarthur" />
<meta name="twitter:image" content="http://www.trentarthur.ca/wp-content/uploads/2019/10/Sutherland_Campus.jpg" />
<meta name="twitter:creator" content="@trentarthur" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.trentarthur.ca/#website","url":"http://www.trentarthur.ca/","name":"Arthur Newspaper","potentialAction":{"@type":"SearchAction","target":"http://www.trentarthur.ca/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.trentarthur.ca/twin-pad-arena-potentially-moving-to-fleming-college/#primaryimage","url":"http://www.trentarthur.ca/wp-content/uploads/2019/10/Sutherland_Campus.jpg","width":4500,"height":1843},{"@type":"WebPage","@id":"http://www.trentarthur.ca/twin-pad-arena-potentially-moving-to-fleming-college/#webpage","url":"http://www.trentarthur.ca/twin-pad-arena-potentially-moving-to-fleming-college/","inLanguage":"en-US","name":"First Community Reactions: Twin Pad Arena Potentially Moving to Fleming College - Arthur Newspaper","isPartOf":{"@id":"http://www.trentarthur.ca/#website"},"primaryImageOfPage":{"@id":"http://www.trentarthur.ca/twin-pad-arena-potentially-moving-to-fleming-college/#primaryimage"},"datePublished":"2019-10-24T04:00:33+00:00","dateModified":"2019-10-29T18:57:09+00:00","author":{"@id":"http://www.trentarthur.ca/#/schema/person/5895c1716581f47fbf703a11b5952ae4"}},{"@type":["Person"],"@id":"http://www.trentarthur.ca/#/schema/person/5895c1716581f47fbf703a11b5952ae4","name":"Robert Gibson","image":{"@type":"ImageObject","@id":"http://www.trentarthur.ca/#authorlogo","url":"http://2.gravatar.com/avatar/b7953f302e7af0ee49eca4405362290c?s=96&d=mm&r=g","caption":"Robert Gibson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Feed" href="http://www.trentarthur.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Comments Feed" href="http://www.trentarthur.ca/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trentarthur.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://www.trentarthur.ca/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.trentarthur.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.trentarthur.ca/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='http://www.trentarthur.ca/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.trentarthur.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/style.css?ver=2.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='mh-newsmagazine-css'  href='http://www.trentarthur.ca/wp-content/themes/mh-newsmagazine/style.css?ver=1.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-newsmagazine-fonts-css'  href='https://fonts.googleapis.com/css?family=Sarala:400,700%7cAdamina:400' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=2.8.6'></script>
<link rel='https://api.w.org/' href='http://www.trentarthur.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trentarthur.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trentarthur.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel='shortlink' href='http://www.trentarthur.ca/?p=17301' />
<link rel="alternate" type="application/json+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Ftwin-pad-arena-potentially-moving-to-fleming-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Ftwin-pad-arena-potentially-moving-to-fleming-college%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/style.css" media="screen and (min-device-width: 481px)" type="text/css" />
    <link type="text/css" rel="stylesheet" media="only screen and (max-device-width: 480px)" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/phone_style.css" />
    <meta name="viewport" content="width=device-width, minimum-scale=1.0, 
 maximum-scale=1.0"><!--[if lt IE 9]>
<script src="http://www.trentarthur.ca/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="http://www.trentarthur.ca/twin-pad-arena-potentially-moving-to-fleming-college/amp/"><link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-270x270.png" />
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-17301 single-format-standard mh-right-sb" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav mh-clearfix"></div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner mh-row mh-clearfix">
		<div class="mh-custom-header mh-clearfix">
<a class="mh-header-image-link" href="http://www.trentarthur.ca/" title="Arthur Newspaper" rel="home">
<img class="mh-header-image" src="http://www.trentarthur.ca/wp-content/uploads/2019/08/Website-Header.jpg" height="2070" width="5208" alt="Arthur Newspaper" />
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="menu-paper-columns-container"><ul id="menu-paper-columns" class="menu"><li id="menu-item-16983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16983"><a href="http://www.trentarthur.ca/category/campus/">Campus</a>
<ul class="sub-menu">
	<li id="menu-item-16993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16993"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li id="menu-item-16984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16984"><a href="http://www.trentarthur.ca/category/local/">Local</a></li>
<li id="menu-item-16985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16985"><a href="http://www.trentarthur.ca/category/arts/">Arts</a></li>
<li id="menu-item-16991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16991"><a href="http://www.trentarthur.ca/category/life/">Life</a></li>
<li id="menu-item-16986" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16986"><a href="http://www.trentarthur.ca/category/politics/">Politics</a></li>
<li id="menu-item-16987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16987"><a href="http://www.trentarthur.ca/category/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-16989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16989"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
</ul>
</li>
<li id="menu-item-16988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16988"><a href="http://www.trentarthur.ca/category/sports/">Sports</a></li>
<li id="menu-item-16990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16990"><a href="http://www.trentarthur.ca/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-17053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17053"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-16992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16992"><a href="http://www.trentarthur.ca/category/bowlcut/">Bowlcut</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-wrapper mh-clearfix">
	<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><article id="post-17301" class="post-17301 post type-post status-publish format-standard has-post-thumbnail hentry category-local category-politics tag-camp-kawartha tag-peterborough-city-council tag-sacred-water-circle tag-volume-54 tag-volume-54-issue-7">
	<header class="entry-header mh-clearfix"><h1 class="entry-title">First Community Reactions: Twin Pad Arena Potentially Moving to Fleming College</h1><p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://www.trentarthur.ca/2019/10/">October 24, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://www.trentarthur.ca/author/robert-gibson/">Robert Gibson</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://www.trentarthur.ca/category/local/" rel="category tag">Local</a>, <a href="http://www.trentarthur.ca/category/politics/" rel="category tag">Politics</a></span>
</p>
	</header>
		<div class="entry-content mh-clearfix">
<figure class="entry-thumbnail">
<img src="http://www.trentarthur.ca/wp-content/uploads/2019/10/Sutherland_Campus-678x381.jpg" alt="" title="Sutherland_Campus" />
<figcaption class="wp-caption-text">The main entrance of Sir Sandford Fleming College's Sutherland campus in Peterborough, Ontario. Photo by Leigh Mce via Wikimedia Commons [CC BY-SA 4.0].</figcaption>
</figure>
<p>This Monday, October 28, Peterborough’s City Councillors will have voted for a final time on a city staff recommendation to move a proposed arena to Fleming College from Trent University. This was due to a law passing that saw wetlands being designated as provincially significant. Locally, the arena development has been a topic of conversation, with people showing a lot of interest and engagement on the issue. These are just some of the community’s reactions to the recent developments from the community ahead of the hotly-anticipated Council Meeting.</p>
<h3>The Sacred Water Circle</h3>
<p>Dorothy Taylor, Founder of Sacred Water Circle:</p>
<p>“The Sacred Water Circle is a community volunteer group comprised of native and non-native members representing multiple faiths. Leading with prayer and spiritual courage, the SWC seeks to restore the balance between humanity and water. The concern of a lot of young people today is that of climate change. The encroachment into the Wetland and Trent Land Sanctuary can only contribute to this overwhelming environmental concern. The announcement today that Peterborough City Council has voted to change the location to a more appropriate site is overwhelmingly happy news. It is a victory for Mother Earth and all life, great and small, that call the Wetland home.</p>
<p>“Concerned citizens, students, and the Indigenous community came together to challenge the original plan to build a Twin Pad Arena and Olympic-size pool on a Wetland location. When the SWC became involved, the construction was mere weeks away from breaking ground; it was a done deal. It is a beautiful testimony to how a community can work together to successfully challenge an almost insurmountable task of fighting both the City of Peterborough and Trent University &#8211; two very influential and powerful organizations. Mayor Diane Therrien and Council and City Staff should be congratulated for this amazing news. I thank them very much.”</p>
<h3>Camp Kawartha</h3>
<p>Jacob Rodenburg, Executive Director of Camp Kawartha:</p>
<p>“Thousands of children of all ages come to the Camp Kawartha Environment Centre to learn about sustainability, ecology, and the importance of re-wilding our urban spaces. Since opening over 10 years ago, more than 40,000 kids have explored, learned, and connected with nature at our centre. We happen to be located right next to where the proposed arena/pool may be built. Our students, campers, and forest schoolers spend a great deal of time in the wildlife sanctuary and have come to love that space – especially the area which is slated for development. This is their classroom – full of rich learning opportunities. These children know where the deer yard is, where the porcupines hang out, and where to find songbirds like the American Redstart.</p>
<p>&#8220;It was a hard lesson for children to learn that the very space they love and have come to call home may be paved over. We are heartened to hear that the site may be moved – but we also worry about the impact at Fleming College. I would urge the Council to consider using Brown sites as an alternative location for the arena. In this age of rapid urbanization and climate change, we need to think about green and wild spaces as not simply areas that are empty and need development &#8211; but to think instead about the concept of “development” as also meaning how we can develop and enhance nature. That we actively seek to increase biodiversity – to go beyond doing less harm, to doing more good. For example, an arena on a brownfield could be an exemplar of what is possible green design, showcasing passive and solar design, geothermal energy and building in a way which includes nature; semi-permeable parking, planting pollinator gardens, native trees, and a living roof. Peterborough and Trent can show the world that people and nature can share the same space, so that both may thrive.”</p>
<h3>Councillor Stephen Wright</h3>
<p>Councillor Wright said that students are vital to civic life in the city and that students should be involved in municipal decision-making, as well as offering advice to Councillors. Councillor Wright went on to say that Indigenous and environmental concerns should not have been ignored in the proposed development of the Twin Pad Arena at Trent University and stated that he did not support the arena at Trent. One concern that was raised was potential environmental harm, and he suggested that the Peterborough Environmental Advisory Committee should look at the proposed site at Fleming College so that environmental concerns are not repeated. Councillor Wright acknowledged the importance of sports tourism and said that he has a preference for an arena, including a pool, in the North end of Peterborough at other locations. He also wondered how much of the $3.2 million already spent on the arena at Trent is transferable to the Fleming Site.</p>
<div class="post-views post-17301 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">146</span>
			</div>	</div><div class="entry-tags mh-clearfix"><i class="fa fa-tag"></i><ul><li><a href="http://www.trentarthur.ca/tag/camp-kawartha/" rel="tag">Camp Kawartha</a></li><li><a href="http://www.trentarthur.ca/tag/peterborough-city-council/" rel="tag">Peterborough city council</a></li><li><a href="http://www.trentarthur.ca/tag/sacred-water-circle/" rel="tag">Sacred Water Circle</a></li><li><a href="http://www.trentarthur.ca/tag/volume-54/" rel="tag">Volume 54</a></li><li><a href="http://www.trentarthur.ca/tag/volume-54-issue-7/" rel="tag">Volume 54 Issue 7</a></li></ul></div></article><nav class="mh-post-nav mh-row mh-clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="http://www.trentarthur.ca/reality-world-climate-crisis-federal-election/" rel="prev"><img width="80" height="60" src="http://www.trentarthur.ca/wp-content/uploads/2019/10/Parliament_Hill_7185551139-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/10/Parliament_Hill_7185551139-80x60.jpg 80w, http://www.trentarthur.ca/wp-content/uploads/2019/10/Parliament_Hill_7185551139-678x509.jpg 678w, http://www.trentarthur.ca/wp-content/uploads/2019/10/Parliament_Hill_7185551139-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>The Reality of Our World</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="http://www.trentarthur.ca/post-election-impression-ottawa-2019/" rel="next"><img width="80" height="60" src="http://www.trentarthur.ca/wp-content/uploads/2019/10/20161001_27_Parliament_building_24434590187-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/10/20161001_27_Parliament_building_24434590187-80x60.jpg 80w, http://www.trentarthur.ca/wp-content/uploads/2019/10/20161001_27_Parliament_building_24434590187-300x225.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2019/10/20161001_27_Parliament_building_24434590187-768x576.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2019/10/20161001_27_Parliament_building_24434590187-1024x768.jpg 1024w, http://www.trentarthur.ca/wp-content/uploads/2019/10/20161001_27_Parliament_building_24434590187-678x509.jpg 678w, http://www.trentarthur.ca/wp-content/uploads/2019/10/20161001_27_Parliament_building_24434590187-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>The Post-Election Impression in Ottawa</p></a></div>
</nav>
	</div>
	<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="search-9" class="mh-widget widget_search"><form role="search" method="get" class="search-form" action="http://www.trentarthur.ca/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="mh_slider_hp-3" class="mh-widget mh_slider_hp">        	<div id="mh-slider-1297" class="flexslider mh-slider-widget mh-slider-large">
				<ul class="slides">						<li class="mh-slider-item">
							<article class="post-17244">
								<a href="http://www.trentarthur.ca/the-49th-annual-head-of-the-trent-regatta/" title="The 49th Annual Head of the Trent Regatta"><img width="1030" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2019/10/IMG_0015-1030x438.jpg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/the-49th-annual-head-of-the-trent-regatta/" title="The 49th Annual Head of the Trent Regatta">
											<h2 class="mh-slider-title">
												The 49th Annual Head of the Trent Regatta											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>Since 1971, Trent University has been celebrating the Head of the Trent (HOTT) Regatta. Students, alumni, and community members gather on the Symons campus to <a class="mh-excerpt-more" href="http://www.trentarthur.ca/the-49th-annual-head-of-the-trent-regatta/" title="The 49th Annual Head of the Trent Regatta">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-17196">
								<a href="http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/" title="TCSA VP Clubs and Groups Resigns September 20"><img width="320" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye.jpg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" srcset="http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye.jpg 2290w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-219x300.jpg 219w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-768x1050.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-749x1024.jpg 749w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-696x952.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-1068x1461.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2019/03/Alex-Purdye-307x420.jpg 307w" sizes="(max-width: 320px) 100vw, 320px" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/" title="TCSA VP Clubs and Groups Resigns September 20">
											<h2 class="mh-slider-title">
												TCSA VP Clubs and Groups Resigns September 20											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>The Vice President of Clubs and Groups (VP Clubs and Groups) for the Trent Central Student Association (TCSA), Alex Purdye, has resigned from his position <a class="mh-excerpt-more" href="http://www.trentarthur.ca/tcsa-vp-clubs-groups-resigns-sept-20/" title="TCSA VP Clubs and Groups Resigns September 20">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-17150">
								<a href="http://www.trentarthur.ca/ptbo-pride-presents-unstoppable-pride-week-2019/" title="Peterborough Pride Presents: “Unstoppable” Pride Week 2019"><img width="858" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2019/09/Copy-of-2019-Pride-Poster-858x438.png" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/ptbo-pride-presents-unstoppable-pride-week-2019/" title="Peterborough Pride Presents: “Unstoppable” Pride Week 2019">
											<h2 class="mh-slider-title">
												Peterborough Pride Presents: “Unstoppable” Pride Week 2019											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>Peterborough Pride Week takes place this year from September 13 to 22, starting with a flag raising ceremony at 12 noon on Friday September 13 <a class="mh-excerpt-more" href="http://www.trentarthur.ca/ptbo-pride-presents-unstoppable-pride-week-2019/" title="Peterborough Pride Presents: “Unstoppable” Pride Week 2019">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-17094">
								<a href="http://www.trentarthur.ca/opirg-ptbo-disorientation-week-2019/" title="OPIRG Peterborough Presents: DisOrientation Week 2019"><img width="1030" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2019/08/68318837_1309349349240700_4266574641595678720_o-1030x438.jpg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/opirg-ptbo-disorientation-week-2019/" title="OPIRG Peterborough Presents: DisOrientation Week 2019">
											<h2 class="mh-slider-title">
												OPIRG Peterborough Presents: DisOrientation Week 2019											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>As we all know, entering post-secondary education can be a culture shock for a lot of students. Coming from high school, where students are often <a class="mh-excerpt-more" href="http://www.trentarthur.ca/opirg-ptbo-disorientation-week-2019/" title="OPIRG Peterborough Presents: DisOrientation Week 2019">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article class="post-17058">
								<a href="http://www.trentarthur.ca/a-new-hope-conversation-2019-new-trent-chancellor-stephen-stohn/" title="A New Hope: In Conversation with New Trent University Chancellor Stephen Stohn"><img width="1030" height="438" src="http://www.trentarthur.ca/wp-content/uploads/2019/07/DSC_3086-1030x438.jpg" class="attachment-mh-magazine-lite-slider size-mh-magazine-lite-slider wp-post-image" alt="" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://www.trentarthur.ca/a-new-hope-conversation-2019-new-trent-chancellor-stephen-stohn/" title="A New Hope: In Conversation with New Trent University Chancellor Stephen Stohn">
											<h2 class="mh-slider-title">
												A New Hope: In Conversation with New Trent University Chancellor Stephen Stohn											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>Stephen Stohn has done it all. He’s written books. He’s practiced law. He was the executive producer of Degrassi: The Next Generation, for which he <a class="mh-excerpt-more" href="http://www.trentarthur.ca/a-new-hope-conversation-2019-new-trent-chancellor-stephen-stohn/" title="A New Hope: In Conversation with New Trent University Chancellor Stephen Stohn">&#8230;</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>				</ul>
			</div></div><div id="archives-14" class="mh-widget widget_archive"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-14">Archives</label>
		<select id="archives-dropdown-14" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://www.trentarthur.ca/2019/10/'> October 2019 </option>
	<option value='http://www.trentarthur.ca/2019/09/'> September 2019 </option>
	<option value='http://www.trentarthur.ca/2019/08/'> August 2019 </option>
	<option value='http://www.trentarthur.ca/2019/07/'> July 2019 </option>
	<option value='http://www.trentarthur.ca/2019/04/'> April 2019 </option>
	<option value='http://www.trentarthur.ca/2019/03/'> March 2019 </option>
	<option value='http://www.trentarthur.ca/2019/02/'> February 2019 </option>
	<option value='http://www.trentarthur.ca/2019/01/'> January 2019 </option>
	<option value='http://www.trentarthur.ca/2018/12/'> December 2018 </option>
	<option value='http://www.trentarthur.ca/2018/11/'> November 2018 </option>
	<option value='http://www.trentarthur.ca/2018/10/'> October 2018 </option>
	<option value='http://www.trentarthur.ca/2018/09/'> September 2018 </option>
	<option value='http://www.trentarthur.ca/2018/08/'> August 2018 </option>
	<option value='http://www.trentarthur.ca/2018/04/'> April 2018 </option>
	<option value='http://www.trentarthur.ca/2018/03/'> March 2018 </option>
	<option value='http://www.trentarthur.ca/2018/02/'> February 2018 </option>
	<option value='http://www.trentarthur.ca/2018/01/'> January 2018 </option>
	<option value='http://www.trentarthur.ca/2017/12/'> December 2017 </option>
	<option value='http://www.trentarthur.ca/2017/11/'> November 2017 </option>
	<option value='http://www.trentarthur.ca/2017/10/'> October 2017 </option>
	<option value='http://www.trentarthur.ca/2017/09/'> September 2017 </option>
	<option value='http://www.trentarthur.ca/2017/08/'> August 2017 </option>
	<option value='http://www.trentarthur.ca/2017/04/'> April 2017 </option>
	<option value='http://www.trentarthur.ca/2017/03/'> March 2017 </option>
	<option value='http://www.trentarthur.ca/2017/02/'> February 2017 </option>
	<option value='http://www.trentarthur.ca/2017/01/'> January 2017 </option>
	<option value='http://www.trentarthur.ca/2016/12/'> December 2016 </option>
	<option value='http://www.trentarthur.ca/2016/11/'> November 2016 </option>
	<option value='http://www.trentarthur.ca/2016/10/'> October 2016 </option>
	<option value='http://www.trentarthur.ca/2016/09/'> September 2016 </option>
	<option value='http://www.trentarthur.ca/2016/04/'> April 2016 </option>
	<option value='http://www.trentarthur.ca/2016/03/'> March 2016 </option>
	<option value='http://www.trentarthur.ca/2016/02/'> February 2016 </option>
	<option value='http://www.trentarthur.ca/2016/01/'> January 2016 </option>
	<option value='http://www.trentarthur.ca/2015/12/'> December 2015 </option>
	<option value='http://www.trentarthur.ca/2015/11/'> November 2015 </option>
	<option value='http://www.trentarthur.ca/2015/10/'> October 2015 </option>
	<option value='http://www.trentarthur.ca/2015/09/'> September 2015 </option>
	<option value='http://www.trentarthur.ca/2015/07/'> July 2015 </option>
	<option value='http://www.trentarthur.ca/2015/06/'> June 2015 </option>
	<option value='http://www.trentarthur.ca/2015/04/'> April 2015 </option>
	<option value='http://www.trentarthur.ca/2015/03/'> March 2015 </option>
	<option value='http://www.trentarthur.ca/2015/02/'> February 2015 </option>
	<option value='http://www.trentarthur.ca/2015/01/'> January 2015 </option>
	<option value='http://www.trentarthur.ca/2014/12/'> December 2014 </option>
	<option value='http://www.trentarthur.ca/2014/11/'> November 2014 </option>
	<option value='http://www.trentarthur.ca/2014/10/'> October 2014 </option>
	<option value='http://www.trentarthur.ca/2014/09/'> September 2014 </option>
	<option value='http://www.trentarthur.ca/2014/08/'> August 2014 </option>
	<option value='http://www.trentarthur.ca/2014/07/'> July 2014 </option>
	<option value='http://www.trentarthur.ca/2014/06/'> June 2014 </option>
	<option value='http://www.trentarthur.ca/2014/05/'> May 2014 </option>
	<option value='http://www.trentarthur.ca/2014/03/'> March 2014 </option>
	<option value='http://www.trentarthur.ca/2014/02/'> February 2014 </option>
	<option value='http://www.trentarthur.ca/2014/01/'> January 2014 </option>
	<option value='http://www.trentarthur.ca/2013/12/'> December 2013 </option>
	<option value='http://www.trentarthur.ca/2013/11/'> November 2013 </option>
	<option value='http://www.trentarthur.ca/2013/10/'> October 2013 </option>
	<option value='http://www.trentarthur.ca/2013/09/'> September 2013 </option>
	<option value='http://www.trentarthur.ca/2013/08/'> August 2013 </option>
	<option value='http://www.trentarthur.ca/2013/07/'> July 2013 </option>
	<option value='http://www.trentarthur.ca/2013/06/'> June 2013 </option>
	<option value='http://www.trentarthur.ca/2013/05/'> May 2013 </option>
	<option value='http://www.trentarthur.ca/2013/04/'> April 2013 </option>
	<option value='http://www.trentarthur.ca/2013/03/'> March 2013 </option>
	<option value='http://www.trentarthur.ca/2013/02/'> February 2013 </option>
	<option value='http://www.trentarthur.ca/2013/01/'> January 2013 </option>
	<option value='http://www.trentarthur.ca/2012/12/'> December 2012 </option>
	<option value='http://www.trentarthur.ca/2012/11/'> November 2012 </option>
	<option value='http://www.trentarthur.ca/2012/10/'> October 2012 </option>
	<option value='http://www.trentarthur.ca/2012/09/'> September 2012 </option>
	<option value='http://www.trentarthur.ca/2012/08/'> August 2012 </option>
	<option value='http://www.trentarthur.ca/2012/04/'> April 2012 </option>
	<option value='http://www.trentarthur.ca/2012/03/'> March 2012 </option>
	<option value='http://www.trentarthur.ca/2012/02/'> February 2012 </option>
	<option value='http://www.trentarthur.ca/2012/01/'> January 2012 </option>
	<option value='http://www.trentarthur.ca/2011/12/'> December 2011 </option>
	<option value='http://www.trentarthur.ca/2011/11/'> November 2011 </option>
	<option value='http://www.trentarthur.ca/2011/10/'> October 2011 </option>
	<option value='http://www.trentarthur.ca/2011/09/'> September 2011 </option>
	<option value='http://www.trentarthur.ca/2011/03/'> March 2011 </option>
	<option value='http://www.trentarthur.ca/2011/01/'> January 2011 </option>
	<option value='http://www.trentarthur.ca/2010/12/'> December 2010 </option>
	<option value='http://www.trentarthur.ca/2010/09/'> September 2010 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-14" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div id="custom_html-18" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget">
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;background-color: rgb(255,255,255);width: 100%;" data-feedid="sbi_6113624722#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/trentarthurnews" target="_blank" rel="noopener noreferrer" title="@trentarthurnews" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 >trentarthurnews</h3>
	                        <p class="sbi_bio" >Trent University Peterborough&#039;s print-based news source since 1966. #independentfreepress</p>
	                </div>
        <div class="sbi_header_img" data-avatar-url="https://scontent.cdninstagram.com/vp/8d6b0ff07153ebe5d44eb127e1078847/5E56B677/t51.2885-19/s150x150/21985063_346982739060073_2120729369000280064_n.jpg?_nc_ht=scontent.cdninstagram.com">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="https://scontent.cdninstagram.com/vp/8d6b0ff07153ebe5d44eb127e1078847/5E56B677/t51.2885-19/s150x150/21985063_346982739060073_2120729369000280064_n.jpg?_nc_ht=scontent.cdninstagram.com" alt="" width="50" height="50">
        </div>
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2156785853989185240_6113624722" data-date="1571328931">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/B3ucU6bnObY/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/d319ce5e7815cb1068cb58ad5e427a7d/5E412D75/t51.2885-15/sh0.08/e35/s640x640/72779636_2536589153087804_384355979891182334_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/56ab7639f7df13361b2813ee8c6e1bbc\/5E6360D2\/t51.2885-15\/e35\/s150x150\/72779636_2536589153087804_384355979891182334_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/82238846d4e24c2c152bde77aaccf59e\/5E528C22\/t51.2885-15\/e35\/s320x320\/72779636_2536589153087804_384355979891182334_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/d319ce5e7815cb1068cb58ad5e427a7d\/5E412D75\/t51.2885-15\/sh0.08\/e35\/s640x640\/72779636_2536589153087804_384355979891182334_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2156785853989185240_6113624722</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Story meetings have been rescheduled for Thursdays from 5 p.m. to 6 p.m. in the Lecture Hall at Sadleir House (751 George street North). Come get involved!" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_2002588051423087746_6113624722" data-date="1552947120">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/BvKnzj8g8yC/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/343167284b2543646891babb3dfaa0d1/5E5843B3/t51.2885-15/sh0.08/e35/s640x640/54457920_2178744442246486_1682347780167831672_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/8aff67b5a86fe2eafdb214bc2b1f570c\/5E458C36\/t51.2885-15\/e35\/s150x150\/54457920_2178744442246486_1682347780167831672_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/dd98f54a2d5fcfd84c88a6273c6ba4f5\/5E46F94E\/t51.2885-15\/e35\/s320x320\/54457920_2178744442246486_1682347780167831672_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/343167284b2543646891babb3dfaa0d1\/5E5843B3\/t51.2885-15\/sh0.08\/e35\/s640x640\/54457920_2178744442246486_1682347780167831672_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 2002588051423087746_6113624722</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Spring is upon us, and so are elections! 🌸

Join us for Arthur’s annual Spring Elections  Wednesday April 5th at 5 p.m
📍 Sadleir House Dining Hall
☕️ refreshments from Black Honey! (@bhcoffeegirls) 
Who can vote? 🗳 Staff collective! 
You are part of the collective if you submitted to the publication twice this academic year.

Want to take on being (Co-)Editors(s) of Arthur? Submit your platform by March 22nd to editors@trentarthur.ca ! 
More info in the latest issue of Arthur (p. 2)!" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_1999549757659368848_6113624722" data-date="1552584927">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Bu_0-kYAU2Q/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/061ad2d6ec10b7acbe60232afeca8798/5E556A5B/t51.2885-15/sh0.08/e35/p640x640/52676861_362830437656814_7631006455985631191_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/4830712c7b3f6685456a176798714647\/5E6038A2\/t51.2885-15\/e35\/c0.77.652.652a\/s150x150\/52676861_362830437656814_7631006455985631191_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/c5cca735158cd64c899a00a8a778f538\/5E55420C\/t51.2885-15\/e35\/p320x320\/52676861_362830437656814_7631006455985631191_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/061ad2d6ec10b7acbe60232afeca8798\/5E556A5B\/t51.2885-15\/sh0.08\/e35\/p640x640\/52676861_362830437656814_7631006455985631191_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 1999549757659368848_6113624722</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="ARTHURxZORA

Arthur’s eleventh issue this year is out now, featuring ZORA: a feminist publication curated by the Trent Centre for Women and Trans People

Illustration by Brazil Gaffney-Knox.

Find more by Brazil in Zora, and photography by Arthur’s own Zoë Easton!

#LinkInBio #Independentpress #trentu #ptbo #nogojiwanong" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_1988745399812462815_6113624722" data-date="1551296947">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/BuZcWeAg5jf/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/83446bc77a018e5656ce39f9f6768490/5E629EE2/t51.2885-15/sh0.08/e35/s640x640/52313361_959305327792207_2329620611085136130_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/cce44da2f1034f19d7dcd56ca2d52b2d\/5E468D45\/t51.2885-15\/e35\/s150x150\/52313361_959305327792207_2329620611085136130_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/929aede70ee2840797255f1d29f1715e\/5E4806B5\/t51.2885-15\/e35\/s320x320\/52313361_959305327792207_2329620611085136130_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/83446bc77a018e5656ce39f9f6768490\/5E629EE2\/t51.2885-15\/sh0.08\/e35\/s640x640\/52313361_959305327792207_2329620611085136130_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 1988745399812462815_6113624722</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Look for Arthur Newspaper in these red boxes! Find them across the Trent Symons campus, and the papers for free at establishments in downtown Ptbo-Nogo! 
For a list of downtown establishments where you can find the paper visit trentarthur.ca/distribution

#trent #trentu #arthurnewspaper #studentpress #ptbo #nogojiwanong #trentarthur #trentarthurnews" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_1943960387510662408_6113624722" data-date="1545958158">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Br6VaxDAPUI/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/f2ee64201406abae069444caf28d81e0/5E489FCC/t51.2885-15/sh0.08/e35/s640x640/47694243_347834596010595_8541566355550698552_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/46131889aceba3958690d538e0704760\/5E6063E5\/t51.2885-15\/e35\/c1.0.1078.1078a\/s150x150\/47694243_347834596010595_8541566355550698552_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/38713df892465ced84d014955cb8a835\/5E60D89B\/t51.2885-15\/e35\/s320x320\/47694243_347834596010595_8541566355550698552_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/f2ee64201406abae069444caf28d81e0\/5E489FCC\/t51.2885-15\/sh0.08\/e35\/s640x640\/47694243_347834596010595_8541566355550698552_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 1943960387510662408_6113624722</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Arthur Newspaper wishes you all have happy and safe holidays! 
We’re excited to bring fresh new content in 2019! Look out for our next issue on January 16! ❤️🎉🗞" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_1919487046582481450_6113624722" data-date="1543040708">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/BqjY0yKgzIq/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/c6bbd18d13bb64d9c9e34128bcab8e42/5E489DAA/t51.2885-15/sh0.08/e35/s640x640/45742606_2226148854310824_1920983655091122868_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/d005508b99b5691bd0a83ce8c614c220\/5E52D92F\/t51.2885-15\/e35\/s150x150\/45742606_2226148854310824_1920983655091122868_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/953f0b0f2e5d3bb405cdfd48f92048fa\/5E545C57\/t51.2885-15\/e35\/s320x320\/45742606_2226148854310824_1920983655091122868_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/c6bbd18d13bb64d9c9e34128bcab8e42\/5E489DAA\/t51.2885-15\/sh0.08\/e35\/s640x640\/45742606_2226148854310824_1920983655091122868_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 1919487046582481450_6113624722</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Read all about the successful Borderless Music and Arts Festival ✨  http://www.trentarthur.ca/the-borderless-culture-2018/

Photo- LAL performing at the Gordon Best theatre by @nt.ptbo" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_1917761906589000736_6113624722" data-date="1542835056">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/BqdQksWA2Qg/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/b607463db814d4fa7ce5f993e57fa3ca/5E5C8209/t51.2885-15/sh0.08/e35/s640x640/46089637_429164234283439_8326598682761785575_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/1d0a8d1eb2c1e18fa1823e2c216c4ba8\/5E5DD1AE\/t51.2885-15\/e35\/s150x150\/46089637_429164234283439_8326598682761785575_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/26b67d895abeab18ef6843c6c8d7c75e\/5E525C5E\/t51.2885-15\/e35\/s320x320\/46089637_429164234283439_8326598682761785575_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/b607463db814d4fa7ce5f993e57fa3ca\/5E5C8209\/t51.2885-15\/sh0.08\/e35\/s640x640\/46089637_429164234283439_8326598682761785575_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 1917761906589000736_6113624722</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="“If students really are the ‘raison d’être d’etre’ Leo says we are, then why isn’t the University intent on keeping the customer happy?” @nt.ptbo writes about Trent: A Neoliberal University - Read all about it: http://www.trentarthur.ca/trent-neoliberal-university/

photo is from Volume 16 of the paper, 1981" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_1917019157786974550_6113624722" data-date="1542746513">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/BqansRngtlW/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/cee03cb3aada90aaac9e9bcc32516304/5E5A478B/t51.2885-15/sh0.08/e35/s640x640/44519037_138576090456665_3973934841800274820_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/2162dad05169d0fe5e3903040dd77e0b\/5E563EAA\/t51.2885-15\/e35\/c45.0.612.612a\/s150x150\/44519037_138576090456665_3973934841800274820_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/cec33ed6401eec04a51677dec06d2da5\/5E5F3CDC\/t51.2885-15\/e35\/s320x320\/44519037_138576090456665_3973934841800274820_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/cee03cb3aada90aaac9e9bcc32516304\/5E5A478B\/t51.2885-15\/sh0.08\/e35\/s640x640\/44519037_138576090456665_3973934841800274820_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 1917019157786974550_6113624722</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Join us in the lecture hall at Sadleir House on Monday December 3rd 6.30-9 p.m EST for Arthur’s Annual General Meeting (AGM)! The meeting will be catered and an agenda will be released shortly as well 😊🗞" width="200" height="200">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_1906811252835892546_6113624722" data-date="1541529636">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/Bp2WrtTAD1C/" target="_blank" rel="noopener noreferrer" data-full-res="https://scontent.cdninstagram.com/vp/95cd45c47861d5580d7a1be81f3f7fe3/5E6025A8/t51.2885-15/sh0.08/e35/s640x640/42793443_317988868984464_3228423215804943728_n.jpg?_nc_ht=scontent.cdninstagram.com" data-img-src-set="{&quot;150&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/cf7baecfc961da48f600e7309177877f\/5E47240F\/t51.2885-15\/e35\/s150x150\/42793443_317988868984464_3228423215804943728_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;320&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/8f89bdccbdcb853f4a201d59b39469d1\/5E3FA8FF\/t51.2885-15\/e35\/s320x320\/42793443_317988868984464_3228423215804943728_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;,&quot;640&quot;:&quot;https:\/\/scontent.cdninstagram.com\/vp\/95cd45c47861d5580d7a1be81f3f7fe3\/5E6025A8\/t51.2885-15\/sh0.08\/e35\/s640x640\/42793443_317988868984464_3228423215804943728_n.jpg?_nc_ht=scontent.cdninstagram.com&quot;}">
            <span class="sbi-screenreader">Instagram post 1906811252835892546_6113624722</span>
            	                    <img src="http://www.trentarthur.ca/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Talk Dirty to Me: Workshops at @youre.welcome.ptbo 
Read it here: http://www.trentarthur.ca/workshops-youre-welcome-2018/ and in the 4th issue of Arthur Newspaper

#ptbo #trent #arthur #arthurnewspaper #sexeducation #local" width="200" height="200">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/trentarthurnews"  target="_blank" rel="noopener noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_6113624722#9" data-resized="{&quot;2002588051423087746_6113624722&quot;:{&quot;id&quot;:&quot;2002588051423087746_6113624722&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;1999549757659368848_6113624722&quot;:{&quot;id&quot;:&quot;1999549757659368848_6113624722&quot;,&quot;ratio&quot;:&quot;0.81&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;1988745399812462815_6113624722&quot;:{&quot;id&quot;:&quot;1988745399812462815_6113624722&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;1943960387510662408_6113624722&quot;:{&quot;id&quot;:&quot;1943960387510662408_6113624722&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;1919487046582481450_6113624722&quot;:{&quot;id&quot;:&quot;1919487046582481450_6113624722&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;1917761906589000736_6113624722&quot;:{&quot;id&quot;:&quot;1917761906589000736_6113624722&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;1917019157786974550_6113624722&quot;:{&quot;id&quot;:&quot;1917019157786974550_6113624722&quot;,&quot;ratio&quot;:&quot;1.15&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;1906811252835892546_6113624722&quot;:{&quot;id&quot;:&quot;1906811252835892546_6113624722&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}},&quot;2156785853989185240_6113624722&quot;:{&quot;id&quot;:&quot;2156785853989185240_6113624722&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;low&quot;:320}}}">
	</span>
	</div></div></div></aside></div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row mh-clearfix">
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-1">
<div id="nav_menu-6" class="mh-footer-widget widget_nav_menu"><div class="menu-about-menu-container"><ul id="menu-about-menu" class="menu"><li id="menu-item-12216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12216"><a href="http://www.trentarthur.ca/about/">About</a></li>
<li id="menu-item-12214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">Volunteer</a></li>
<li id="menu-item-15951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15951"><a href="http://www.trentarthur.ca/distribution/">Distribution</a></li>
<li id="menu-item-12215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">Advertising</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12212"><a href="http://www.trentarthur.ca/governance/">Governance</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12213"><a href="http://www.trentarthur.ca/contact/">Contact</a></li>
<li id="menu-item-16101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16101"><a href="http://www.trentarthur.ca/feed/">RSS</a></li>
<li id="menu-item-15626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15626"><a href="http://www.trentarthur.ca/site-map/">Site Map</a></li>
</ul></div></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-2">
<div id="media_image-5" class="mh-footer-widget widget_media_image"><a href="http://trentarthur.ca"><img width="300" height="163" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer-300x163.png" class="image wp-image-15637  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer-300x163.png 300w, http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer.png 500w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-3 mh-widget-col-1 mh-footer-3-cols  mh-footer-area mh-footer-3">
<div id="text-7" class="mh-footer-widget widget_text">			<div class="textwidget"><p>Established in 1966, <em>Arthur Newspaper</em> is the Trent University and Peterborough-Nogojiwanong Independent Student Press that aims to produce a weekly newspaper during the academic year. <em>Arthur</em>’s goal as a print publication is to be valuable, constructive, informative and critical of developments in the Peterborough and Trent community. <em>Arthur</em> acknowledges its privileged position in being free from commercial and administrative controls. Its editors strive to protect that position by defending their editorial autonomy, and inviting unique avenues of conversation on educational, social, economic, environmental and political issues.</p>
</div>
		</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner mh-clearfix">
		<p class="mh-copyright">Copyright &copy; 2019 | Powered by WordPress.org</p>
	</div>
</div>
</div><!-- .mh-container-outer -->
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://www.trentarthur.ca/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/www.trentarthur.ca\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"http:\/\/www.trentarthur.ca\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/instagram-feed/js/sb-instagram-2-1.min.js?ver=2.1'></script>
</body>
</html>