<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Sara Ostrowska is Borderless - Arthur Newspaper</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.trentarthur.ca/xmlrpc.php" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o.jpg" /><meta name="author" content="Zoe Easton and Nick Taylor">

<link rel="canonical" href="http://www.trentarthur.ca/sara-ostrowska-borderless/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sara Ostrowska is Borderless - Arthur Newspaper" />
<meta property="og:description" content="When Sara Ostrowska first moved to Peterborough, she changed her last name from Shahsavari to Ostrowska as a way of recognizing her Polish roots. Her first musical project is Television Road, a direct reference to Peterborough. Her solo project is called Shirazi – a nod to her Irani heritage and an exploration of identity. In &hellip;" />
<meta property="og:url" content="http://www.trentarthur.ca/sara-ostrowska-borderless/" />
<meta property="og:site_name" content="Arthur Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/ArthurNews/" />
<meta property="article:tag" content="Borderless Festival" />
<meta property="article:tag" content="Volume 53" />
<meta property="article:tag" content="Volume 53 Issue 4" />
<meta property="article:section" content="Arts" />
<meta property="article:published_time" content="2018-10-30T00:00:54-05:00" />
<meta property="article:modified_time" content="2018-11-02T19:25:17-05:00" />
<meta property="og:updated_time" content="2018-11-02T19:25:17-05:00" />
<meta property="fb:app_id" content="168101720293577" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o.jpg" />
<meta property="og:image:width" content="1447" />
<meta property="og:image:height" content="2048" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When Sara Ostrowska first moved to Peterborough, she changed her last name from Shahsavari to Ostrowska as a way of recognizing her Polish roots. Her first musical project is Television Road, a direct reference to Peterborough. Her solo project is called Shirazi – a nod to her Irani heritage and an exploration of identity. In [&hellip;]" />
<meta name="twitter:title" content="Sara Ostrowska is Borderless - Arthur Newspaper" />
<meta name="twitter:site" content="@trentarthur" />
<meta name="twitter:image" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o.jpg" />
<meta name="twitter:creator" content="@trentarthur" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Feed" href="http://www.trentarthur.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arthur Newspaper &raquo; Comments Feed" href="http://www.trentarthur.ca/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trentarthur.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=IM+Fell+DW+Pica%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.trentarthur.ca/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.trentarthur.ca/wp-content/themes/Newspaper/includes/demos/politics/demo_style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='http://www.trentarthur.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trentarthur.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trentarthur.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.trentarthur.ca/?p=16062' />
<link rel="alternate" type="application/json+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Fsara-ostrowska-borderless%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Fsara-ostrowska-borderless%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/style.css" media="screen and (min-device-width: 481px)" type="text/css" />
<link type="text/css" rel="stylesheet" media="only screen and (max-device-width: 480px)" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/phone_style.css" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, 
 maximum-scale=1.0"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.trentarthur.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/www.trentarthur.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/cropped-SiteIcon-2018-1_550x550-270x270.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-16062 single-format-standard td-politics single_template_3 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#e0858489948f9293a09492858e94819294889592ce8381" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-paper-columns-container"><ul id="menu-paper-columns" class="td-mobile-main-menu"><li id="menu-item-12200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-12200"><a href="http://www.trentarthur.ca/category/campus/">Campus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li id="menu-item-12202" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12202"><a href="http://www.trentarthur.ca/category/local/">Local</a>
<ul class="sub-menu">
<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="http://www.trentarthur.ca/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-12201" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12201"><a href="http://www.trentarthur.ca/category/arts/">Arts</a></li>
<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12204"><a href="http://www.trentarthur.ca/category/life/">Life</a></li>
<li id="menu-item-12207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12207"><a href="http://www.trentarthur.ca/category/politics/">Politics</a></li>
<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-12205"><a href="http://www.trentarthur.ca/category/national/">National<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-15620"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
<li class="menu-item-0"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
</ul>
</li>
<li id="menu-item-12206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12206"><a href="http://www.trentarthur.ca/category/sports/">Sports</a></li>
<li id="menu-item-12203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-12203"><a href="http://www.trentarthur.ca/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
<li class="menu-item-0"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.trentarthur.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-11">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Sunday, November 4, 2018
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-about-menu" class="top-header-menu"><li id="menu-item-12216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12216"><a href="http://www.trentarthur.ca/about/">About</a></li>
<li id="menu-item-12214" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">Volunteer</a></li>
<li id="menu-item-15951" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15951"><a href="http://www.trentarthur.ca/distribution/">Distribution</a></li>
<li id="menu-item-12215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">Advertising</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12212"><a href="http://www.trentarthur.ca/governance/">Governance</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12213"><a href="http://www.trentarthur.ca/contact/">Contact</a></li>
<li id="menu-item-15626" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15626"><a href="http://www.trentarthur.ca/site-map/">Site Map</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#385d5c514c574a4b784c4a5d564c594a4c504d4a165b59" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.trentarthur.ca/">
<img class="td-retina-data" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-HeaderRetina.png" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png" alt="" />
</a>
</div>
<div class="menu-paper-columns-container"><ul id="menu-paper-columns-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12200"><a href="http://www.trentarthur.ca/category/campus/">Campus</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bdecf7836fc7_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5bdecf7836fc7"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_5bdecf7836fc7 = new tdBlock();
block_td_uid_1_5bdecf7836fc7.id = "td_uid_1_5bdecf7836fc7";
block_td_uid_1_5bdecf7836fc7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5bdecf7836fc7_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5bdecf7836fc7.td_column_number = "3";
block_td_uid_1_5bdecf7836fc7.block_type = "td_block_mega_menu";
block_td_uid_1_5bdecf7836fc7.post_count = "4";
block_td_uid_1_5bdecf7836fc7.found_posts = "990";
block_td_uid_1_5bdecf7836fc7.header_color = "";
block_td_uid_1_5bdecf7836fc7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bdecf7836fc7.max_num_pages = "248";
tdBlocksArray.push(block_td_uid_1_5bdecf7836fc7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5bdecf7836fc7" id="td_uid_2_5bdecf784274a" data-td_block_id="td_uid_1_5bdecf7836fc7" data-td_filter_value="" href="http://www.trentarthur.ca/category/campus/">All</a><a class="mega-menu-sub-cat-td_uid_1_5bdecf7836fc7" id="td_uid_3_5bdecf78427dd" data-td_block_id="td_uid_1_5bdecf7836fc7" data-td_filter_value="429" href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></div></div><div id=td_uid_1_5bdecf7836fc7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/trent-phd-student-ufo-sightings-canada/" rel="bookmark" title="Trent PhD Student Investigates History of UFO Sightings across Canada"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-100x70.jpg 100w, http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trent PhD Student Investigates History of UFO Sightings across Canada" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/trent-phd-student-ufo-sightings-canada/" rel="bookmark" title="Trent PhD Student Investigates History of UFO Sightings across Canada">Trent PhD Student Investigates History of UFO Sightings across Canada</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bata-back-business/" rel="bookmark" title="Bata Back in Business"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0414web-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0414web-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0414web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bata Back in Business" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bata-back-business/" rel="bookmark" title="Bata Back in Business">Bata Back in Business</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/wetlands-given-second-chance/" rel="bookmark" title="Wetlands Given a Second Chance?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/WildlifeSanctuary_Culverts-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/WildlifeSanctuary_Culverts-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/WildlifeSanctuary_Culverts-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wetlands Given a Second Chance?" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/wetlands-given-second-chance/" rel="bookmark" title="Wetlands Given a Second Chance?">Wetlands Given a Second Chance?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i3-species-risk-trent-wetlands/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 3: Species at Risk with Trent Wetlands Development"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 3: Species at Risk with Trent Wetlands Development" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i3-species-risk-trent-wetlands/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 3: Species at Risk with Trent Wetlands Development">Letter to the Editors, Volume 53 Issue 3: Species at Risk&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bdecf7836fc7" data-td_block_id="td_uid_1_5bdecf7836fc7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5bdecf7836fc7" data-td_block_id="td_uid_1_5bdecf7836fc7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12211"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-12202"><a href="http://www.trentarthur.ca/category/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12210"><a href="http://www.trentarthur.ca/category/agriculture/">Agriculture</a></li>
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5bdecf78459a1_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_4_5bdecf78459a1"><script>var block_td_uid_4_5bdecf78459a1 = new tdBlock();
block_td_uid_4_5bdecf78459a1.id = "td_uid_4_5bdecf78459a1";
block_td_uid_4_5bdecf78459a1.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5bdecf78459a1_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5bdecf78459a1.td_column_number = "3";
block_td_uid_4_5bdecf78459a1.block_type = "td_block_mega_menu";
block_td_uid_4_5bdecf78459a1.post_count = "5";
block_td_uid_4_5bdecf78459a1.found_posts = "577";
block_td_uid_4_5bdecf78459a1.header_color = "";
block_td_uid_4_5bdecf78459a1.ajax_pagination_infinite_stop = "";
block_td_uid_4_5bdecf78459a1.max_num_pages = "116";
tdBlocksArray.push(block_td_uid_4_5bdecf78459a1);
</script><div id=td_uid_4_5bdecf78459a1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/trent-phd-student-ufo-sightings-canada/" rel="bookmark" title="Trent PhD Student Investigates History of UFO Sightings across Canada"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-100x70.jpg 100w, http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trent PhD Student Investigates History of UFO Sightings across Canada" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/trent-phd-student-ufo-sightings-canada/" rel="bookmark" title="Trent PhD Student Investigates History of UFO Sightings across Canada">Trent PhD Student Investigates History of UFO Sightings across Canada</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/sara-ostrowska-borderless/" rel="bookmark" title="Sara Ostrowska is Borderless"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sara Ostrowska is Borderless" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/sara-ostrowska-borderless/" rel="bookmark" title="Sara Ostrowska is Borderless">Sara Ostrowska is Borderless</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/the-poltergeists-of-peterborough/" rel="bookmark" title="The Poltergeists of Peterborough"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/nathan-wright-669713-unsplashweb-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/nathan-wright-669713-unsplashweb-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/nathan-wright-669713-unsplashweb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Poltergeists of Peterborough" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/the-poltergeists-of-peterborough/" rel="bookmark" title="The Poltergeists of Peterborough">The Poltergeists of Peterborough</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/spill-want-remember/" rel="bookmark" title="The Spill and How I [Want to] Remember It"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Spill and How I [Want to] Remember It" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/spill-want-remember/" rel="bookmark" title="The Spill and How I [Want to] Remember It">The Spill and How I [Want to] Remember It</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/ptbo-casino-opening-kawartha-downs-cold-table/" rel="bookmark" title="Peterborough Casino Opening Leaves Kawartha Downs with a “Cold Table”"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/20181015_171926-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/20181015_171926-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/20181015_171926-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peterborough Casino Opening Leaves Kawartha Downs with a “Cold Table”" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/ptbo-casino-opening-kawartha-downs-cold-table/" rel="bookmark" title="Peterborough Casino Opening Leaves Kawartha Downs with a “Cold Table”">Peterborough Casino Opening Leaves Kawartha Downs with a “Cold Table”</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bdecf78459a1" data-td_block_id="td_uid_4_5bdecf78459a1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5bdecf78459a1" data-td_block_id="td_uid_4_5bdecf78459a1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-12201"><a href="http://www.trentarthur.ca/category/arts/">Arts</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5bdecf784cd29_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_5bdecf784cd29"><script>var block_td_uid_5_5bdecf784cd29 = new tdBlock();
block_td_uid_5_5bdecf784cd29.id = "td_uid_5_5bdecf784cd29";
block_td_uid_5_5bdecf784cd29.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"14","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5bdecf784cd29_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5bdecf784cd29.td_column_number = "3";
block_td_uid_5_5bdecf784cd29.block_type = "td_block_mega_menu";
block_td_uid_5_5bdecf784cd29.post_count = "5";
block_td_uid_5_5bdecf784cd29.found_posts = "685";
block_td_uid_5_5bdecf784cd29.header_color = "";
block_td_uid_5_5bdecf784cd29.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bdecf784cd29.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_5_5bdecf784cd29);
</script><div id=td_uid_5_5bdecf784cd29 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/sara-ostrowska-borderless/" rel="bookmark" title="Sara Ostrowska is Borderless"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sara Ostrowska is Borderless" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/sara-ostrowska-borderless/" rel="bookmark" title="Sara Ostrowska is Borderless">Sara Ostrowska is Borderless</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/spill-want-remember/" rel="bookmark" title="The Spill and How I [Want to] Remember It"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Spill and How I [Want to] Remember It" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/spill-want-remember/" rel="bookmark" title="The Spill and How I [Want to] Remember It">The Spill and How I [Want to] Remember It</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/2018-civic-engagement-creative-writing-contest/" rel="bookmark" title="2018 Civic Engagement Creative Writing Contest"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/CE_Specific-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/CE_Specific-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/CE_Specific-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 Civic Engagement Creative Writing Contest" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/2018-civic-engagement-creative-writing-contest/" rel="bookmark" title="2018 Civic Engagement Creative Writing Contest">2018 Civic Engagement Creative Writing Contest</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/tarot-part-4-4/" rel="bookmark" title="Introducing Trent Students to Tarot (Part 4 of 4)"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0109-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0109-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0109-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Introducing Trent Students to Tarot (Part 4 of 4)" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/tarot-part-4-4/" rel="bookmark" title="Introducing Trent Students to Tarot (Part 4 of 4)">Introducing Trent Students to Tarot (Part 4 of 4)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/evans-contemporary-hosts-wreck-wee-em/" rel="bookmark" title="Evans Contemporary Hosts: Wreck Wee Em"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/ME-Poster-Wreck-2018-V3-web-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/ME-Poster-Wreck-2018-V3-web-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/ME-Poster-Wreck-2018-V3-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evans Contemporary Hosts: Wreck Wee Em" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/evans-contemporary-hosts-wreck-wee-em/" rel="bookmark" title="Evans Contemporary Hosts: Wreck Wee Em">Evans Contemporary Hosts: Wreck Wee Em</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bdecf784cd29" data-td_block_id="td_uid_5_5bdecf784cd29"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5bdecf784cd29" data-td_block_id="td_uid_5_5bdecf784cd29"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12204"><a href="http://www.trentarthur.ca/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5bdecf7857c2e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_6_5bdecf7857c2e"><script>var block_td_uid_6_5bdecf7857c2e = new tdBlock();
block_td_uid_6_5bdecf7857c2e.id = "td_uid_6_5bdecf7857c2e";
block_td_uid_6_5bdecf7857c2e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5bdecf7857c2e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5bdecf7857c2e.td_column_number = "3";
block_td_uid_6_5bdecf7857c2e.block_type = "td_block_mega_menu";
block_td_uid_6_5bdecf7857c2e.post_count = "5";
block_td_uid_6_5bdecf7857c2e.found_posts = "334";
block_td_uid_6_5bdecf7857c2e.header_color = "";
block_td_uid_6_5bdecf7857c2e.ajax_pagination_infinite_stop = "";
block_td_uid_6_5bdecf7857c2e.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_6_5bdecf7857c2e);
</script><div id=td_uid_6_5bdecf7857c2e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/dont-ask-thanksgiving/" rel="bookmark" title="Don&#8217;t Ask Me About Thanksgiving"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/jakob-owens-430100-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/jakob-owens-430100-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/jakob-owens-430100-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don&#8217;t Ask Me About Thanksgiving" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/dont-ask-thanksgiving/" rel="bookmark" title="Don&#8217;t Ask Me About Thanksgiving">Don&#8217;t Ask Me About Thanksgiving</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/5-best-places-good-cry/" rel="bookmark" title="The 5 Best Places for Trent Students to Have a Good Cry"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/DSC_0035-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/DSC_0035-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/DSC_0035-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The 5 Best Places for Trent Students to Have a Good Cry" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/5-best-places-good-cry/" rel="bookmark" title="The 5 Best Places for Trent Students to Have a Good Cry">The 5 Best Places for Trent Students to Have a Good&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/shes-giving-good-vibrations-hopefully-not-chlamydia/" rel="bookmark" title="She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/kate900-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/kate900-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/kate900-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/shes-giving-good-vibrations-hopefully-not-chlamydia/" rel="bookmark" title="She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)">She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/horoscope-haikus-volume-53-issue-2/" rel="bookmark" title="Horoscope Haikus: Volume 53 Issue 2"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/anastasia-dulgier-759169-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/08/anastasia-dulgier-759169-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/08/anastasia-dulgier-759169-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Horoscope Haikus: Volume 53 Issue 2" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/horoscope-haikus-volume-53-issue-2/" rel="bookmark" title="Horoscope Haikus: Volume 53 Issue 2">Horoscope Haikus: Volume 53 Issue 2</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/the-trent-advantage/" rel="bookmark" title="The Trent Advantage"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/olesya-grichina-218176-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/olesya-grichina-218176-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/olesya-grichina-218176-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Trent Advantage" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/the-trent-advantage/" rel="bookmark" title="The Trent Advantage">The Trent Advantage</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5bdecf7857c2e" data-td_block_id="td_uid_6_5bdecf7857c2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5bdecf7857c2e" data-td_block_id="td_uid_6_5bdecf7857c2e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12207"><a href="http://www.trentarthur.ca/category/politics/">Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5bdecf785c2ac_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_7_5bdecf785c2ac"><script>var block_td_uid_7_5bdecf785c2ac = new tdBlock();
block_td_uid_7_5bdecf785c2ac.id = "td_uid_7_5bdecf785c2ac";
block_td_uid_7_5bdecf785c2ac.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3761","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5bdecf785c2ac_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5bdecf785c2ac.td_column_number = "3";
block_td_uid_7_5bdecf785c2ac.block_type = "td_block_mega_menu";
block_td_uid_7_5bdecf785c2ac.post_count = "5";
block_td_uid_7_5bdecf785c2ac.found_posts = "103";
block_td_uid_7_5bdecf785c2ac.header_color = "";
block_td_uid_7_5bdecf785c2ac.ajax_pagination_infinite_stop = "";
block_td_uid_7_5bdecf785c2ac.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_7_5bdecf785c2ac);
</script><div id=td_uid_7_5bdecf785c2ac class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/municipal-town-hall-oct-15/" rel="bookmark" title="On-Campus Municipal Town Hall October 15"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On-Campus Municipal Town Hall October 15" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/municipal-town-hall-oct-15/" rel="bookmark" title="On-Campus Municipal Town Hall October 15">On-Campus Municipal Town Hall October 15</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/oct-4-mayoral-debate/" rel="bookmark" title="Municipal Election: October 4 Mayoral Debate"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipal Election: October 4 Mayoral Debate" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/oct-4-mayoral-debate/" rel="bookmark" title="Municipal Election: October 4 Mayoral Debate">Municipal Election: October 4 Mayoral Debate</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/leave-teenage-girls-alone/" rel="bookmark" title="Leave Teenage Girls Alone"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/dollar-gill-785949-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/dollar-gill-785949-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/dollar-gill-785949-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leave Teenage Girls Alone" /></a></div> <a href="http://www.trentarthur.ca/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/leave-teenage-girls-alone/" rel="bookmark" title="Leave Teenage Girls Alone">Leave Teenage Girls Alone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/ptbo-1001-municipal-politics/" rel="bookmark" title="PTBO-1001: Introduction to Peterborough Municipal Politics"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/City-of-Peterborough-Map-Current-Ward-Structure-for-current-term-of-council-ending-fall-2018-1-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/City-of-Peterborough-Map-Current-Ward-Structure-for-current-term-of-council-ending-fall-2018-1-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/City-of-Peterborough-Map-Current-Ward-Structure-for-current-term-of-council-ending-fall-2018-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PTBO-1001: Introduction to Peterborough Municipal Politics" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/ptbo-1001-municipal-politics/" rel="bookmark" title="PTBO-1001: Introduction to Peterborough Municipal Politics">PTBO-1001: Introduction to Peterborough Municipal Politics</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/on-public-sex-ed-outdated-dangerous/" rel="bookmark" title="Ontario&#8217;s Public Sex Education: Outdated and Dangerous"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/800px-Ontario_Legislature_LOC_npcc_18546u-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/800px-Ontario_Legislature_LOC_npcc_18546u-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/800px-Ontario_Legislature_LOC_npcc_18546u-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ontario&#8217;s Public Sex Education: Outdated and Dangerous" /></a></div> <a href="http://www.trentarthur.ca/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/on-public-sex-ed-outdated-dangerous/" rel="bookmark" title="Ontario&#8217;s Public Sex Education: Outdated and Dangerous">Ontario&#8217;s Public Sex Education: Outdated and Dangerous</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5bdecf785c2ac" data-td_block_id="td_uid_7_5bdecf785c2ac"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5bdecf785c2ac" data-td_block_id="td_uid_7_5bdecf785c2ac"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12205"><a href="http://www.trentarthur.ca/category/national/">National</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-15620"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5bdecf785fca0_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_5bdecf785fca0"><script>var block_td_uid_8_5bdecf785fca0 = new tdBlock();
block_td_uid_8_5bdecf785fca0.id = "td_uid_8_5bdecf785fca0";
block_td_uid_8_5bdecf785fca0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5bdecf785fca0_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5bdecf785fca0.td_column_number = "3";
block_td_uid_8_5bdecf785fca0.block_type = "td_block_mega_menu";
block_td_uid_8_5bdecf785fca0.post_count = "4";
block_td_uid_8_5bdecf785fca0.found_posts = "147";
block_td_uid_8_5bdecf785fca0.header_color = "";
block_td_uid_8_5bdecf785fca0.ajax_pagination_infinite_stop = "";
block_td_uid_8_5bdecf785fca0.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_8_5bdecf785fca0);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5bdecf785fca0" id="td_uid_9_5bdecf7864d1f" data-td_block_id="td_uid_8_5bdecf785fca0" data-td_filter_value="" href="http://www.trentarthur.ca/category/national/">All</a><a class="mega-menu-sub-cat-td_uid_8_5bdecf785fca0" id="td_uid_10_5bdecf7864db1" data-td_block_id="td_uid_8_5bdecf785fca0" data-td_filter_value="2722" href="http://www.trentarthur.ca/category/national/global/">International</a></div></div><div id=td_uid_8_5bdecf785fca0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/welcome-stoned-age/" rel="bookmark" title="Welcome to the Stone(d) Age"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/2000px-Canada_Weed_Flag_green_leaf.svg_-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/2000px-Canada_Weed_Flag_green_leaf.svg_-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/2000px-Canada_Weed_Flag_green_leaf.svg_-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Welcome to the Stone(d) Age" /></a></div> <a href="http://www.trentarthur.ca/category/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/welcome-stoned-age/" rel="bookmark" title="Welcome to the Stone(d) Age">Welcome to the Stone(d) Age</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/" rel="bookmark" title="Fraud Squad"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fraud Squad" /></a></div> <a href="http://www.trentarthur.ca/category/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/" rel="bookmark" title="Fraud Squad">Fraud Squad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/the-right-to-learn-doc/" rel="bookmark" title="The Right to Learn"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/41700053_1829634270460786_5376879247308619776_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/41700053_1829634270460786_5376879247308619776_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/41700053_1829634270460786_5376879247308619776_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Right to Learn" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/the-right-to-learn-doc/" rel="bookmark" title="The Right to Learn">The Right to Learn</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/trump-administration-deserves-emmy/" rel="bookmark" title="The Trump Administration Deserves&#8230; an Emmy?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/President_Trump_is_joined_by_Vice_President_Pence_for_an_Executive_Order_signing_33803971533_2-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/President_Trump_is_joined_by_Vice_President_Pence_for_an_Executive_Order_signing_33803971533_2-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/President_Trump_is_joined_by_Vice_President_Pence_for_an_Executive_Order_signing_33803971533_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Trump Administration Deserves&#8230; an Emmy?" /></a></div> <a href="http://www.trentarthur.ca/category/national/global/" class="td-post-category">International</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/trump-administration-deserves-emmy/" rel="bookmark" title="The Trump Administration Deserves&#8230; an Emmy?">The Trump Administration Deserves&#8230; an Emmy?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5bdecf785fca0" data-td_block_id="td_uid_8_5bdecf785fca0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5bdecf785fca0" data-td_block_id="td_uid_8_5bdecf785fca0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12206"><a href="http://www.trentarthur.ca/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5bdecf7866a89_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_5bdecf7866a89"><script>var block_td_uid_11_5bdecf7866a89 = new tdBlock();
block_td_uid_11_5bdecf7866a89.id = "td_uid_11_5bdecf7866a89";
block_td_uid_11_5bdecf7866a89.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2400","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5bdecf7866a89_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5bdecf7866a89.td_column_number = "3";
block_td_uid_11_5bdecf7866a89.block_type = "td_block_mega_menu";
block_td_uid_11_5bdecf7866a89.post_count = "5";
block_td_uid_11_5bdecf7866a89.found_posts = "71";
block_td_uid_11_5bdecf7866a89.header_color = "";
block_td_uid_11_5bdecf7866a89.ajax_pagination_infinite_stop = "";
block_td_uid_11_5bdecf7866a89.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_11_5bdecf7866a89);
</script><div id=td_uid_11_5bdecf7866a89 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/10-reasons-join-trent-jitsu/" rel="bookmark" title="10 Reasons to Join Trent Jitsu"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Reasons to Join Trent Jitsu" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/10-reasons-join-trent-jitsu/" rel="bookmark" title="10 Reasons to Join Trent Jitsu">10 Reasons to Join Trent Jitsu</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bke-new-year/" rel="bookmark" title="B!KE Into the New Year"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="B!KE Into the New Year" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bke-new-year/" rel="bookmark" title="B!KE Into the New Year">B!KE Into the New Year</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/excalibur-eyes-epiphany/" rel="bookmark" title="Through Excalibur Eyes: The Epiphany"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through Excalibur Eyes: The Epiphany" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/excalibur-eyes-epiphany/" rel="bookmark" title="Through Excalibur Eyes: The Epiphany">Through Excalibur Eyes: The Epiphany</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/excalibur-eyes-nursing-abroad/" rel="bookmark" title="Through Excalibur Eyes: Nursing Abroad"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through Excalibur Eyes: Nursing Abroad" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/excalibur-eyes-nursing-abroad/" rel="bookmark" title="Through Excalibur Eyes: Nursing Abroad">Through Excalibur Eyes: Nursing Abroad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/athletic-trajectory-trent-athletics-alumni-now/" rel="bookmark" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/athletic-trajectory-trent-athletics-alumni-now/" rel="bookmark" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?">Athletic Trajectory: Where are Trent Athletics Alumni Now?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5bdecf7866a89" data-td_block_id="td_uid_11_5bdecf7866a89"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5bdecf7866a89" data-td_block_id="td_uid_11_5bdecf7866a89"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12203"><a href="http://www.trentarthur.ca/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12209"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5bdecf786b5ba_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_5bdecf786b5ba"><script>var block_td_uid_12_5bdecf786b5ba = new tdBlock();
block_td_uid_12_5bdecf786b5ba.id = "td_uid_12_5bdecf786b5ba";
block_td_uid_12_5bdecf786b5ba.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2401","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5bdecf786b5ba_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5bdecf786b5ba.td_column_number = "3";
block_td_uid_12_5bdecf786b5ba.block_type = "td_block_mega_menu";
block_td_uid_12_5bdecf786b5ba.post_count = "4";
block_td_uid_12_5bdecf786b5ba.found_posts = "492";
block_td_uid_12_5bdecf786b5ba.header_color = "";
block_td_uid_12_5bdecf786b5ba.ajax_pagination_infinite_stop = "";
block_td_uid_12_5bdecf786b5ba.max_num_pages = "123";
tdBlocksArray.push(block_td_uid_12_5bdecf786b5ba);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5bdecf786b5ba" id="td_uid_13_5bdecf7870d0a" data-td_block_id="td_uid_12_5bdecf786b5ba" data-td_filter_value="" href="http://www.trentarthur.ca/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_12_5bdecf786b5ba" id="td_uid_14_5bdecf7870d92" data-td_block_id="td_uid_12_5bdecf786b5ba" data-td_filter_value="2402" href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></div></div><div id=td_uid_12_5bdecf786b5ba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/spill-want-remember/" rel="bookmark" title="The Spill and How I [Want to] Remember It"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Spill and How I [Want to] Remember It" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/spill-want-remember/" rel="bookmark" title="The Spill and How I [Want to] Remember It">The Spill and How I [Want to] Remember It</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/wetlands-given-second-chance/" rel="bookmark" title="Wetlands Given a Second Chance?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/WildlifeSanctuary_Culverts-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/WildlifeSanctuary_Culverts-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/WildlifeSanctuary_Culverts-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wetlands Given a Second Chance?" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/wetlands-given-second-chance/" rel="bookmark" title="Wetlands Given a Second Chance?">Wetlands Given a Second Chance?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i3-city-council/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 3: &#8220;Doltish City Council&#8221;"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 3: &#8220;Doltish City Council&#8221;" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i3-city-council/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 3: &#8220;Doltish City Council&#8221;">Letter to the Editors, Volume 53 Issue 3: &#8220;Doltish City Council&#8221;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/letter-editors-v53-i3-ptbo-declaration-climate-change/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 3: Peterborough Declaration on Climate Change"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/03/patrick-fore-381196-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Letter to the Editors, Volume 53 Issue 3: Peterborough Declaration on Climate Change" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/letter-editors-v53-i3-ptbo-declaration-climate-change/" rel="bookmark" title="Letter to the Editors, Volume 53 Issue 3: Peterborough Declaration on Climate Change">Letter to the Editors, Volume 53 Issue 3: Peterborough Declaration on&#8230;</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5bdecf786b5ba" data-td_block_id="td_uid_12_5bdecf786b5ba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5bdecf786b5ba" data-td_block_id="td_uid_12_5bdecf786b5ba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.trentarthur.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.trentarthur.ca/">
<img class="td-retina-data" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-HeaderRetina.png" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png" alt="" />
<span class="td-visual-hidden">Arthur Newspaper</span>
</a>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><article id="post-16062" class="td-post-template-3 post-16062 post type-post status-publish format-standard has-post-thumbnail hentry category-arts category-featured category-local tag-borderless-festival tag-volume-53 tag-volume-53-issue-4" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header td-container">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.trentarthur.ca/">
<span itemprop="name">Home</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Arts" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.trentarthur.ca/category/arts/">
<span itemprop="name">Arts</span> </a> <meta itemprop="position" content="2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sara Ostrowska is Borderless</span></div></div>
<div class="td-post-header-holder td-image-gradient">
<div class="td-post-featured-image"><figure><a href="http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o.jpg" data-caption="A poster for Borderless Arts and Music Festival 2018. Image courtesy of Borderless Bound Records."><img width="1068" height="1512" class="entry-thumb td-modal-image" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-1068x1512.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-1068x1512.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-212x300.jpg 212w, http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-768x1087.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-724x1024.jpg 724w, http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-696x985.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o-297x420.jpg 297w, http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o.jpg 1447w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="44621706_568555340250165_8502261291442765824_o" /></a><figcaption class="wp-caption-text">A poster for Borderless Arts and Music Festival 2018. Image courtesy of Borderless Bound Records.</figcaption></figure></div>
<header class="td-post-title">
<ul class="td-category"><li class="entry-category"><a href="http://www.trentarthur.ca/category/arts/">Arts</a></li><li class="entry-category"><a href="http://www.trentarthur.ca/category/local/">Local</a></li></ul> <h1 class="entry-title">Sara Ostrowska is Borderless</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.trentarthur.ca/author/zoe-easton-and-nick-taylor/">Zoe Easton and Nick Taylor</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-30T00:00:54+00:00">October 30, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-16062">64</span></div> </div>
</header>
</div>
</div>
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trentarthur.ca%2Fsara-ostrowska-borderless%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sara+Ostrowska+is+Borderless&url=http%3A%2F%2Fwww.trentarthur.ca%2Fsara-ostrowska-borderless%2F&via=trentarthur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trentarthur.ca/sara-ostrowska-borderless/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trentarthur.ca/sara-ostrowska-borderless/&amp;media=http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o.jpg&description=Sara+Ostrowska+is+Borderless" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sara+Ostrowska+is+Borderless%20-%20http%3A%2F%2Fwww.trentarthur.ca%2Fsara-ostrowska-borderless%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<p>When Sara Ostrowska first moved to Peterborough, she changed her last name from Shahsavari to Ostrowska as a way of recognizing her Polish roots. Her first musical project is <a href="http://www.trentarthur.ca/local-tunes-television-rd-its-a-boogie-thing/">Television Road</a>, a direct reference to Peterborough. Her solo project is called Shirazi – a nod to her Irani heritage and an exploration of identity. In a sense, each of these geographical landmarks represent the journey that Ostrowska has taken since moving to Peterborough. As we spoke about identity and politics, it became clear that she also embodies the name of her festival: Borderless.</p>
<p style="text-align: center;">/// /// ///</p>
<p><strong>Zoe Easton</strong>: Can you elaborate on the personal transformation you went through since moving to Peterborough?</p>
<p><strong>Sara Ostrowska</strong>: I think about it a lot. I came to Peterborough as a very shy, quiet person. I felt like I was really trapped inside myself when I lived in Hamilton and Peterborough felt different.</p>
<p>When I came to Peterborough I changed my name from Shahsavari to Ostrowska. The name was an ode to my Polish family, for bringing us here. But it was also to negate my other side of my family that also brought us here. There’s a bit of racial tension in my family that ended up reflecting in the way that my identities, as being a queer woman, being mixed race, Middle Eastern, Eastern, woman and person exploring gender and sexuality – I just felt like there was something about coming to Peterborough and [it] being this blank slate where I could just explore who I was.</p>
<p>I think it started at <a href="http://www.trentarthur.ca/author/sara-ostrowska/"><em>Arthur</em></a> and it started at Trent Radio and it started with feeling like I could finally let my guard down and just be.</p>
<p><strong>ZE</strong>: But then there’s this other side of Peterborough that’s full of anti-Muslim sentiment and intense racism and xenophobia…. I mean, how do you reconcile that?</p>
<p><strong>SO</strong>: I think it’s incidents like the <a href="http://www.trentarthur.ca/pm-justin-trudeau-visits-masjid-al-salaam/">Mosque burning</a> from a few years ago and like the white supremacist rally that really make you proud to be who you are. Once I had spent a few years in Peterborough, I realized how much racism, homophobia, sexism, etcetera that I had internalized and it made me want to fight back against all that. Then, in that weird confidence bubble that you get in Peterborough, you get to this point of saying “No! I’m going to so visibly resist this, in any way I can.”<br />
<strong><br />
ZE</strong>: Sometimes arts communities can be intensely competitive and that can deter people from pursuing their art. How do you feel Peterborough compares?</p>
<p><strong>SO</strong>: I still feel that pressure. I feel like I had to question if I could even be the person taking this position. “Am I someone who is good enough or allowed to organize a festival? Will someone who has been around in the music community for 10 years look at me and say ‘Who does she think she is?’” And that could very well be, but you have to fight against that.</p>
<p><strong>ZE</strong>: In another interview you said that originally you thought you were going to be a journalist, and now you’re leaning more towards art. Can you elaborate on that transition?</p>
<p><strong>SO</strong>: I feel like I’m constantly under construction. I’m constantly barrelling towards things; there’s always this drive. When I was at Trent, <em>Arthur</em> was driving me. I thought that this was the way I was going to express my social activism through. It seemed like a very natural thing to gravitate towards. But sometimes… that writing voice is just completely gone. During the last few years it feels like that voice has been coming out through music. Or through organizing these ideas that I’d been writing about or toying with for years, they got translated into the ethos of the festival.</p>
<p>[Borderless Fest] is talking about representation and feminism and social equality, construction and reconstruction and destruction &#8211; those themes are always present [in my work]. I feel like my interests have remained the same throughout this whole time, just the way I express them has changed.</p>
<p>There’s a huge pressure that comes with occupying multiple identities, like [you and I] do, as queer, as women, as [a woman] of colour, etcetera&#8230; Sometimes I imagine the people that used to hold me down when I was younger, you know? And I’m like, “I have to defeat you,” you know? [It feels like] I have to accomplish something, especially when there’s values involved.</p>
<p>When you’re a philosophy politics major at Trent and people are like, “What are you gonna do with that?” [Now] I kind of just wanna shove it to them, in my own way, through whatever I end up doing like, “See, that’s what the point of all this was.”</p>
<p>It feels like you need to prove something in this current political climate. Like, you just gotta show the world what you’ve got. I just want to show the world, “Oh, you think only dudes can do that? Well, guess what? I can do it too, and we can do it.”</p>
<p><strong>ZE</strong>: You’ve made a lot of references to the current political climate. How does that affect your work?<br />
<strong><br />
SO</strong>: Someone said to me that they didn’t really care about the politics of the festival; it’s just good music to them. That hurts me a little bit because I’m trying to explain [through this festival] why it’s important for different people to have a platform and that by giving these people a platform, no one else is missing out. That’s a real life situation and a real reflection of public thought. People ask me, “Why do you have to bring politics into it?” when our lives are political. In a lot of ways I don’t feel like the ideas that I formed the festival around are all that radical.</p>
<p><strong>ZE</strong>: I think a lot of people can relate to that. When you occupy this space of ambiguity for so many people, it’s hard to know how to answer that question of “What are you? Who are you?”<br />
<strong><br />
SO</strong>: Totally, and every time you get asked that question you’re constructing the answer and you have think about all of this all over again and reform what identity you are. It’s hard, for sure.</p>
<p><strong>ZE</strong>: Do you think your music reflects your personal journey?</p>
<p><strong>SO</strong>: TV Road is super different from Shirazi. For TV Road, I’ll write a song and the lyrics just aren’t relatable for them. I wrote this line, “I don’t relate with the middle class/When I was young they called me ghetto ass” and I’m singing this song but my band is entirely made up of these middle class white guys. They just can never fully understand and it becomes harder to explore that stuff.</p>
<p>Shirazi was my way of giving myself a platform. The new stuff I’m working on is definitely influenced more by identity and by me trying to like explore how I want to express myself in the purest sense. There’s no one else looking at me like, “Are you sure?” There’s no one telling me how it should sound or what it should be about. Whatever comes out is uniquely an expression of me.</p>
<p style="text-align: center;">/// /// ///</p>
<p>This platform Sara speaks of is exactly what she strives to provide for other underrepresented artists through her brainchild Borderless Music and Arts Festival. This grassroots, not-for-profit event is quickly becoming a cornerstone in the arts scene in Peterborough as it works to rectify the lack of women and diversity in both local shows and beyond through its support of artists of all identities.</p>
<p>Ostrowska established the festival in <a href="http://www.trentarthur.ca/borderless-festival-sara-shahsavari/">September 2017</a> and it was met with a great degree of enthusiasm and support from the Peterborough/Nogojiwanong community. This year, Borderless returns to Peterborough from October 31 to November 4 to, “build bridges and foster community by supporting local musicians, poets, artists, activists, crafters, dancers, and cultural workers in what they do best.” The festival will take place at multiple venues situated in or near the downtown core.</p>
<p>While a full schedule of events is available on the festival’s Facebook page, we thought we would highlight some of the events we are most excited for. The festival kicks off Halloween night with the <a href="https://www.facebook.com/events/699535187093339/">Spooky Sadleir Open House and Halloween Bazaar</a> taking place from 5 to 8 p.m. Afterwards, <a href="https://www.facebook.com/events/244024882882690/">an epic Halloween show is being played at the Gordon Best Theatre</a>. It features Peterborough’s very own Belly Flop and Television Road, as well as out of town guests SLUTMOTHER, OBUXUM, Witch Prophet and For Esme. On November 1 at 7:30 p.m., the iconic Peterborough trio of Peachykine, Shirazi, and people you meet outside of bars will take the Sadleir stage for a show that will feature the poetry of another previous <em>Arthur</em> editor, <a href="http://www.trentarthur.ca/author/yumna-leghari/">Yumna Leghari</a> (Volumes 50, 51). Be sure to check out the festival’s <a href="https://www.facebook.com/profile.php?id=227250127714023&amp;ref=br_rs">Facebook page</a> for more incredible events!</p>
<p>Festival passes are for sale online on <a href="https://www.eventbrite.ca/e/borderless-music-arts-festival-2018-tickets-51079430953">Eventbrite</a> or in person at the door, Dream of Beans Café, and the Seasoned Spoon Café.</p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.trentarthur.ca/tag/borderless-festival/">Borderless Festival</a></li><li><a href="http://www.trentarthur.ca/tag/volume-53/">Volume 53</a></li><li><a href="http://www.trentarthur.ca/tag/volume-53-issue-4/">Volume 53 Issue 4</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trentarthur.ca%2Fsara-ostrowska-borderless%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sara+Ostrowska+is+Borderless&url=http%3A%2F%2Fwww.trentarthur.ca%2Fsara-ostrowska-borderless%2F&via=trentarthur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trentarthur.ca/sara-ostrowska-borderless/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trentarthur.ca/sara-ostrowska-borderless/&amp;media=http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o.jpg&description=Sara+Ostrowska+is+Borderless" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sara+Ostrowska+is+Borderless%20-%20http%3A%2F%2Fwww.trentarthur.ca%2Fsara-ostrowska-borderless%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.trentarthur.ca/sara-ostrowska-borderless/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.trentarthur.ca/sara-ostrowska-borderless/" data-text="Sara Ostrowska is Borderless" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.trentarthur.ca/bata-back-business/">Bata Back in Business</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.trentarthur.ca/trent-phd-student-ufo-sightings-canada/">Trent PhD Student Investigates History of UFO Sightings across Canada</a></div></div></div> <div class="author-box-wrap"><a href="http://www.trentarthur.ca/author/zoe-easton-and-nick-taylor/"><img alt='' src='http://0.gravatar.com/avatar/0e35c0cca0377fe50e17326a25146ff3?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0e35c0cca0377fe50e17326a25146ff3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.trentarthur.ca/author/zoe-easton-and-nick-taylor/">Zoe Easton and Nick Taylor</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zoe Easton and Nick Taylor"></span><meta itemprop="datePublished" content="2018-10-30T00:00:54+00:00"><meta itemprop="dateModified" content="2018-11-02T19:25:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.trentarthur.ca/sara-ostrowska-borderless/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png"></span><meta itemprop="name" content="Arthur Newspaper"></span><meta itemprop="headline " content="Sara Ostrowska is Borderless"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/44621706_568555340250165_8502261291442765824_o.jpg"><meta itemprop="width" content="1447"><meta itemprop="height" content="2048"></span> </footer>
<div class="td_block_wrap td_block_related_posts td_uid_16_5bdecf7875244_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_16_5bdecf7875244"><script>var block_td_uid_16_5bdecf7875244 = new tdBlock();
block_td_uid_16_5bdecf7875244.id = "td_uid_16_5bdecf7875244";
block_td_uid_16_5bdecf7875244.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5bdecf7875244_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":16062,"live_filter_cur_post_author":"530"}';
block_td_uid_16_5bdecf7875244.td_column_number = "3";
block_td_uid_16_5bdecf7875244.block_type = "td_block_related_posts";
block_td_uid_16_5bdecf7875244.post_count = "3";
block_td_uid_16_5bdecf7875244.found_posts = "1407";
block_td_uid_16_5bdecf7875244.header_color = "";
block_td_uid_16_5bdecf7875244.ajax_pagination_infinite_stop = "";
block_td_uid_16_5bdecf7875244.max_num_pages = "469";
tdBlocksArray.push(block_td_uid_16_5bdecf7875244);
</script><h4 class="td-related-title"><a id="td_uid_17_5bdecf787df48" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5bdecf7875244" href="#">RELATED ARTICLES</a><a id="td_uid_18_5bdecf787df87" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5bdecf7875244" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5bdecf7875244 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/trent-phd-student-ufo-sightings-canada/" rel="bookmark" title="Trent PhD Student Investigates History of UFO Sightings across Canada"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-100x70.jpg 100w, http://www.trentarthur.ca/wp-content/uploads/2018/11/UFO_Sightings_Chart-700x486.jpg 700w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trent PhD Student Investigates History of UFO Sightings across Canada" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/trent-phd-student-ufo-sightings-canada/" rel="bookmark" title="Trent PhD Student Investigates History of UFO Sightings across Canada">Trent PhD Student Investigates History of UFO Sightings across Canada</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/the-poltergeists-of-peterborough/" rel="bookmark" title="The Poltergeists of Peterborough"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/nathan-wright-669713-unsplashweb-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/nathan-wright-669713-unsplashweb-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/nathan-wright-669713-unsplashweb-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Poltergeists of Peterborough" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/the-poltergeists-of-peterborough/" rel="bookmark" title="The Poltergeists of Peterborough">The Poltergeists of Peterborough</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/spill-want-remember/" rel="bookmark" title="The Spill and How I [Want to] Remember It"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/11/22689957_10155460000971273_1325395573_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Spill and How I [Want to] Remember It" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/spill-want-remember/" rel="bookmark" title="The Spill and How I [Want to] Remember It">The Spill and How I [Want to] Remember It</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5bdecf7875244" data-td_block_id="td_uid_16_5bdecf7875244"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_5bdecf7875244" data-td_block_id="td_uid_16_5bdecf7875244"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.trentarthur.ca/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside> <aside class="widget widget_recent_entries"> <div class="block-title"><span>Recent Posts</span></div> <ul>
<li>
<a href="http://www.trentarthur.ca/trent-phd-student-ufo-sightings-canada/">Trent PhD Student Investigates History of UFO Sightings across Canada</a>
</li>
<li>
<a href="http://www.trentarthur.ca/sara-ostrowska-borderless/">Sara Ostrowska is Borderless</a>
</li>
<li>
<a href="http://www.trentarthur.ca/bata-back-business/">Bata Back in Business</a>
</li>
<li>
<a href="http://www.trentarthur.ca/the-poltergeists-of-peterborough/">The Poltergeists of Peterborough</a>
</li>
<li>
<a href="http://www.trentarthur.ca/spill-want-remember/">The Spill and How I [Want to] Remember It</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</article> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span8">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.trentarthur.ca/"><img class="td-retina-data" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer.png" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-FooterRetina.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Established in 1966, Arthur Newspaper is the Trent University and Peterborough-Nogojiwanong Independent Press that aims to produce a bi-weekly newspaper during the academic year. Our goal as a print publication is to be valuable, constructive, informative and critical of developments in the Peterborough and Trent community. Arthur acknowledges its privileged position in being free from commercial and administrative controls. We strive to protect that position by defending our editorial autonomy, and inviting unique avenues of conversation on educational, social, economic, environmental and political issues.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#086d6c617c677a7b487c7a6d667c697a7c607d7a266b69" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-about-menu-container"><ul id="menu-about-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12216"><a href="http://www.trentarthur.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">Volunteer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15951"><a href="http://www.trentarthur.ca/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12212"><a href="http://www.trentarthur.ca/governance/">Governance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12213"><a href="http://www.trentarthur.ca/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15626"><a href="http://www.trentarthur.ca/site-map/">Site Map</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://www.trentarthur.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.trentarthur.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.trentarthur.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>