<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Fraud Squad - Arthur</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://www.trentarthur.ca/xmlrpc.php" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en.jpg" /><meta name="author" content="Zoe Easton">

<link rel="canonical" href="http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fraud Squad - Arthur" />
<meta property="og:description" content="In his presidential headshot, Rizki Rachiq appears confident and relaxed. The former Student Federation of University of Ottawa (SFUO) Vice President of Finance has his arms crossed and is wearing a crisp grey suit. He is showing off a chunky gold watch, which matches his rings, tying in the gold decal on his glasses. He &hellip;" />
<meta property="og:url" content="http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/" />
<meta property="og:site_name" content="Arthur" />
<meta property="article:publisher" content="https://www.facebook.com/ArthurNews/" />
<meta property="article:tag" content="Student Federation of University of Ottawa" />
<meta property="article:tag" content="student unions" />
<meta property="article:tag" content="University of Ottawa" />
<meta property="article:tag" content="Volume 53" />
<meta property="article:tag" content="Volume 53 Issue 3" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-10-17T00:00:26-04:00" />
<meta property="article:modified_time" content="2018-10-17T00:05:13-04:00" />
<meta property="og:updated_time" content="2018-10-17T00:05:13-04:00" />
<meta property="fb:app_id" content="168101720293577" />
<meta property="og:image" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="650" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In his presidential headshot, Rizki Rachiq appears confident and relaxed. The former Student Federation of University of Ottawa (SFUO) Vice President of Finance has his arms crossed and is wearing a crisp grey suit. He is showing off a chunky gold watch, which matches his rings, tying in the gold decal on his glasses. He [&hellip;]" />
<meta name="twitter:title" content="Fraud Squad - Arthur" />
<meta name="twitter:site" content="@trentarthur" />
<meta name="twitter:image" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en.jpg" />
<meta name="twitter:creator" content="@trentarthur" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Arthur &raquo; Feed" href="http://www.trentarthur.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Arthur &raquo; Comments Feed" href="http://www.trentarthur.ca/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.trentarthur.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.5.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='http://fonts.googleapis.com/css?family=IM+Fell+DW+Pica%3A400%2C700&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://www.trentarthur.ca/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='http://www.trentarthur.ca/wp-content/themes/Newspaper/includes/demos/politics/demo_style.css?ver=7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.5.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.5.1'></script>
<link rel='https://api.w.org/' href='http://www.trentarthur.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.trentarthur.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.trentarthur.ca/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://www.trentarthur.ca/?p=15962' />
<link rel="alternate" type="application/json+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Fsfuo-2018-fraud-allegation-squad%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.trentarthur.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.trentarthur.ca%2Fsfuo-2018-fraud-allegation-squad%2F&#038;format=xml" />
<link rel="stylesheet" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/style.css" media="screen and (min-device-width: 481px)" type="text/css" />
<link type="text/css" rel="stylesheet" media="only screen and (max-device-width: 480px)" href="http://www.trentarthur.ca/wp-content/plugins/responsive-twentyten/css/phone_style.css" />
<meta name="viewport" content="width=device-width, minimum-scale=1.0, 
 maximum-scale=1.0"><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.trentarthur.ca/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.2.5.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.trentarthur.ca\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/www.trentarthur.ca\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="11";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#000000";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-15962 single-format-standard sfuo-2018-fraud-allegation-squad td-politics single_template_1 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#60050409140f1213201412050e140112140815124e0301" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>

<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
</div>
</div>

<div class="td-mobile-content">
<div class="menu-paper-columns-container"><ul id="menu-paper-columns" class="td-mobile-main-menu"><li id="menu-item-12200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-12200"><a href="http://www.trentarthur.ca/category/campus/">Campus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
<li id="menu-item-12211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12211"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li id="menu-item-12202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12202"><a href="http://www.trentarthur.ca/category/local/">Local</a>
<ul class="sub-menu">
<li id="menu-item-12210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12210"><a href="http://www.trentarthur.ca/category/agriculture/">Agriculture</a></li>
</ul>
</li>
<li id="menu-item-12201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12201"><a href="http://www.trentarthur.ca/category/arts/">Arts</a></li>
<li id="menu-item-12204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12204"><a href="http://www.trentarthur.ca/category/life/">Life</a></li>
<li id="menu-item-12207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12207"><a href="http://www.trentarthur.ca/category/politics/">Politics</a></li>
<li id="menu-item-12205" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-12205"><a href="http://www.trentarthur.ca/category/national/">National<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-15620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-15620"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
<li class="menu-item-0"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
</ul>
</li>
<li id="menu-item-12206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12206"><a href="http://www.trentarthur.ca/category/sports/">Sports</a></li>
<li id="menu-item-12203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-12203"><a href="http://www.trentarthur.ca/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-12209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12209"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
<li class="menu-item-0"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
</ul>
</li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.trentarthur.ca/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">

<div class="td-header-wrap td-header-style-11">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, October 17, 2018
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-about-menu" class="top-header-menu"><li id="menu-item-12216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12216"><a href="http://www.trentarthur.ca/about/">About</a></li>
<li id="menu-item-12214" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">Volunteer</a></li>
<li id="menu-item-15951" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15951"><a href="http://www.trentarthur.ca/distribution/">Distribution</a></li>
<li id="menu-item-12215" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">Advertising</a></li>
<li id="menu-item-12212" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12212"><a href="http://www.trentarthur.ca/governance/">Governance</a></li>
<li id="menu-item-12213" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12213"><a href="http://www.trentarthur.ca/contact/">Contact</a></li>
<li id="menu-item-15626" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15626"><a href="http://www.trentarthur.ca/site-map/">Site Map</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#2a4f4e435e4558596a5e584f445e4b585e425f5804494b" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://www.trentarthur.ca/">
<img class="td-retina-data" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-HeaderRetina.png" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png" alt="" />
</a>
</div>
<div class="menu-paper-columns-container"><ul id="menu-paper-columns-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12200"><a href="http://www.trentarthur.ca/category/campus/">Campus</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5bc72e7d3dedb_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5bc72e7d3dedb"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_1_5bc72e7d3dedb = new tdBlock();
block_td_uid_1_5bc72e7d3dedb.id = "td_uid_1_5bc72e7d3dedb";
block_td_uid_1_5bc72e7d3dedb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"11","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5bc72e7d3dedb_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5bc72e7d3dedb.td_column_number = "3";
block_td_uid_1_5bc72e7d3dedb.block_type = "td_block_mega_menu";
block_td_uid_1_5bc72e7d3dedb.post_count = "4";
block_td_uid_1_5bc72e7d3dedb.found_posts = "986";
block_td_uid_1_5bc72e7d3dedb.header_color = "";
block_td_uid_1_5bc72e7d3dedb.ajax_pagination_infinite_stop = "";
block_td_uid_1_5bc72e7d3dedb.max_num_pages = "247";
tdBlocksArray.push(block_td_uid_1_5bc72e7d3dedb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5bc72e7d3dedb" id="td_uid_2_5bc72e7d4437d" data-td_block_id="td_uid_1_5bc72e7d3dedb" data-td_filter_value="" href="http://www.trentarthur.ca/category/campus/">All</a><a class="mega-menu-sub-cat-td_uid_1_5bc72e7d3dedb" id="td_uid_3_5bc72e7d4440f" data-td_block_id="td_uid_1_5bc72e7d3dedb" data-td_filter_value="429" href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></div></div><div id=td_uid_1_5bc72e7d3dedb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/2018-civic-engagement-creative-writing-contest/" rel="bookmark" title="2018 Civic Engagement Creative Writing Contest"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/CE_Specific-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/CE_Specific-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/CE_Specific-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 Civic Engagement Creative Writing Contest" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/2018-civic-engagement-creative-writing-contest/" rel="bookmark" title="2018 Civic Engagement Creative Writing Contest">2018 Civic Engagement Creative Writing Contest</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/david-morrison-lecture-world-food-economy/" rel="bookmark" title="Annual David Morrison Lecture: World Food Economy"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/41300465_10157481733872699_2958575693429997568_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/41300465_10157481733872699_2958575693429997568_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/41300465_10157481733872699_2958575693429997568_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Annual David Morrison Lecture: World Food Economy" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/david-morrison-lecture-world-food-economy/" rel="bookmark" title="Annual David Morrison Lecture: World Food Economy">Annual David Morrison Lecture: World Food Economy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/interview-dorothy-howard-gill/" rel="bookmark" title="A History of Community at Trent: Interview with Dorothy Howard-Gill"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0076-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0076-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0076-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A History of Community at Trent: Interview with Dorothy Howard-Gill" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/interview-dorothy-howard-gill/" rel="bookmark" title="A History of Community at Trent: Interview with Dorothy Howard-Gill">A History of Community at Trent: Interview with Dorothy Howard-Gill</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/municipal-town-hall-oct-15/" rel="bookmark" title="On-Campus Municipal Town Hall October 15"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On-Campus Municipal Town Hall October 15" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/municipal-town-hall-oct-15/" rel="bookmark" title="On-Campus Municipal Town Hall October 15">On-Campus Municipal Town Hall October 15</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5bc72e7d3dedb" data-td_block_id="td_uid_1_5bc72e7d3dedb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5bc72e7d3dedb" data-td_block_id="td_uid_1_5bc72e7d3dedb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12211"><a href="http://www.trentarthur.ca/category/campus/academia-campus/">Academics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12202"><a href="http://www.trentarthur.ca/category/local/">Local</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12210"><a href="http://www.trentarthur.ca/category/agriculture/">Agriculture</a></li>
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5bc72e7d461cd_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_4_5bc72e7d461cd"><script>var block_td_uid_4_5bc72e7d461cd = new tdBlock();
block_td_uid_4_5bc72e7d461cd.id = "td_uid_4_5bc72e7d461cd";
block_td_uid_4_5bc72e7d461cd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"12","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5bc72e7d461cd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_4_5bc72e7d461cd.td_column_number = "3";
block_td_uid_4_5bc72e7d461cd.block_type = "td_block_mega_menu";
block_td_uid_4_5bc72e7d461cd.post_count = "5";
block_td_uid_4_5bc72e7d461cd.found_posts = "568";
block_td_uid_4_5bc72e7d461cd.header_color = "";
block_td_uid_4_5bc72e7d461cd.ajax_pagination_infinite_stop = "";
block_td_uid_4_5bc72e7d461cd.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_4_5bc72e7d461cd);
</script><div id=td_uid_4_5bc72e7d461cd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/david-morrison-lecture-world-food-economy/" rel="bookmark" title="Annual David Morrison Lecture: World Food Economy"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/41300465_10157481733872699_2958575693429997568_o-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/41300465_10157481733872699_2958575693429997568_o-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/41300465_10157481733872699_2958575693429997568_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Annual David Morrison Lecture: World Food Economy" /></a></div> <a href="http://www.trentarthur.ca/category/campus/academia-campus/" class="td-post-category">Academics</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/david-morrison-lecture-world-food-economy/" rel="bookmark" title="Annual David Morrison Lecture: World Food Economy">Annual David Morrison Lecture: World Food Economy</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/nice-people-live/" rel="bookmark" title="Nice People Live Here"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/Keypics-NICE-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/Keypics-NICE-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/Keypics-NICE-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nice People Live Here" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/nice-people-live/" rel="bookmark" title="Nice People Live Here">Nice People Live Here</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/municipal-town-hall-oct-15/" rel="bookmark" title="On-Campus Municipal Town Hall October 15"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On-Campus Municipal Town Hall October 15" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/municipal-town-hall-oct-15/" rel="bookmark" title="On-Campus Municipal Town Hall October 15">On-Campus Municipal Town Hall October 15</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/evans-contemporary-hosts-wreck-wee-em/" rel="bookmark" title="Evans Contemporary Hosts: Wreck Wee Em"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/ME-Poster-Wreck-2018-V3-web-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/ME-Poster-Wreck-2018-V3-web-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/ME-Poster-Wreck-2018-V3-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evans Contemporary Hosts: Wreck Wee Em" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/evans-contemporary-hosts-wreck-wee-em/" rel="bookmark" title="Evans Contemporary Hosts: Wreck Wee Em">Evans Contemporary Hosts: Wreck Wee Em</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/oct-4-mayoral-debate/" rel="bookmark" title="Municipal Election: October 4 Mayoral Debate"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipal Election: October 4 Mayoral Debate" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/oct-4-mayoral-debate/" rel="bookmark" title="Municipal Election: October 4 Mayoral Debate">Municipal Election: October 4 Mayoral Debate</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5bc72e7d461cd" data-td_block_id="td_uid_4_5bc72e7d461cd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_4_5bc72e7d461cd" data-td_block_id="td_uid_4_5bc72e7d461cd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12201"><a href="http://www.trentarthur.ca/category/arts/">Arts</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5bc72e7d4d995_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_5_5bc72e7d4d995"><script>var block_td_uid_5_5bc72e7d4d995 = new tdBlock();
block_td_uid_5_5bc72e7d4d995.id = "td_uid_5_5bc72e7d4d995";
block_td_uid_5_5bc72e7d4d995.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"14","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5bc72e7d4d995_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_5bc72e7d4d995.td_column_number = "3";
block_td_uid_5_5bc72e7d4d995.block_type = "td_block_mega_menu";
block_td_uid_5_5bc72e7d4d995.post_count = "5";
block_td_uid_5_5bc72e7d4d995.found_posts = "683";
block_td_uid_5_5bc72e7d4d995.header_color = "";
block_td_uid_5_5bc72e7d4d995.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bc72e7d4d995.max_num_pages = "137";
tdBlocksArray.push(block_td_uid_5_5bc72e7d4d995);
</script><div id=td_uid_5_5bc72e7d4d995 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/2018-civic-engagement-creative-writing-contest/" rel="bookmark" title="2018 Civic Engagement Creative Writing Contest"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/CE_Specific-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/CE_Specific-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/CE_Specific-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2018 Civic Engagement Creative Writing Contest" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/2018-civic-engagement-creative-writing-contest/" rel="bookmark" title="2018 Civic Engagement Creative Writing Contest">2018 Civic Engagement Creative Writing Contest</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/tarot-part-4-4/" rel="bookmark" title="Introducing Trent Students to Tarot (Part 4 of 4)"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0109-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0109-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/DSC_0109-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Introducing Trent Students to Tarot (Part 4 of 4)" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/tarot-part-4-4/" rel="bookmark" title="Introducing Trent Students to Tarot (Part 4 of 4)">Introducing Trent Students to Tarot (Part 4 of 4)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/evans-contemporary-hosts-wreck-wee-em/" rel="bookmark" title="Evans Contemporary Hosts: Wreck Wee Em"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/ME-Poster-Wreck-2018-V3-web-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/ME-Poster-Wreck-2018-V3-web-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/ME-Poster-Wreck-2018-V3-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Evans Contemporary Hosts: Wreck Wee Em" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/evans-contemporary-hosts-wreck-wee-em/" rel="bookmark" title="Evans Contemporary Hosts: Wreck Wee Em">Evans Contemporary Hosts: Wreck Wee Em</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/dont-ask-thanksgiving/" rel="bookmark" title="Don&#8217;t Ask Me About Thanksgiving"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/jakob-owens-430100-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/jakob-owens-430100-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/jakob-owens-430100-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don&#8217;t Ask Me About Thanksgiving" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/dont-ask-thanksgiving/" rel="bookmark" title="Don&#8217;t Ask Me About Thanksgiving">Don&#8217;t Ask Me About Thanksgiving</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/table-seven-anyone/" rel="bookmark" title="Table Seven, Anyone?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/gauravdeep-singh-bansal-1061093-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/gauravdeep-singh-bansal-1061093-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/gauravdeep-singh-bansal-1061093-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Table Seven, Anyone?" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/table-seven-anyone/" rel="bookmark" title="Table Seven, Anyone?">Table Seven, Anyone?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bc72e7d4d995" data-td_block_id="td_uid_5_5bc72e7d4d995"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_5_5bc72e7d4d995" data-td_block_id="td_uid_5_5bc72e7d4d995"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12204"><a href="http://www.trentarthur.ca/category/life/">Life</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5bc72e7d5627a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_6_5bc72e7d5627a"><script>var block_td_uid_6_5bc72e7d5627a = new tdBlock();
block_td_uid_6_5bc72e7d5627a.id = "td_uid_6_5bc72e7d5627a";
block_td_uid_6_5bc72e7d5627a.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"15","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_6_5bc72e7d5627a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_6_5bc72e7d5627a.td_column_number = "3";
block_td_uid_6_5bc72e7d5627a.block_type = "td_block_mega_menu";
block_td_uid_6_5bc72e7d5627a.post_count = "5";
block_td_uid_6_5bc72e7d5627a.found_posts = "334";
block_td_uid_6_5bc72e7d5627a.header_color = "";
block_td_uid_6_5bc72e7d5627a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5bc72e7d5627a.max_num_pages = "67";
tdBlocksArray.push(block_td_uid_6_5bc72e7d5627a);
</script><div id=td_uid_6_5bc72e7d5627a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/dont-ask-thanksgiving/" rel="bookmark" title="Don&#8217;t Ask Me About Thanksgiving"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/jakob-owens-430100-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/jakob-owens-430100-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/jakob-owens-430100-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Don&#8217;t Ask Me About Thanksgiving" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/dont-ask-thanksgiving/" rel="bookmark" title="Don&#8217;t Ask Me About Thanksgiving">Don&#8217;t Ask Me About Thanksgiving</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/5-best-places-good-cry/" rel="bookmark" title="The 5 Best Places for Trent Students to Have a Good Cry"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/DSC_0035-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/DSC_0035-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/DSC_0035-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The 5 Best Places for Trent Students to Have a Good Cry" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/5-best-places-good-cry/" rel="bookmark" title="The 5 Best Places for Trent Students to Have a Good Cry">The 5 Best Places for Trent Students to Have a Good&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/shes-giving-good-vibrations-hopefully-not-chlamydia/" rel="bookmark" title="She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/kate900-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/kate900-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/kate900-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/shes-giving-good-vibrations-hopefully-not-chlamydia/" rel="bookmark" title="She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)">She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/horoscope-haikus-volume-53-issue-2/" rel="bookmark" title="Horoscope Haikus: Volume 53 Issue 2"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/anastasia-dulgier-759169-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/08/anastasia-dulgier-759169-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/08/anastasia-dulgier-759169-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Horoscope Haikus: Volume 53 Issue 2" /></a></div> <a href="http://www.trentarthur.ca/category/arts/" class="td-post-category">Arts</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/horoscope-haikus-volume-53-issue-2/" rel="bookmark" title="Horoscope Haikus: Volume 53 Issue 2">Horoscope Haikus: Volume 53 Issue 2</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/the-trent-advantage/" rel="bookmark" title="The Trent Advantage"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/olesya-grichina-218176-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/olesya-grichina-218176-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/olesya-grichina-218176-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Trent Advantage" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/the-trent-advantage/" rel="bookmark" title="The Trent Advantage">The Trent Advantage</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5bc72e7d5627a" data-td_block_id="td_uid_6_5bc72e7d5627a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_6_5bc72e7d5627a" data-td_block_id="td_uid_6_5bc72e7d5627a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12207"><a href="http://www.trentarthur.ca/category/politics/">Politics</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5bc72e7d5b424_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_7_5bc72e7d5b424"><script>var block_td_uid_7_5bc72e7d5b424 = new tdBlock();
block_td_uid_7_5bc72e7d5b424.id = "td_uid_7_5bc72e7d5b424";
block_td_uid_7_5bc72e7d5b424.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3761","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5bc72e7d5b424_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_7_5bc72e7d5b424.td_column_number = "3";
block_td_uid_7_5bc72e7d5b424.block_type = "td_block_mega_menu";
block_td_uid_7_5bc72e7d5b424.post_count = "5";
block_td_uid_7_5bc72e7d5b424.found_posts = "103";
block_td_uid_7_5bc72e7d5b424.header_color = "";
block_td_uid_7_5bc72e7d5b424.ajax_pagination_infinite_stop = "";
block_td_uid_7_5bc72e7d5b424.max_num_pages = "21";
tdBlocksArray.push(block_td_uid_7_5bc72e7d5b424);
</script><div id=td_uid_7_5bc72e7d5b424 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/municipal-town-hall-oct-15/" rel="bookmark" title="On-Campus Municipal Town Hall October 15"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/43150964_1967441506635304_4318476087257464832_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On-Campus Municipal Town Hall October 15" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/municipal-town-hall-oct-15/" rel="bookmark" title="On-Campus Municipal Town Hall October 15">On-Campus Municipal Town Hall October 15</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/oct-4-mayoral-debate/" rel="bookmark" title="Municipal Election: October 4 Mayoral Debate"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipal Election: October 4 Mayoral Debate" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/oct-4-mayoral-debate/" rel="bookmark" title="Municipal Election: October 4 Mayoral Debate">Municipal Election: October 4 Mayoral Debate</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/leave-teenage-girls-alone/" rel="bookmark" title="Leave Teenage Girls Alone"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/dollar-gill-785949-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/dollar-gill-785949-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/dollar-gill-785949-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leave Teenage Girls Alone" /></a></div> <a href="http://www.trentarthur.ca/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/leave-teenage-girls-alone/" rel="bookmark" title="Leave Teenage Girls Alone">Leave Teenage Girls Alone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/ptbo-1001-municipal-politics/" rel="bookmark" title="PTBO-1001: Introduction to Peterborough Municipal Politics"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/City-of-Peterborough-Map-Current-Ward-Structure-for-current-term-of-council-ending-fall-2018-1-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/City-of-Peterborough-Map-Current-Ward-Structure-for-current-term-of-council-ending-fall-2018-1-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/City-of-Peterborough-Map-Current-Ward-Structure-for-current-term-of-council-ending-fall-2018-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PTBO-1001: Introduction to Peterborough Municipal Politics" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/ptbo-1001-municipal-politics/" rel="bookmark" title="PTBO-1001: Introduction to Peterborough Municipal Politics">PTBO-1001: Introduction to Peterborough Municipal Politics</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/on-public-sex-ed-outdated-dangerous/" rel="bookmark" title="Ontario&#8217;s Public Sex Education: Outdated and Dangerous"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/800px-Ontario_Legislature_LOC_npcc_18546u-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/800px-Ontario_Legislature_LOC_npcc_18546u-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/800px-Ontario_Legislature_LOC_npcc_18546u-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ontario&#8217;s Public Sex Education: Outdated and Dangerous" /></a></div> <a href="http://www.trentarthur.ca/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/on-public-sex-ed-outdated-dangerous/" rel="bookmark" title="Ontario&#8217;s Public Sex Education: Outdated and Dangerous">Ontario&#8217;s Public Sex Education: Outdated and Dangerous</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5bc72e7d5b424" data-td_block_id="td_uid_7_5bc72e7d5b424"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_7_5bc72e7d5b424" data-td_block_id="td_uid_7_5bc72e7d5b424"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-12205"><a href="http://www.trentarthur.ca/category/national/">National</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-15620"><a href="http://www.trentarthur.ca/category/national/global/">International</a></li>
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5bc72e7d5f32f_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_8_5bc72e7d5f32f"><script>var block_td_uid_8_5bc72e7d5f32f = new tdBlock();
block_td_uid_8_5bc72e7d5f32f.id = "td_uid_8_5bc72e7d5f32f";
block_td_uid_8_5bc72e7d5f32f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"13","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5bc72e7d5f32f_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_5bc72e7d5f32f.td_column_number = "3";
block_td_uid_8_5bc72e7d5f32f.block_type = "td_block_mega_menu";
block_td_uid_8_5bc72e7d5f32f.post_count = "4";
block_td_uid_8_5bc72e7d5f32f.found_posts = "146";
block_td_uid_8_5bc72e7d5f32f.header_color = "";
block_td_uid_8_5bc72e7d5f32f.ajax_pagination_infinite_stop = "";
block_td_uid_8_5bc72e7d5f32f.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_8_5bc72e7d5f32f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5bc72e7d5f32f" id="td_uid_9_5bc72e7d6123c" data-td_block_id="td_uid_8_5bc72e7d5f32f" data-td_filter_value="" href="http://www.trentarthur.ca/category/national/">All</a><a class="mega-menu-sub-cat-td_uid_8_5bc72e7d5f32f" id="td_uid_10_5bc72e7d612d1" data-td_block_id="td_uid_8_5bc72e7d5f32f" data-td_filter_value="2722" href="http://www.trentarthur.ca/category/national/global/">International</a></div></div><div id=td_uid_8_5bc72e7d5f32f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/" rel="bookmark" title="Fraud Squad"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fraud Squad" /></a></div> <a href="http://www.trentarthur.ca/category/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/" rel="bookmark" title="Fraud Squad">Fraud Squad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/the-right-to-learn-doc/" rel="bookmark" title="The Right to Learn"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/41700053_1829634270460786_5376879247308619776_n-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/41700053_1829634270460786_5376879247308619776_n-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/41700053_1829634270460786_5376879247308619776_n-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Right to Learn" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/the-right-to-learn-doc/" rel="bookmark" title="The Right to Learn">The Right to Learn</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/trump-administration-deserves-emmy/" rel="bookmark" title="The Trump Administration Deserves&#8230; an Emmy?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/President_Trump_is_joined_by_Vice_President_Pence_for_an_Executive_Order_signing_33803971533_2-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/President_Trump_is_joined_by_Vice_President_Pence_for_an_Executive_Order_signing_33803971533_2-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/President_Trump_is_joined_by_Vice_President_Pence_for_an_Executive_Order_signing_33803971533_2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Trump Administration Deserves&#8230; an Emmy?" /></a></div> <a href="http://www.trentarthur.ca/category/national/global/" class="td-post-category">International</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/trump-administration-deserves-emmy/" rel="bookmark" title="The Trump Administration Deserves&#8230; an Emmy?">The Trump Administration Deserves&#8230; an Emmy?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/labour-day-2018/" rel="bookmark" title="Labour Day 2018"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/1900s_Toronto_LabourDay_Parade-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/1900s_Toronto_LabourDay_Parade-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/1900s_Toronto_LabourDay_Parade-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Labour Day 2018" /></a></div> <a href="http://www.trentarthur.ca/category/national/" class="td-post-category">National</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/labour-day-2018/" rel="bookmark" title="Labour Day 2018">Labour Day 2018</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5bc72e7d5f32f" data-td_block_id="td_uid_8_5bc72e7d5f32f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_8_5bc72e7d5f32f" data-td_block_id="td_uid_8_5bc72e7d5f32f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-12206"><a href="http://www.trentarthur.ca/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5bc72e7d62f85_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_11_5bc72e7d62f85"><script>var block_td_uid_11_5bc72e7d62f85 = new tdBlock();
block_td_uid_11_5bc72e7d62f85.id = "td_uid_11_5bc72e7d62f85";
block_td_uid_11_5bc72e7d62f85.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2400","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5bc72e7d62f85_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_11_5bc72e7d62f85.td_column_number = "3";
block_td_uid_11_5bc72e7d62f85.block_type = "td_block_mega_menu";
block_td_uid_11_5bc72e7d62f85.post_count = "5";
block_td_uid_11_5bc72e7d62f85.found_posts = "71";
block_td_uid_11_5bc72e7d62f85.header_color = "";
block_td_uid_11_5bc72e7d62f85.ajax_pagination_infinite_stop = "";
block_td_uid_11_5bc72e7d62f85.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_11_5bc72e7d62f85);
</script><div id=td_uid_11_5bc72e7d62f85 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/10-reasons-join-trent-jitsu/" rel="bookmark" title="10 Reasons to Join Trent Jitsu"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/Trent-Jitsu-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Reasons to Join Trent Jitsu" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/10-reasons-join-trent-jitsu/" rel="bookmark" title="10 Reasons to Join Trent Jitsu">10 Reasons to Join Trent Jitsu</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bke-new-year/" rel="bookmark" title="B!KE Into the New Year"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/Bke-lighttrail-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="B!KE Into the New Year" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bke-new-year/" rel="bookmark" title="B!KE Into the New Year">B!KE Into the New Year</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/excalibur-eyes-epiphany/" rel="bookmark" title="Through Excalibur Eyes: The Epiphany"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2017/10/Screen-Shot-2017-10-23-at-8.49.58-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through Excalibur Eyes: The Epiphany" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/excalibur-eyes-epiphany/" rel="bookmark" title="Through Excalibur Eyes: The Epiphany">Through Excalibur Eyes: The Epiphany</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/excalibur-eyes-nursing-abroad/" rel="bookmark" title="Through Excalibur Eyes: Nursing Abroad"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/12/honduras-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Through Excalibur Eyes: Nursing Abroad" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/excalibur-eyes-nursing-abroad/" rel="bookmark" title="Through Excalibur Eyes: Nursing Abroad">Through Excalibur Eyes: Nursing Abroad</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/athletic-trajectory-trent-athletics-alumni-now/" rel="bookmark" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2017/11/mathias-herheim-233340-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/athletic-trajectory-trent-athletics-alumni-now/" rel="bookmark" title="Athletic Trajectory: Where are Trent Athletics Alumni Now?">Athletic Trajectory: Where are Trent Athletics Alumni Now?</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5bc72e7d62f85" data-td_block_id="td_uid_11_5bc72e7d62f85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_11_5bc72e7d62f85" data-td_block_id="td_uid_11_5bc72e7d62f85"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-12203"><a href="http://www.trentarthur.ca/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12209"><a href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></li>
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5bc72e7d66f2e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_5bc72e7d66f2e"><script>var block_td_uid_12_5bc72e7d66f2e = new tdBlock();
block_td_uid_12_5bc72e7d66f2e.id = "td_uid_12_5bc72e7d66f2e";
block_td_uid_12_5bc72e7d66f2e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"2401","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5bc72e7d66f2e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5bc72e7d66f2e.td_column_number = "3";
block_td_uid_12_5bc72e7d66f2e.block_type = "td_block_mega_menu";
block_td_uid_12_5bc72e7d66f2e.post_count = "4";
block_td_uid_12_5bc72e7d66f2e.found_posts = "487";
block_td_uid_12_5bc72e7d66f2e.header_color = "";
block_td_uid_12_5bc72e7d66f2e.ajax_pagination_infinite_stop = "";
block_td_uid_12_5bc72e7d66f2e.max_num_pages = "122";
tdBlocksArray.push(block_td_uid_12_5bc72e7d66f2e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_12_5bc72e7d66f2e" id="td_uid_13_5bc72e7d69c2b" data-td_block_id="td_uid_12_5bc72e7d66f2e" data-td_filter_value="" href="http://www.trentarthur.ca/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_12_5bc72e7d66f2e" id="td_uid_14_5bc72e7d69cb6" data-td_block_id="td_uid_12_5bc72e7d66f2e" data-td_filter_value="2402" href="http://www.trentarthur.ca/category/opinion/editorial-opinion/">Editorial</a></div></div><div id=td_uid_12_5bc72e7d66f2e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/metoo-hitting-sophomore-slump/" rel="bookmark" title="Is #MeToo Hitting a Sophomore Slump?"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/Oslo_Womens_March_IMG_4150_25946000188-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/Oslo_Womens_March_IMG_4150_25946000188-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/Oslo_Womens_March_IMG_4150_25946000188-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is #MeToo Hitting a Sophomore Slump?" /></a></div> <a href="http://www.trentarthur.ca/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/metoo-hitting-sophomore-slump/" rel="bookmark" title="Is #MeToo Hitting a Sophomore Slump?">Is #MeToo Hitting a Sophomore Slump?</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/leave-teenage-girls-alone/" rel="bookmark" title="Leave Teenage Girls Alone"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/dollar-gill-785949-unsplash-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/dollar-gill-785949-unsplash-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/dollar-gill-785949-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leave Teenage Girls Alone" /></a></div> <a href="http://www.trentarthur.ca/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/leave-teenage-girls-alone/" rel="bookmark" title="Leave Teenage Girls Alone">Leave Teenage Girls Alone</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/shes-giving-good-vibrations-hopefully-not-chlamydia/" rel="bookmark" title="She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/kate900-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/kate900-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/kate900-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/shes-giving-good-vibrations-hopefully-not-chlamydia/" rel="bookmark" title="She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)">She’s Giving Me Good Vibrations (and Hopefully Not Chlamydia)</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/on-public-sex-ed-outdated-dangerous/" rel="bookmark" title="Ontario&#8217;s Public Sex Education: Outdated and Dangerous"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/09/800px-Ontario_Legislature_LOC_npcc_18546u-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/09/800px-Ontario_Legislature_LOC_npcc_18546u-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/09/800px-Ontario_Legislature_LOC_npcc_18546u-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ontario&#8217;s Public Sex Education: Outdated and Dangerous" /></a></div> <a href="http://www.trentarthur.ca/category/opinion/" class="td-post-category">Opinion</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/on-public-sex-ed-outdated-dangerous/" rel="bookmark" title="Ontario&#8217;s Public Sex Education: Outdated and Dangerous">Ontario&#8217;s Public Sex Education: Outdated and Dangerous</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5bc72e7d66f2e" data-td_block_id="td_uid_12_5bc72e7d66f2e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5bc72e7d66f2e" data-td_block_id="td_uid_12_5bc72e7d66f2e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.trentarthur.ca/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full ">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.trentarthur.ca/">
<img class="td-retina-data" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-HeaderRetina.png" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png" alt="" />
<span class="td-visual-hidden">Arthur</span>
</a>
</div>
</div>
<div class="td-banner-wrap-full td-banner-bg">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-1 ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.trentarthur.ca/">
<span itemprop="name">Home</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in National" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.trentarthur.ca/category/national/">
<span itemprop="name">National</span> </a> <meta itemprop="position" content="2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Fraud Squad</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-15962" class="post-15962 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-national tag-student-federation-of-university-of-ottawa tag-student-unions tag-university-of-ottawa tag-volume-53 tag-volume-53-issue-3" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://www.trentarthur.ca/category/national/">National</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Fraud Squad</h1>
<p class="td-post-sub-title">What the Student Federation of the University of Ottawa scandal means for students across Ontario</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.trentarthur.ca/author/zoe-easton/">Zoe Easton</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-10-17T00:00:26+00:00">October 17, 2018</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-15962">51</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trentarthur.ca%2Fsfuo-2018-fraud-allegation-squad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fraud+Squad&url=http%3A%2F%2Fwww.trentarthur.ca%2Fsfuo-2018-fraud-allegation-squad%2F&via=trentarthur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/&amp;media=http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en.jpg&description=Fraud+Squad" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fraud+Squad%20-%20http%3A%2F%2Fwww.trentarthur.ca%2Fsfuo-2018-fraud-allegation-squad%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<div class="td-featured-image-rec">
<div class="td-post-featured-image"><figure><a href="http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en.jpg" data-caption="Logo for the Student Federation of the University of Ottawa. Image via SFUO.ca."><img width="300" height="163" class="entry-thumb td-modal-image" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-300x163.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-300x163.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-768x416.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-1024x555.jpg 1024w, http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-696x377.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-1068x579.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en-775x420.jpg 775w, http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="sfuo-share-logo-en" /></a><figcaption class="wp-caption-text">Logo for the Student Federation of the University of Ottawa. Image via SFUO.ca.</figcaption></figure></div>
</div>
<p>In his presidential headshot, Rizki Rachiq appears confident and relaxed. The former <a href="http://sfuo.ca">Student Federation of University of Ottawa (SFUO)</a> Vice President of Finance has his arms crossed and is wearing a crisp grey suit. He is showing off a chunky gold watch, which matches his rings, tying in the gold decal on his glasses. He has long black hair, fading into blonde and tied up in an effortless top knot. His beard is neatly trimmed and he’s smiling in a casual, yet approachable kind of way. Based on this photo alone, Rizki Rachiq looks like the kind of guy you’d be proud to bring home to meet your parents. By looking at the casual yet confident young professional in this headshot, you’d never know he stands accused of stealing upwards of $20,000 in student fees for private expenses.</p>
<p>Rachiq was the SFUO VP of Finance in the 2017-18 academic year before being voted in as SFUO President-elect in February of 2018. Outgoing SFUO President, Hadi Wess, has accused Rachiq of fraud, identity theft and forgery in relation to the establishment of an unauthorized club called “Testing Restaurants at UOttawa,” the establishment of a phony company called “TR Alimentaire” and a series of lavish purchases and withdrawals from this club’s bank account at Caisse Desjardins. Wess, upon leaving his post as SFUO President, filed a report with the Ottawa Police naming Rizki Rachiq as the leader of this elaborate fraud and accusing SFUO Executive Director Vanessa Dorimain and SFUO VP of Operations Axel Gaga of being co-conspirators in the fraud.</p>
<p>This unsettling story began when Andre Belanger, a risk manager at Caisse Desjardins, first contacted Wess about a series of suspicious transactions in April of 2018. However, <em>Arthur</em> was able to find accusations of financial misconduct that went back as far as January of 2017.</p>
<h3>January 2017: A History of Questionable Decisions</h3>
<p>During the year that Rachiq served as SFUO VP of Finance, there was more than one financial scandal. One such scandal involved Rachiq, Dorimain and other SFUO executives printing themselves <a href="http://sfuo.ca/upass">UPasses</a>, the University of Ottawa full-time student comprehensive transit pass, despite being ineligible for the program as part-time students. Based on the 2018 student fee breakdown, the UPass costs each full-time undergraduate student $415 in non-refundable fees, regardless of whether or not they choose access this service. These allegations of illegitimate UPasses were later proven in a meeting of the <a href="http://sfuo.ca/governance/boa-committees/">Board Of Administration’s (BOA) disciplinary committee</a>. No disciplinary action was taken at the time. The minutes from this BOA meeting have not been posted online at the time of writing.</p>
<p>Another scandal involved the SFUO proposing an 18% pay raise for the executive staff – of whom Rachiq, Dorimain, and Gaga were all members. This 18% pay raise would bump each of their salaries from $33,500 to $39,700 annually. The executive, who in the previous year had cited financial hardship and bankruptcy, maintained that the raise was warranted and that they made less than other student executives from different universities. Rizki Rachiq, not counting his alleged frauds, already made $33,500 each year.</p>
<p>In 2012, the Canadian government defined the poverty line as <a href="https://www.ctvnews.ca/canada/census-children-make-up-one-quarter-of-4-8m-canadians-living-in-poverty-1.3587472">$23,050 and under</a>, meaning that at the time of this proposed raise, Rachiq was already making $10,000 above the poverty line. By comparison, the yearly salary for the Trent Central Student Association (TCSA) President Brandon Remmelgas is <a href="https://trentcentral.ca/reports.php">listed as $23,607 per year</a>. The salary for other members of the TCSA executive is currently listed as $17,066.40, meaning that Rizki Rachiq already made $10,000 more than the highest paid member of the TCSA executive, not including alleged frauds. Currently, Rachiq stands accused of having stolen $2,933.60 more than most Trent student executives make in a year. Simultaneously, a 2016 report revealed that<a href="https://www.thestar.com/news/gta/2016/11/02/nearly-40-per-cent-of-canadian-post-secondary-students-experience-food-insecurity-study.html"> nearly 40% of post-secondary students in Canada experience food insecurity</a>, often having to make the choice between paying for rent and paying for food.</p>
<p>Despite outrage from the students, the salary raise was approved.</p>
<h3>March 14, 2017: A Historic Assembly</h3>
<p>One month later, the university made history by reaching quorum at the SFUO General Assembly (GA) for the first time since 1980. The GA is the only process which allows any member of the SFUO (any undergraduate student) to put forward a motion and have it voted upon by a body of their peers. It’s an opportunity for students to directly participate in their union’s decision making. Previously, a quorum of 1% of the student population was needed for a decision made at a GA to be binding. At a school as large as UOttawa, 1% of the undergraduate population is still close to 300 students. In 2016, the executive voted to lower the quorum to 0.75% of students, to encourage students participation in this process. This decision meant that at the March 14, 2017 GA, only 230 students were needed to pass a motion.</p>
<p>At this GA, the <a href="http://mer-rsm.ca/sections/rsm-uottawa-2/">Revolutionary Student Movement (RSM) at UOttawa</a> put forward a motion to repeal the 18% salary raise for SFUO executives, as well as two other motions calling for increased accountability. Largely because of tireless campaigning on behalf of the RSM and other student groups, 288 students showed up to this GA and voted to repeal the pay raise. Unfortunately, following the repeal of the pay raise, the majority of students left the meeting and quorum was lost before the other two motions could be voted upon.</p>
<p>The other two motions presented at the GA called for increased accountability and transparency from the SFUO executive. One called for the abolition of BOA, citing concerns that BOA had too many conflicts of interest to adequately hold the executive accountable. The other alleged that members of the SFUO executive had direct knowledge of an event called <a href="http://thefulcrum.ca/features/safe-sane-consensual-vets-tour-went-wrong/">“The Vets’ Tour”</a> and that some members of the executive participated. The event, put on by various “federated bodies” which are overseen by the SFUO, was alleged to have encouraged students to commit sexual assault. Many students were outraged and claimed that the SFUO should have done more to condemn these actions.</p>
<p>Following the vote, the SFUO executive put forward a motion at the April 2, 2017 BOA meeting which would allow BOA to repeal any decision made at a GA. Rachiq, Gaga and Dorimain all held positions on various BOA committees. BOA agreed that any decision made at a GA could be repealed with a 2/3 majority vote. The minutes from this meeting have not been posted online at the time of writing.</p>
<h3>2018: Corruption Erupts</h3>
<p>Andre Belanger, a risk manager at Caisse Desjardins, first contacted Wess about a series of suspicious transactions in April of 2018. Wess then began to secretly investigate these suspicions and surrendered his findings to Ottawa Police with the police report he filed later that month.</p>
<p>The report includes email chains, transaction records, and Wess’ own witness testimony. Wess alleges that Rachiq is the main perpetrator of the fraud and that he used a bank card for the illegitimate club, “Testing Restaurants at UOttawa” to purchase designer shoes, car detailing and a luxurious haircut from a Montreal hair salon.</p>
<figure id="attachment_15977" style="max-width: 600px" class="wp-caption aligncenter"><a href="http://www.trentarthur.ca/wp-content/uploads/2018/10/transaction-record.png"><img src="http://www.trentarthur.ca/wp-content/uploads/2018/10/transaction-record.png" alt="" width="600" height="201" class="size-full wp-image-15977" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/transaction-record.png 600w, http://www.trentarthur.ca/wp-content/uploads/2018/10/transaction-record-300x101.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a><figcaption class="wp-caption-text">Transactions flagged by Andre Belanger in spring 2018 as suspicious activity for student group expenditures. Noteworthy transactions (highlighted by <i>Arthur</i>) are from Audi Lauzon ($338.28), Louis Vuitton ($609.37), J&#8217;aime Coiffure ($498.30), and Albert Optical ($950). Image via Hadi Wess&#8217; police report, filed April 30, 2018 with Ottawa Police.</figcaption></figure>
<p>The charges flagged by Belanger include $609 on footwear at Louis Vuitton, $339 at Audi Lauzon, $498.30 at J’aime Coiffure in Montreal and $950 on eyewear at Albert Optical in Ottawa. Wess further incriminates Rachiq by testifying that he saw Rachiq enter the SFUO offices, showing off his new glasses, the day after the purchase was made at Albert Optical. Wess also notes that Rachiq drives an Audi and wears Louis Vuitton shoes.</p>
<p>Since 2017, Wess found several instances where cheques were requisitioned on behalf of a group named “TR Alimentaire” and that corresponding deposits were made into the “Testing Restaurants” bank account, despite the university’s financial department having no records of such a group. According to Wess, “TR Alimentaire” uses the same address as what is listed on Rachiq’s SFUO payroll information. There are signatures for Rachiq, Dorimain and Gaga on these requisitions for “TR Alimentaire” which range anywhere from $3,000 to $8,000.</p>
<p>When the suspicious charges were discovered by Belanger, the account was immediately frozen. It was at this point that Belanger claims that SFUO Executive Director Vanessa Dorimain contacted him and claimed that these charges were all legitimate and that “Testing Restaurants at UOttawa” was an SFUO-certified club. Dorimain’s email to Belanger was later shared with Wess, who claims that Dorimain told him that she had never heard of this club.</p>
<p>Following Wess’s allegations, former VP of Finance, Camelia Touzany, issued a statement accusing Rachiq of having forged her signature to authenticate “Testing Restaurants at UOttawa” as an SFUO certified club. At the time this article was written, there was no information about “Testing Restaurants at UOttawa” on the SFUO clubs page.</p>
<p>Indeed, returning to Rachiq’s SFUO executive portrait, one can notice immediately how sophisticated he looks. Every part of his ensemble seemingly expertly curated, the photo seemed more like something one might find on the website of a Bay Street financial firm than that of a student union representative. When looking at his gold framed glasses with tinted lenses, it is easy to wonder if they were the same ones purchased for $950 at Albert Optical. Looking at Rachiq’s hair, which was naturally dark at the roots and bleached to blonde in the ombre style, it seemed like it would have taken several hours and many high-end products to achieve – maybe $498.30 worth? After careful consideration, only one word comes to mind: expensive.</p>
<p>At the insistence of the administration, the SFUO was required to select a firm to perform a forensic audit on their finances, to explain how this alleged fraud could have happened. The firm was eventually chosen by BOA’s constitutional committee. Gaga is a member of the constitutional committee. In addition to his role at the SFUO, Gaga is also Rachiq’s roommate. At the time this article was written there were various photos of the pair vacationing together on Facebook.</p>
<p>On September 24, 2018, <a href="https://media.uottawa.ca/news/university-ottawa-terminates-agreement-sfuo">UOttawa put out a statement</a> regarding the SFUO and the forensic audit citing that, though the audit results are pending, the university has &#8220;lost confidence in the SFUO’s ability to represent our students and to supply the services that students pay for.&#8221;</p>
<p>The statement continued, “With regret, the University of Ottawa provided notice of termination of its agreement with the Student Federation of the University of Ottawa (SFUO). Effective December 24, 2018, the University will no longer recognize the Federation as the exclusive association representing undergraduate students. … The University regrets that this action has become necessary, but emphasizes that the overriding consideration has been, and will remain, the protection of students and their interests.”</p>
<p>At the time this article was written the Ottawa Police were not able to provide a comment about an open investigation or on the validity of these allegations. Rizki Rachiq, Vanessa Dorimain and Axel Gaga have not spoken publicly about the scandal. As of yet, no legal charges have been laid against any member of the SFUO executive.</p>
<h3>How could this happen?</h3>
<p>Trent operates on a levy system, where groups receive either a refundable or non-refundable levy and both the groups who receive this money and the amount that they receive has previously been voted upon by the students. The Trent Central Student Association (TCSA) is also a levy group and receives its money from the administration at the same time as all other levy groups. Levies are distributed using cheques and in order to pick up the winter levy money, groups must provide proof of budget and sound financial planning. The TCSA has no control over the money distributed to other levy groups and does not have the power to defund levy groups. This must be voted upon by the students through the referendum process.</p>
<p>UOttawa collects incidental student fees using a corporate model. When a student at UOttawa pays their tuition and incidental fees, their fees are collected by the administration, then passed on to the SFUO, who are responsible for distributing that money to the clubs and groups that have been authorized by the SFUO VP of Finance to receive a fee. Although the $1.23 clubs fee may seem insignificant, when that fee is multiplied by 39,000 undergraduates, it becomes far more questionable that only one student executive oversees its distribution.</p>
<h3>Frustrated, Incorporated:</h3>
<p>Student groups’ finances, when privately incorporated, are required to be able to justify how each of their expenses benefits their membership and fits their mandate. This is why most levy groups choose to use cheques rather than debit &#8211; it forces an individual to requisition a cheque and justify the expense in writing every time levy money is accessed. It is difficult to imagine a legitimate scenario where $950 on eyewear from Albert Optical could be justified as both benefiting the students and executing the mandate of “Testing Restaurants at UOttawa”.<br />
The SFUO has been an independently incorporated entity since 1969, and their mandate is to serve as democratically elected union representatives that protect the interests of the students of the university. Incorporation serves to protect the union from outside influence and intimidation. In theory, incorporation ensures that the union can challenge the administration’s decision-making, on behalf of the students, without fear of retaliation or penalty.</p>
<p>In <a href="http://sfuo.ca/wp-content/uploads/SFUO-Agreement-EN.pdf">the SFUO’s press release</a> following UOttawa’s decision to sever its ties with the organization, the executive referenced their status as a privately incorporated entity under the Non-Profits Act and expressed their disappointment in the university’s decision to end the relationship. They also cited growing anti-union sentiments on campus. The press release ended by saying “The students, united, will never be defeated,” and yet it is the students who remain the most affected by this scandal, both financially and by being left without a union who can effectively negotiate on their behalf.</p>
<h3>What about the Administration?</h3>
<p>It would be easy to paint the SFUO as the only villain in this story. However, this does not appear to be the case. If the information provided in Hadi Wess’s police report is true, then Rachiq is almost certainly guilty of fraud and it is very likely that Dorimain and Gaga are as well. However, the sentiments addressed in the SFUO press release are not entirely unfounded.</p>
<p>The University of Ottawa has been accused of similar financial mismanagement within recent history, on top of accusations of unequal hiring, salary and promotional practices. An <a href="https://ottawacitizen.com/news/local-news/female-professors-paid-less-promoted-at-a-slower-pace-at-university-of-ottawa"><em>Ottawa Citizen</em> article published earlier this year</a> alleged that female professors at UOttawa were paid less than their male counterparts and promoted at a much slower rate. The article also accused the university of a lack of transparency with regards to their hiring practices towards visible minorities, Indigenous and disabled professors. The article also noted that the Equity, Diversity and Inclusion Committee is required to meet and produce a report each year on this topic. The group did not meet or produce such a report for 18 years.</p>
<p>Like the SFUO’s proposed 18% pay hike, in 2015, the University of Ottawa was sued by the Association of Professors at the University of Ottawa (APUO) when President of Research Mona Nemer was given a 50% pay hike between 2012 and 2014. According to the “Sunshine List” (a publicly available list of public institutions’ highest paid salaries), Nemer was being paid <a href="https://www.sunshineliststats.com/Salary/monanemer/2018/9/?employer=universityofottawa">$392,058 annually</a>. APUO alleged that this pay raise, as well as that of <a href="https://www.sunshineliststats.com/Salary/Jacques%20Bradwejn/2018/9/?employer=University%20of%20Ottawa">Jacques Bradwjen</a>, the Dean of the School of Medicine, contravened provincial law which dictated that the pay of senior administrators was to remain stagnant. APUO also cited the university’s claims of financial hardship in the year prior, as well as a lack of action on behalf of the University’s Board of Governors. All of this while making significant cuts to staff, teaching assistants, and research funding.</p>
<p>At the time this story was written, University of Ottawa President Jacques Fremont was receiving a yearly salary of <a href="https://www.sunshineliststats.com/Salary/jacquesfrmont/2018/9/?employer=universityofottawa">$396,561</a> and there were no presidential expense reports listed on his website past the year 2015.</p>
<p>The precedent set by UOttawa should be concerning for all post-secondary students. Any student group who challenges the status quo could now become the target of increased scrutiny, whether they deserve it or not, under the guise of financial due process. This precedent is likely to most affect groups which advocate for minorities such as racialized and queer and trans students and challenge existing power structures.</p>
<p>The SFUO’s claim that the administration has unfairly persecuted them because of their anti-union sentiments is highly misleading. The SFUO, though incorporated, is still a union. Unions are ultimately responsible to their membership, all of whom expect their executive to use their fees to improve the quality of life and education for all students. Using money collected from student fees to fund private expenses such as shoes, glasses and hair treatments, does not fall into this category. The administration of the university has a similar responsibility to the students to use their money responsibly. Since the administration has an agreement to give some of this money to the SFUO, it is realistic that this agreement should be terminated when reasonable proof of fraud is provided.</p>
<p>Undergraduate students in a Bachelor of Arts program in the year 2016 to 2017 paid just $132.71 in incidental fees. Because of this scandal, the UPass has been restructured as a part of these incidental fees and many of the programs previously subsidized by the student union, now cost students significantly more. At the time of writing, UOttawa’s website listed the total incidental fees for full-time undergraduates in the Bachelor of Arts as $921.39. Without a union recognized by the administration to advocate on their behalf, undergraduates now pay more for less.</p>
<p>Students at Trent should take note of how the SFUO executive, BOA and the administration handled this scandal and how ultimately it is the students who paid the price. A lack of participation in student democracy allowed concerns of misconduct to go unaddressed. It is unclear how much of this scandal could have been avoided if there had been a demand for increased transparency from the start.</p>
<p>What is happening at UOttawa is a cautionary tale for students across Ontario. How much do you really know about where your money goes? Who keeps your student union accountable? Did you vote in the last student election? The answers to these questions may have once seemed insignificant but if this story teaches students anything it’s that all that is required for injustice to prosper is for good people to turn a blind eye.</p>
<hr />
<p><em>To view a visual allegations timeline, click the image below. To read an allegations timeline, click <a href="http://www.trentarthur.ca/wp-content/uploads/2018/10/UOttawa-SFUO-Fraud-Allegations-Timeline-table-format-2018.pdf">here</a>.</em></p>
<figure id="attachment_15971" style="max-width: 3010px" class="wp-caption aligncenter"><a href="http://www.trentarthur.ca/wp-content/uploads/2018/10/SFUO-visual-timeline-FINAL.jpg"><img class="size-full wp-image-15971" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/SFUO-visual-timeline-FINAL.jpg" alt="" width="3010" height="800" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/SFUO-visual-timeline-FINAL.jpg 3010w, http://www.trentarthur.ca/wp-content/uploads/2018/10/SFUO-visual-timeline-FINAL-300x80.jpg 300w, http://www.trentarthur.ca/wp-content/uploads/2018/10/SFUO-visual-timeline-FINAL-768x204.jpg 768w, http://www.trentarthur.ca/wp-content/uploads/2018/10/SFUO-visual-timeline-FINAL-1024x272.jpg 1024w, http://www.trentarthur.ca/wp-content/uploads/2018/10/SFUO-visual-timeline-FINAL-696x185.jpg 696w, http://www.trentarthur.ca/wp-content/uploads/2018/10/SFUO-visual-timeline-FINAL-1068x284.jpg 1068w, http://www.trentarthur.ca/wp-content/uploads/2018/10/SFUO-visual-timeline-FINAL-1580x420.jpg 1580w" sizes="(max-width: 3010px) 100vw, 3010px" /></a><figcaption class="wp-caption-text">A visualized timeline of the SFUO financial allegations in this article. Research and reporting by Zoe Easton. Image by Leina Amatsuji-Berry.</figcaption></figure>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.trentarthur.ca/tag/student-federation-of-university-of-ottawa/">Student Federation of University of Ottawa</a></li><li><a href="http://www.trentarthur.ca/tag/student-unions/">student unions</a></li><li><a href="http://www.trentarthur.ca/tag/university-of-ottawa/">University of Ottawa</a></li><li><a href="http://www.trentarthur.ca/tag/volume-53/">Volume 53</a></li><li><a href="http://www.trentarthur.ca/tag/volume-53-issue-3/">Volume 53 Issue 3</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.trentarthur.ca%2Fsfuo-2018-fraud-allegation-squad%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Fraud+Squad&url=http%3A%2F%2Fwww.trentarthur.ca%2Fsfuo-2018-fraud-allegation-squad%2F&via=trentarthur"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/&amp;media=http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en.jpg&description=Fraud+Squad" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Fraud+Squad%20-%20http%3A%2F%2Fwww.trentarthur.ca%2Fsfuo-2018-fraud-allegation-squad%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/" data-text="Fraud Squad" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.trentarthur.ca/2018-civic-engagement-creative-writing-contest/">2018 Civic Engagement Creative Writing Contest</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://www.trentarthur.ca/author/zoe-easton/"><img alt='' src='http://1.gravatar.com/avatar/72b01d0d393b5774654670019b9a7841?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/72b01d0d393b5774654670019b9a7841?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.trentarthur.ca/author/zoe-easton/">Zoe Easton</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Zoe Easton"></span><meta itemprop="datePublished" content="2018-10-17T00:00:26+00:00"><meta itemprop="dateModified" content="2018-10-17T00:05:13+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Header.png"></span><meta itemprop="name" content="Arthur"></span><meta itemprop="headline " content="Fraud Squad"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.trentarthur.ca/wp-content/uploads/2018/10/sfuo-share-logo-en.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="650"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_17_5bc72e7d6ee22_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_17_5bc72e7d6ee22"><script>var block_td_uid_17_5bc72e7d6ee22 = new tdBlock();
block_td_uid_17_5bc72e7d6ee22.id = "td_uid_17_5bc72e7d6ee22";
block_td_uid_17_5bc72e7d6ee22.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5bc72e7d6ee22_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15962,"live_filter_cur_post_author":"482"}';
block_td_uid_17_5bc72e7d6ee22.td_column_number = "3";
block_td_uid_17_5bc72e7d6ee22.block_type = "td_block_related_posts";
block_td_uid_17_5bc72e7d6ee22.post_count = "3";
block_td_uid_17_5bc72e7d6ee22.found_posts = "580";
block_td_uid_17_5bc72e7d6ee22.header_color = "";
block_td_uid_17_5bc72e7d6ee22.ajax_pagination_infinite_stop = "";
block_td_uid_17_5bc72e7d6ee22.max_num_pages = "194";
tdBlocksArray.push(block_td_uid_17_5bc72e7d6ee22);
</script><h4 class="td-related-title"><a id="td_uid_18_5bc72e7d71564" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5bc72e7d6ee22" href="#">RELATED ARTICLES</a><a id="td_uid_19_5bc72e7d715a4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5bc72e7d6ee22" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5bc72e7d6ee22 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/bata-library-10-update/" rel="bookmark" title="Bata Library: Your 10% Update"><img width="200" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2013/11/bata-library.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2013/11/bata-library.jpg 594w, http://www.trentarthur.ca/wp-content/uploads/2013/11/bata-library-300x225.jpg 300w" sizes="(max-width: 200px) 100vw, 200px" alt="" title="Bata Library: Your 10% Update" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/bata-library-10-update/" rel="bookmark" title="Bata Library: Your 10% Update">Bata Library: Your 10% Update</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/oct-4-mayoral-debate/" rel="bookmark" title="Municipal Election: October 4 Mayoral Debate"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-218x150.png" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-218x150.png 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/peterborough-votes-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Municipal Election: October 4 Mayoral Debate" /></a></div> <a href="http://www.trentarthur.ca/category/local/" class="td-post-category">Local</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/oct-4-mayoral-debate/" rel="bookmark" title="Municipal Election: October 4 Mayoral Debate">Municipal Election: October 4 Mayoral Debate</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://www.trentarthur.ca/nature-trent-wetlands-development-2018/" rel="bookmark" title="Nature at Trent: Fighting for its Future"><img width="218" height="150" class="entry-thumb" src="http://www.trentarthur.ca/wp-content/uploads/2018/10/Mac_Marzolini_5-218x150.jpg" srcset="http://www.trentarthur.ca/wp-content/uploads/2018/10/Mac_Marzolini_5-218x150.jpg 218w, http://www.trentarthur.ca/wp-content/uploads/2018/10/Mac_Marzolini_5-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nature at Trent: Fighting for its Future" /></a></div> <a href="http://www.trentarthur.ca/category/campus/" class="td-post-category">Campus</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.trentarthur.ca/nature-trent-wetlands-development-2018/" rel="bookmark" title="Nature at Trent: Fighting for its Future">Nature at Trent: Fighting for its Future</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5bc72e7d6ee22" data-td_block_id="td_uid_17_5bc72e7d6ee22"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_17_5bc72e7d6ee22" data-td_block_id="td_uid_17_5bc72e7d6ee22"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget widget_search"><form method="get" class="td-search-form-widget" action="http://www.trentarthur.ca/">
<div role="search">
<input class="td-widget-search-input" type="text" value="" name="s" id="s" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="searchsubmit" value="Search" />
</div>
</form></aside> <aside class="widget widget_recent_entries"> <div class="block-title"><span>Recent Posts</span></div> <ul>
<li>
<a href="http://www.trentarthur.ca/sfuo-2018-fraud-allegation-squad/">Fraud Squad</a>
</li>
<li>
<a href="http://www.trentarthur.ca/2018-civic-engagement-creative-writing-contest/">2018 Civic Engagement Creative Writing Contest</a>
</li>
<li>
<a href="http://www.trentarthur.ca/tarot-part-4-4/">Introducing Trent Students to Tarot (Part 4 of 4)</a>
</li>
<li>
<a href="http://www.trentarthur.ca/david-morrison-lecture-world-food-economy/">Annual David Morrison Lecture: World Food Economy</a>
</li>
<li>
<a href="http://www.trentarthur.ca/nice-people-live/">Nice People Live Here</a>
</li>
</ul>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
</div>
<div class="td-pb-span8">
</div>
</div>
</div>
<div class="td-footer-bottom-full">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="http://www.trentarthur.ca/"><img class="td-retina-data" src="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-Footer.png" data-retina="http://www.trentarthur.ca/wp-content/uploads/2018/08/ArthurLogoJuly2018-FooterRetina.png" alt="" title="" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Established in 1966, Arthur Newspaper is the Trent University and Peterborough-Nogojiwanong Independent Press that aims to produce a bi-weekly newspaper during the academic year. Our goal as a print publication is to be valuable, constructive, informative and critical of developments in the Peterborough and Trent community. Arthur acknowledges its privileged position in being free from commercial and administrative controls. We strive to protect that position by defending our editorial autonomy, and inviting unique avenues of conversation on educational, social, economic, environmental and political issues.</aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/ArthurNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/trentarthurnews" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="/cdn-cgi/l/email-protection#dfbabbb6abb0adac9fabadbab1abbeadabb7aaadf1bcbe" title="Mail">
<i class="td-icon-font td-icon-mail-1"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/trentarthur" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></aside></div> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-about-menu-container"><ul id="menu-about-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-12216"><a href="http://www.trentarthur.ca/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12214"><a href="http://www.trentarthur.ca/volunteer/">Volunteer</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15951"><a href="http://www.trentarthur.ca/distribution/">Distribution</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12215"><a href="http://www.trentarthur.ca/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12212"><a href="http://www.trentarthur.ca/governance/">Governance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-12213"><a href="http://www.trentarthur.ca/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15626"><a href="http://www.trentarthur.ca/site-map/">Site Map</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; Newspaper WordPress Theme by TagDiv </div>
</div>
</div>
</div>
</div>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='http://www.trentarthur.ca/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://www.trentarthur.ca/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.trentarthur.ca/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.trentarthur.ca/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
</body>
</html>